Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Net Use ohne Passwortabfrage nicht möglich!?

Mitglied: 14634
Hallo, habe eine Script geschrieben das wie folgt ausschaut:

net use N: "\\192.168.0.60\Arbeit" password /user:name


so habe also 10 W2k rechner und keinen Server zur verfügung.

auf meinem Rechner habe ich die BN und PW eingerichtet.

auf den anderen Rechnern wollte ich das Script unter Gruppenrichtlinien -> script -> anmelden einfügen, sowas der Rechner sobald er hochfährt das laufwerk N mountet.


das problem ist was ich habe ich ,das der Rechner der mounten soll, immer beim start nach einem PW verlangt, was aber schon im Script steht und auch richtig ist.


Weis da einer eine lösung, das er kein PW abfragt!?


edit:

wenn ich das Script ins Autostart kopiere verlangter komischerweise kein PW

Content-Key: 67885

Url: https://administrator.de/contentid/67885

Ausgedruckt am: 25.07.2021 um 23:07 Uhr

Mitglied: Spao
Spao 04.09.2007 um 21:55:23 Uhr
Goto Top
das is sicher nur ein verständnissproblem :) face-smile folgendes
du hast 2 möglichkeiten.

du änderst dein script ab
net use N: "\\192.168.0.60\Arbeit" password /user:deincomputer\name
Beispiel:
net use N: "\\192.168.0.60\Arbeit" H@ll0 /user:adminpc01\MustermannH

oder du löschst die benutzer von deinem rechner und legst die berechtigungen der freigabe für die benutzer der anderen computer fest. also änderst in der freigabeberechtigung den pfad.


wenn du eine domaine hast nimm nich dein computernamen sonder die domaine
Mitglied: 14634
14634 04.09.2007 um 22:03:17 Uhr
Goto Top
hi, danke für dein antwort,


so das größte problem ist geschafft, habe am ende einfach /persistent:no eingegeben, da msus er leider jedes man neu mounten aber die Abfrage kommt nicht mehr beim start.


dadurch ergibt sich leider problem 2.

Die Netzlaufwerke haben so schöne namen wie Arbeit auf 190.168.0.60.


habe gelesen das man es mit einem Reg. eintrag umstellen kann, dies klappt bei mir wunderbar, aber nur wenn ich diese mit der hand ausführe.

wenn ich in das Script

regedit /s c:\* * * * * * eingebe tut sich nix, wenn ich aber eben die datei von hand ausführe ändern sich die Netzlaufwerknamen um.

leider verstehe ich nicht wieso sich in dem Script nix tut, evt kann ich mri aber vorstellen, das die Netzlaufwerke einfach bishen brauchen bis die gemountet werden, und regedit * * * * * schon davor ausgeführt wird.

oder!?
Heiß diskutierte Beiträge
question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 1 TagFrageBenchmarks53 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

question
2U Home-Server Frage zur HardwaremossoxVor 1 TagFrageServer-Hardware13 Kommentare

Hallo zusammen, ich habe in den letzten Jahren auf die Systeme von Synology gesetzt. Im Wesentlichen ging es immer nur um simple CIFS Dienste, nichts ...

question
Firmengelände Glasfaser mehrere GebäudeTonLichtVideoVor 1 TagFrageNetzwerke5 Kommentare

Hallo zusammen, Ist Zustand: Firmengelände mit mehreren großen Hallen die zentral per Glasfaser verbunden werden sollen. Längen zwischen 100 und 400 Metern. Aufgrund der Zukunftssicherheit ...

question
Powershell Ordner löschen die älter als x Tage sind gelöst sascha46Vor 1 TagFrageEntwicklung7 Kommentare

Hallo Ich würde gerne in einem Verzeichnis alle Ordner die älter als X Tage sind löschen. Aber irgendwie bekomme ich das nicht hin. Bisher habe ...

report
Erfahrungsbericht Vodafone - Die endlose VertragsänderunganteNopeVor 12 StundenErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, natürlich ist es öffentlich bekannt, dass Vodafone nicht gerade der "beste" Anbieter ist. Für mich persönlich ist Vodafone an Inkompetenz nicht zu überbieten ...

question
Seltsame Dateisperrungen beim NASSarekHLVor 1 TagFrageWindows 106 Kommentare

Hallo zusammen, ich gebe mal eine Anfrage aus unserem Gemeindebüro weiter: für einige Vorgänge, wie zum Beispiel das Erstellen des monatlichen Mitteilungsblattes, arbeiten Frau X ...

question
Cisco 2702 Autonomous Mode gelöst interface31Vor 1 TagFrageLAN, WAN, Wireless5 Kommentare

Hi, habe gerade paar 2702 AP im Auto Mode an Netz gehängt. Mir kommt es vor das diese mit ihrer SSID aber nicht sichtbar sind. ...

question
Aruba iAP Airwave aktivinterface31Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hi, habe ein paar Aruba iAP an denen der Airwave Management noch aktiv ist. Sprich nach ein paar Minuten zieht dieser sich die Info vom ...