Netgear GS108PE - Loginprobleme via VPN

Mitglied: Snagless

Snagless (Level 1) - Jetzt verbinden

15.04.2021 um 15:58 Uhr, 532 Aufrufe, 8 Kommentare

Hallo Kollegen,

ich seh den Wald aber nicht den einzelnen Baum;=)

Ich habe neulich einen Netgear GS108PE verbaut. Aktuelle Firmware und alles tut wie es soll. Bis auf folgendes Problem.

Wenn ich im lokalen Netz bin (kein VLAN) dann kann ich problemlos via Browser auf die Switch-IP zugreifen und mich als Admin in die Weboberfläche einloggen. Soweit so gut. Verbinde ich mich aber via VPN mit dem Standort wo der Switch verbaut ist, dann gelingt eben dies nicht. Dabei ist es egal von wo ich mich mit VPN verbinde. Ein Ping geht ohne Probleme. Aber Webzugriff oder suchen via Advanced IP Scanner geht nicht. Browser zeigt lediglich Zeitüberschreitung an.

Ansonsten kann ich auf jedes Gerät via VPN zugreiffen. keine Probleme, nur eben der GS108 nicht. Remote Zugriff auf einen Dude mit Dude-Client geht auch.

Gehen ich via RDT auf einen Rechner im Remotenetzwerk, dann hab ich sofort Zugriff.

Gibt es da bei Netgear was spezielles zu beachten? Oder bei diesem Modell?

Im Remotenetzwerk steht ein 1790ef Lancom, die VPN Client nutzen den Lancom/NCP Client. Zugang getestet auf einem Netz wo eine UF-200 steht, bzw. von div. Anschlüssen mit normalen Routern.

Any Ideas ? - LG Snagless
Mitglied: 25471
25471 (Level 5)
LÖSUNG 15.04.2021, aktualisiert um 17:14 Uhr
Du hast vermutlich vergessen das Default Gateway einzutragen auf dem Switch, kann das sein ? Oder das Default Gateway auf das der Switch zeigt hat keine IP Route in das VPN Netzwerk.
Ohne Default Gateway kann der Switch natürlich nur rein lokal agieren, da er keine Route in andere IP Netze wie z.B. dein VPN Netzwerk hat.
Bitte warten ..
Mitglied: Snagless
15.04.2021 um 17:31 Uhr
Hallo aqui,

aehm - muss ich schauen. Die VPN-Client IP ist aus dem gleichen C-Segment, bei Lancom mit NCP geht das ja.
Bitte warten ..
Mitglied: 25471
25471 (Level 5)
LÖSUNG 15.04.2021, aktualisiert um 20:16 Uhr
Die VPN-Client IP ist aus dem gleichen C-Segment
Eigentlich sehr ungewöhnlich bei den üblichen VPN Protokollen. Arbeiten die ggf. mit unnumbered ?
In jedem Falle solltest du aber immer eine Default Gateway IP auf dem NG setzen im Management IP Setup !
Bitte warten ..
Mitglied: Snagless
15.04.2021 um 21:42 Uhr
Hallo aqui,

was mir noch eingefallen ist, gestern als ich VorOrt war da hatte ich gesehen dass er auf DHCP die IP gezogen hatte. Ich hab das dann auf Statisch umgestellt. Mein erster Gedanke war das er via VPN nicht gefunden wird weil evtl. auf einer fixen factory default IP laufen würde. War aber nicht der Fall.

Das Netgear Mangment Tool verhält sich aus so, lokal bingo, via VPN nix gefunden.
Bitte warten ..
Mitglied: StefanKittel
LÖSUNG 16.04.2021 um 08:41 Uhr
Moin,

ich sehe da 2 mögliche Gründe.

1. Er kann nicht
Das könnte, wie Aqui schon meint, am falschen oder fehlenen Gateway liegen

2. Er will nicht
In einigen Geräte gibt es eine Einstellung "Zugriff auf Web nur aus LAN".
Wobei die immer anders heist. Oder vieleicht hat der Programmierer dafür auch den Button im Webinterface vergessen.

Stefan
Bitte warten ..
Mitglied: 25471
25471 (Level 5)
LÖSUNG 16.04.2021, aktualisiert um 12:26 Uhr
Wichtig ist einzig und allein nur was hier eingetragen ist:
108 - Klicke auf das Bild, um es zu vergrößern
Dort muss der Internet Router oder das VPN Gateway eingetragen sein !!
Seite 51 im Handbuch
Bitte warten ..
Mitglied: Snagless
19.04.2021 um 13:54 Uhr
Hallo,

kleiner Nachtrag, der GW ist richtig eingetragen. Ist die IP des Router in diesem Falle. Ich hab des weiteren mal die Konfig Einstellung dass man ihm auch mit dem Netgear Tool administrieren kann, aktiviert. Geht aber leider via VPN auch nicht.

Ich gebe auf ! - Egal kann ja wie RDT indirekt auf ihn einwirken. Trotzdem Danke mal....
Bitte warten ..
Mitglied: 25471
25471 (Level 5)
20.04.2021 um 10:18 Uhr
Liegt dann vermutlich nicht am Switch selber sondern an Firewall Regeln die die IP Netze aus dem VPN einschränken oder absichern.
Ein test mit einem GS108E hier zeigt das der in einem klassischen gerouteten Netzwerk auch aus anderen IP Netzen problemlos erreichbar ist.
Fehler also bei dir sehr wahrscheinlich im Lancom Firewall Regelwerk.
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Aqui - Wir möchten den Hasen zurück
NixVerstehenVor 22 StundenAllgemeinOff Topic34 Kommentare

Lieber aqui, ich finde es sehr sehr schade, das du dich hier so überraschend abgemeldet hast. Ich habe auch von dir sehr viel gelernt ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 1 TagAllgemeinNetzwerke13 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung4 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Exchange Server
Exchange weist Mails ohne Log Eintrag ab
Mr.RobotVor 12 StundenFrageExchange Server16 Kommentare

Guten Morgen, wir haben seit letzter Woche ein ganz spannendes "Problem" oder sollte ich eher Phänomen sagen? Wir haben eine Tochtergesellschaft die allerdings IT-Technisch ...

Windows 10
Was ist zu wenig
ukulele-7Vor 8 StundenFrageWindows 1013 Kommentare

Hallo, ich suche nach einer Quelle um Windows 10 Pro OEM Lizenzen zu beziehen, gerne auch erstmal ein paar als Testkauf. Nun ist das ...

Windows Server
Server clonen
oGutITVor 1 TagFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...

Netzwerke
2 fritzen mit unterschiedlichen subnetzen einrichten
gelöst alpi972Vor 1 TagFrageNetzwerke7 Kommentare

Hallo, hoffe ich habs unters richtige thema gesetzt, ich habe 2 fritzboxen (eine 7490 als DSL Modem und eine 7430 als Brige), und will ...

Router & Routing
Windows Netzwerklaufwerke durch kaskadiertes Netzwerk nicht ansprechbar
TomAustriaVor 1 TagFrageRouter & Routing5 Kommentare

Hallo, wir hatten bisher nur ein "einfaches" Netzwerk und möchten dieses nun in getrennte Netzwerksegmente aufteilen: Das Netz 192.168.2.x haben wir beim AX1500 an ...