Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerke "verbinden"

Mitglied: Schwedenbitter

Schwedenbitter (Level 1) - Jetzt verbinden

20.12.2005, aktualisiert 23.12.2005, 11978 Aufrufe, 7 Kommentare

Ich habe ein Problem mit mehreren XP-Clients. Diese greifen über ein Netzwerk auf einen Server zu. Die Laufwerke habe ich mit XP-Bordmitteln verbunden und einen Haken an die Stelle gemacht, wo steht, dass Windows die Laufwerke beim Neustart automatisch wieder verbinden soll.
Nun habe ich das Problem, dass den Freigaben bei einem Neustart zwar Laufwerksbuchstaben zugeordnet werden. Ich sehe das daran, dass bei einem Klick auf Arbeitsplatz die Laufwerke als "F auf "Büro oben (Server)" (Z" angezeigt werden. Diese sind aber nicht verbunden. Zum einen steht dahinter immer "Nichtverbundenes Netzwerklaufwerk". Zum anderen zeigt Windows weder die Gesamtgröße noch den freien Speicherplatz an. Rufe ich z.B. in der Eingabe (cmd.exe) ein Laufwerk mit Z: auf, so erscheint die folgende Fehlermeldung: "Das System kann das angegebene Laufwerk nicht finden." Wenn ich aber zuerst im Arbeitsplatz-Fenster auf ".. (Z" klicke, dann kann ich später auf in der Eingabe auf dieses wechseln.

Jetzt meine Frage: Wie kann ich Windows dazu bringen, die Netzwerkfreigaben nicht nur als Laufwerke anzuzeigen, sondern auch gleich noch eine wirkliche Verbindung herzustellen.

Möglicherweise hat das schon mal jemand gefragt und es gibt auch schon eine Antwort darauf. Leider habe ich die bei meiner Suche im Forum nicht finden können. Für eine Antwort oder einen Link an dieser Stelle wäre ich daher sehr dankbar.
Mitglied: 10545
20.12.2005 um 15:50 Uhr
Moin,

probiere mal folgendes:

Am Server über die Sicherheitsrichtlinien für Domänen "Verwaltung" -> "Lokale Sicherheitsrichtlinien"/ "Lokale Richtlinien" -> "Sicherheitsoptionen"/"Leerlaufspanne bis zur Trennung der Sitzung" auf "0" stellen.

Dadurch wird letztenendes dieser Wert <tt> [HKLM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters] "autodisconnect"</tt>=REG_DWORD von 0000000F (Standard: 15 Minuten) auf FFFFFFFF (4.294.967.295 Min. => NIE ...) umgestellt.

Gruß, Rene
Bitte warten ..
Mitglied: wiri
20.12.2005 um 15:54 Uhr
Ich habe ein Problem mit mehreren XP-Clients.
Diese greifen über ein Netzwerk auf
einen Server zu. Die Laufwerke habe ich mit
XP-Bordmitteln verbunden und einen Haken an
die Stelle gemacht, wo steht, dass Windows
die Laufwerke beim Neustart automatisch
wieder verbinden soll.
das ist auch gut, nur hast du das manuel gemacht bei jedem Client? oder hast du ein CMD oder ähnliches benutzt?
ich würde da kix32 empfehlen.

Nun habe ich das Problem, dass den Freigaben
bei einem Neustart zwar Laufwerksbuchstaben
zugeordnet werden. Ich sehe das daran, dass
bei einem Klick auf Arbeitsplatz die
Laufwerke als "F auf "Büro
oben (Server)" (Z" angezeigt
sind Pixelbilder links davon zu sehen wie unter c: nur mit einem 'Tischfuss' ? wenn nein bitte LW trennen und neu
zurordnen (mappen).


cu
willi
Bitte warten ..
Mitglied: 10545
20.12.2005 um 16:11 Uhr
Moin,

sind Pixelbilder links davon zu sehen wie
unter c: nur mit einem 'Tischfuss' ?

Das sieht dann so:
<img src='/images/articles/9934b7d2d949909125f042bcac5dbc4f-netzlw.gif' align='default' hspace='0' vspace='0' border='0'>

aus

Gruß, Rene
Bitte warten ..
Mitglied: Schwedenbitter
21.12.2005 um 12:41 Uhr
Erstmal schönen Dank für die Antworten.

Das Pixelbild ist zu sehen.
Allerdings muss ich zur Klarstellung noch hinzufügen, dass der "Server" auch nur eine Rechner mit WinXP Prof drauf ist und lediglich die Laufwerke zur Verfügung stellt. Dieser Rechner läuft dann rund um die Uhr. Einen extra Server mit Win2003 etc. brauchen wir für unsere Arbeiten nicht. Ich erinnere mich aber noch an Zeiten, als wir Windows 98 (auch auf dem "Server") im Einsatz hatten. Da wurden die Laufwerke beim Neustart nicht nur gemappt, sondern auch so verbunden, dass man sofort auf diese zugreifen konnte. Im DOS-Fenster und mit jeder Anwendung, ohne dass es weiterer Anstrengungen bedurfte.

Läuft kix32 auch auf einem WindowsXP bzw. macht das wofür es da ist? Wenn ja, ist es Freeware? Dann würde ich es mir mal runterladen.
Bitte warten ..
Mitglied: Anikan85
22.12.2005 um 21:29 Uhr
Ich schätze das liegt an deinem Protokoll. Du hast über den NetBios Namen verbunden und nicht über die IP adresse. da du keinen Server hast und also auch weder dns noch wins dauert es ein paar minuten bis die namen aufgelöst sind. verbinde nicht über den namen server, sondern über seine IP dann sind sie gleich da.
Bitte warten ..
Mitglied: wiri
22.12.2005 um 21:40 Uhr
ja kix32 läuft auf allen Windowsbetriebssystemen von win95, nt----, xp

such mal die webadresse, findest dort massig scripte und die source.
cu
willi
Bitte warten ..
Mitglied: Schwedenbitter
23.12.2005 um 10:45 Uhr
Die Lösung für mich wurde gefunden.
Ich habe, wie von Rene_D vorgeschlagen, auf unserem "Server" den Schlüsselwert "autodisconnect" auf FF FF FF FF gestellt. Diesen Registry-Eintrag gibt es auch in Windows XP Prof. Dabei habe ich vor dem Umstellen festgestellt, dass sogar einmal verbundene Laufwerke tatsächlich nach 15 Minuten wieder getrennt wurden. Habe schon über den Sinn nachgedacht. Kann wohl bloß mit der Sicherheit zusammenhängen?!

Jetzt funktioniert das ganze wunderbar. Nur im VPN gibt's noch Probleme. Aber da werde ich mal den Support vom Hardwarehersteller zu Rate ziehen.
Ich habe alle Rechner schon mehrfach rauf- und runtergefahren. Das Resulttat war, dass die Laufwerke immer aktiv verbunden waren.
Den Tipp mit der Beschleunigung durch die Angabe von IP-Adresse (Anikan85) statt NetBIOS-Namen werde ich in den nächsten Tagen mal versuchen. Mit Stoppuhr ! Falls es damit wirklich noch schneller geht, werde ich es an dieser Stelle mitteilen.

SCHON EINMAL FROHES FEST AN ALLE
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte

Verbind 2 Hauser mit Kupfer und einen Netzwerkisolator

Frage von Hampi7273TK-Netze & Geräte3 Kommentare

Ich hab gelesn das in der Medizin Technik oft mit Netzwerkisolator gebaut wird. Netzwerkisolatoren bilden innerhalb einer kupfergeführten Ethernet-Datenleitung ...

Windows 7

Schreibgeschwindigkeit Netzlaufwerk

Frage von OlliMucWindows 79 Kommentare

Servus zusammen, ich arbeite in einer großen Firma und wir arbeiten quasi fast nur über Netzlaufwerke. In meinem Aufgabenbereich ...

Windows Netzwerk

Netzlaufwerk verschwindet immer

Frage von crack24Windows Netzwerk4 Kommentare

Hallo, wir haben die Woche eine neue Maschine für die Produktion bekommen. Deren Rechner mit Windows XP soll auf ...

Windows 10

VPN Netzlaufwerk leer

Frage von EdaseinsWindows 106 Kommentare

Hallo Leute, Ich habe einen Kunden der Verbindet sich nach Leipzig per Windows VPN auf seinen Server. Dort nutzt ...

Neue Wissensbeiträge
Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 1 TagInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 2 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 4 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Sicherheit

Wikileaks-Gründer Julian Assange wurde festgenommen

Information von Frank vor 7 TagenSicherheit3 Kommentare

Wikileaks-Gründer Julian Assange wurde heute in London festgenommen. Die Botschaft Ecuadors, in der er seit sieben Jahren lebte, hat ...

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks23 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Drucker und Scanner
Xerox 7328 muss jeden Tag neu installert werden
Frage von PN-SchrauberDrucker und Scanner20 Kommentare

hallo, ich habe in Problem mit einem unserer Drucker. Vorweg, die meisten unserer Netzwerkdrucker laufen über einen Druckserver, dieser ...

Switche und Hubs
PC Verursach Probleme im Netzwerk
gelöst Frage von spoboeSwitche und Hubs16 Kommentare

Hallo zusammen, folgene Situation macht mich inzwischen ratlos: In unserem Betrieb ist ein Rechner über die Hausverkabelung an einem ...

Windows 10
Laufwerks-Mapping über Batch - Laufwerke werden zu spät im Explorer angezeigt
Frage von PhilzipWindows 1015 Kommentare

Hallo zusammen, ich habe beim Thema Laufwerksmapping via Batch ein Phänomen, welches ich so noch nicht kannte. Per Batch ...