thecaptain
Goto Top

Netzwerkdrucker-Einstellungen werden nicht übernommen

Hallo,

ich habe hier einen Windows 2003 Server, auf dem ich verschiedene Drucker eingerichtet und im Netzwerk freigegeben habe. Bei dem einen Drucker habe ich als Standard-Druckmodus nur Graustufen eingestellt.
Bei uns werden die Drucker automatisch beim Windowsstart per Batch verbunden. Die Idee hinter meinem Versuch ist, dass bei den Benutzern gleich der S/W-Modus als Standard drinsteht, damit nicht dauernd "versehentlich" farbig gedruckt wird.

Problem ist, dass der Drucker auf dem Server zwar korrekt eingerichtet ist (Testseiten vom Server sind S/W), wird der Drucker dann aber per Batch an einer Workstation verbunden ist immer farbig eingestellt.

Ich habe es inzwischen mit einem anderen Drucker versucht, traf aber auf den gleichen Effekt.

Hat jemand eine Idee wie ich das Ganze konfigurieren muss, damit auch die Workstations die Farbeinstellungen vom Server übernehmen?

Content-Key: 116892

Url: https://administrator.de/contentid/116892

Printed on: June 23, 2024 at 09:06 o'clock

Member: IceAge
IceAge May 27, 2009 at 07:51:15 (UTC)
Goto Top
wo hast denn die Standardeigenschaften definiert?? unter Druckeinstellungen od. unter Erweitert > Standard-einstellungen > Druckeinstellungen??
Member: thecaptain
thecaptain May 27, 2009 at 07:58:19 (UTC)
Goto Top
DANKE!!!

Ich hatte immer bei "Eigenschaften -> Druckeinstellungen -> Farbe" geschaut.
Member: IceAge
IceAge May 27, 2009 at 08:02:44 (UTC)
Goto Top
eigenschaften sollten bei beiden "Druckeinstellungen" hinterlegt werden. als erstes in der normalen Ansicht & dann unter Erweitert > Standardwerte...

Druckertreiber müssen dann vom Client vermutl. neu gezogen werden

Grüße ICE
Member: thecaptain
thecaptain May 27, 2009 at 08:12:45 (UTC)
Goto Top
Die neuen Einstellungen werden sich die Clients spätestens beim nächsten Neustart ziehen.

Danke nochmal für die schnelle Hilfe. Und wieder lag es nur an einer kleinen Einstellung...
Member: IceAge
IceAge May 28, 2009 at 08:15:44 (UTC)
Goto Top
gerne.....................................................................
Member: Ruffy1984
Ruffy1984 Feb 07, 2011 at 15:12:11 (UTC)
Goto Top
Danke IceAge, das hat auch mein problem gelöst.

Ich habe immer unter rechtsklick-- Druckeinstellungen werte auf dem Druckserver geändert . Die wurden so nicht vom Client übernommen als ich den Drucker hinzufügen wollte.
Aber unter erweitert-- Standartwerte, wurden die Einstellungen dann auch übernommen.