canislupus85
Goto Top

Niedrige Datenraten mit 5G Empfänger im Netzwerk

Hallo zusammen,

ich bin vor 2 Monaten umgezogen und da es im neuen Wohnhaus keinen Kabelanschluss gibt habe ich nun DSL von der Telekom in Verbindung mit dem 5G Hybrid Empfänger. Das ganze funktioniert soweit an sich wunderbar(Datenraten von über 500Mbit Download und knapp 130 Mbit Upload).

Mein Problem hängt nun weniger mit dieser Funktionalität zusammen sondern mit meinem "Heimnetzwerk". Die neue Wohnung hat vor dem Einzug in fast allen Zimmern LAN Ports bekommen welche in der Abstellkammer zusammen laufen. Der hat Elektriker die "Telefondose" in den Flur gelegt und ich versuche nun den Externen 5G Empfänger und meinen PC per Kabel bis zum Router zu bekommen.

Das ganze wollte ich bzw. habe ich mit 2 kleinen Managed Switches realisiert und zwar den Tplink TL-SG108E. Einer hängt in der Abstellkammer und der zweite beim Router. Über 2 VLANs werden nun zum einen der 5G Empfänger und zum anderen der PC an den Router geleitet. Die beiden VLANs gehen auch in 2 unterschiedliche LAN Ports am Router. Soweit funktioniert das auch grundsätzlich.
Das Problem entsteht wenn ich versuche über LAN mit dem PC aus dem Internet etwas herunterzuladen oder z.B. Speedtests mache.
Es manifestiert sich so, dass zum Anfang noch 300+ Mbit am PC ankommen die Geschwindigkeit aber immer weiter abfällt bis am Ende nur 30-50Mbit anstehen. Schalte ich im Router den 5G Empfänger ab habe ich sofort die vollen 260/40Mbit der DSL Leitung alleine.

Die VLANs trennen wohl sauber ab denn ohne wird der 5G Empfänger nicht erkannt, alle anderen Geräte welche über WLAN zu der Zeit angeschlossen sind bekommen weiterhin normale Werte wie am Anfang genannt. Nur die Verbindung mit dem PC scheint zu leiden. Kann das an den Switches liegen obwohl diese Gbit Switche sind und angeblich 10Gbit switchen können?

Danke euch schon mal für jegliche Ansätze

Content-Key: 8273674273

Url: https://administrator.de/contentid/8273674273

Printed on: June 20, 2024 at 22:06 o'clock

Member: PC-Helfer
PC-Helfer Sep 06, 2023 at 13:13:47 (UTC)
Goto Top
Hi,

ich kenne zwar diesen 5G Hybrid Empfänger nicht, aber warum hast du VLANs im Einsatz? Wer routet dir diese VLANs?

SG
Member: CanisLupus85
CanisLupus85 Sep 06, 2023 at 13:38:46 (UTC)
Goto Top
Hi,

ohne die Abgrenzung mit den VLANs erkennt der Router den 5G Empfänger gar nicht.
Ich habe keinen Router für die VLANs. Im Grunde will ich eigentlich nur über ein "LAN Kabel" auf 2 Anschlüsse am Router kommen. Also 2 auf 1 auf 2.

Danke dir
Member: Visucius
Visucius Sep 06, 2023 at 19:13:52 (UTC)
Goto Top
Bitte mal ne Zeichnung
Member: CanisLupus85
CanisLupus85 Sep 07, 2023 at 07:30:57 (UTC)
Goto Top
Zeichnung habe ich angehangen ich hoffe es ist gut erkennbar.
Konfiguration sieht so aus, dass jeweils Port 2 des Switches in einem VLAN und jeweils Port 3 im anderen ist.
Port 1 ist der Uplink zwischen den Switches
netzwerk
Member: PC-Helfer
PC-Helfer Sep 07, 2023 at 12:53:54 (UTC)
Goto Top
Hast du das nach der Anleitung schon mal versucht?

https://www.youtube.com/watch?v=X0WOc6Ob6vQ

Die Porteinstellungen am Switch passen? Port 1 jeweils tagged und Port 2 und 3 mit den jeweiligen VLAN untagged?

SG
Member: Visucius
Visucius Sep 07, 2023 updated at 14:12:31 (UTC)
Goto Top
Hm, mMn. hängt das (auch) mit dem Trunk zwischen den 2 Switches zusammen. Kannste den nicht auf 2 Leitungen verteilen?! Der würde sich ja schon grundsätzlich bei nem Performance-Test vom PC auf max. 400 Mbit/s kastrieren (müssen). Wäre das vLAN-Setup an sich nicht richtig konfiguriert, würde es ja gar nicht erst funktionieren.

Zudem glaube ich nicht, dass der "Performance-Test" über zwei "Provider" hinweg valide Ergebnisse liefert. Das sind ja für den Internetserver unterschiedliche Clients die die Lastanfrage stellen, über verschiedene Routen, und der lütte T-Router muss dass dann wieder (inkl. Firewall) zusammenfrickeln?! Kann mir nicht vorstellen, dass da was sinnvolles rauskommt?!

So wie ich das verstehe hängt der Router am Telefonport im Flur und nicht in der Abstellkammer (deshalb der zweite Switch)?
Member: GrueneSosseMitSpeck
GrueneSosseMitSpeck Sep 08, 2023 updated at 09:32:56 (UTC)
Goto Top
Laut Teleokm muß das so
5g hybrid

Der TO läßßt das über 2 Switches der Einsteigerklasse (Kaufpreis ca. 25 Euro) laufen.

Und der GS108T hat a) nicht viel mehr als 1 GBit an Routingkapazität, macht also bei der Verkabelung maximal 500 Mbit im Speedtest, weil der Gesamttraffic den linken Switch doppelt passiert, der rechte kreigt den ModemTraffic doopelt und b) Trunking kann der nicht wirklich, sondern emuliert das nur. Kann ein Lied davon singen. Auch wenn er 1,6 Gbit Routingkapazität hat, effektiv sind es auch bei 2 oder 4 Leitungen parallel nur 1 GBit.

Ich würde mal ein Kabel direkt vom 5G Empfänger zum Modem führen... und erwarten daß man auf 750 Mbit bis 1 Gbit kommt, 5G geht technisch bis ca. 700 Mbit, DSL bis ca. 250 mit Vectoring. Limitiert ist das aber dann durch den Vertrag, ich hab das auch mal angefragt und 250 per DSL und 375 mit Hybrid angeboten gekriegt, da 5G regional bei uns noch über 4G Frequenzen läuft... also noch kein natives 5G. Evtl deckelt das rosa T das auch, läßt aber kurzfristig als "Burst" mehr zu wie vertraglich eigentlich zugesichert.

Und / oder höherwertige Switches ausprobieren. DEr 108 ist ein Billigteil, nur daß er halt eine Managementfunktion hat.
Member: micneu
micneu Sep 09, 2023 at 20:14:15 (UTC)
Goto Top
@CanisLupus85 in deiner Zeichnung habe ich den MultiWAN Router/Firewall vermisst. was setzt du da ein?