Notebook friert kurzzeitig beim Surfen ein

borgadmin
Goto Top
Huhu zusammen,

ich habe hier an meinem Notebook ein seltsames Problem. Wenn ich im Internet surfe, passiert es serh oft dass mir das System kurzzeitg einfach einfriert. Ich kann dann nicht einmal mehr die Maus bewegen. Nach einigen Sekunden (ca 20) kann ich wieder alles bedienen. Sobald ich aber weiter surfe hakt es wieder. Der Fehler lässt sich nicht auf bestimmte Websites oder Aktionen eingrenzen. Folgendes habe ich bereits versucht:


- Update IE8 auf IE9
- Firefox 5 installiert (selbe Symptome)
- CCleaner laufen und alle Fehler beheben lassen
- Windows Updates installiert
-MalWareBytes und AVG installiert sowie einen Tiefenscan durchgeführt (7 Viren wurden entfernt)

Ich weiss nicht was ich noch tun soll. Auffällig war jedoch, dass beim Surfen mit dem Firox auf einmal ein Bluescreen aufkam der wohl mit dem Grafikkartentreiber in Verbindung steht. Ich habe daraufhin den alktuellsten Catalyst Treiber heruntergeladen und installiert. Leider brachte dies kein Erfolg hinsichtlich der Freezes.

Mein System:

Notebook von Medion
Intel Pentium Prozessor
4GB Ram
ATI Radeon HD4530

Hat jemand eine Idee was ich noch tun könnte?

Content-Key: 170652

Url: https://administrator.de/contentid/170652

Ausgedruckt am: 22.05.2022 um 02:05 Uhr

Mitglied: 64748
64748 29.07.2011 um 22:57:56 Uhr
Goto Top
Guten Abend,
Zitat von @borgadmin:
-MalWareBytes und AVG installiert sowie einen Tiefenscan durchgeführt (7 Viren wurden entfernt)
das sieht nicht gut aus, denn wenn Du Viren auf dem System gefunden hast, dann musst Du damit rechnen, dass noch welche da sind.

Einfrieren kann ein Speicherproblem sein, also mal einen Speichertest durchführen. Ansonsten nehme ich in solchen Fällen eine Linux-Live-CD, boote damit und probiere mal alles aus. Wenn's mit Linux einwandfrei läuft, dann kannst Du Speicherprobleme (RAM) weitgehend ausschließen.
Bliebe noch die Festplatte, wie alt ist der Rechner? Pentium kann ja schon einige Jahre auf dem Buckel haben, also Festplatte durchchecken lassen.
Wenn dabei auch nichts gefunden wird: Neuinstallation wg. Virenbefall (würde ich aber in jedem Fall machen)

Gruß

Markus
Mitglied: KowaKowalski
KowaKowalski 30.07.2011 um 13:51:23 Uhr
Goto Top
Hi Borg,


kann mich Markus nur anschließen.
Starte den Lappi mit ner Live-CD (zB. Knoppix) und teste alles aus. Läuft der Rechner damit stabil dann installiere Dein XP neu.

Dein System ist wahrscheinlich vermurkst. Ob das mit den Viren zusammenhängt lässt sich schwer beurteilen.
Aber allein die Tatsache das welche da waren sollten Dich zur Sicherheit zur Neuinstallation veranlassen.
Und die Wahrscheinlichkeit ist außerdem absolut auf Deiner Seite das Du mit nem frischen System auch das Einfrieren los bist.
(Vorrausgesetzt Du installierst die nötigen Treiber sauber und ordentlich)


mfg
kowa



PS. Wenn Du vorher noch Deine Daten sicherst vergiss nicht diesen Datenträger am besten mit mehreren verschiedenen Virenscannern (wieder sind Live-CD´s Dein Freund >> Linux und/oder WinPe bleibt Dir überlassen) gründlich zu untersuchen bevor Du sie wieder auf Deinen frischen Lappi lässt.