Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

OfficeScan 5.58. auf Windows Server 2003

Mitglied: gemini
Moin moin,

folgendes Problem raubt mir den Schlaf.

Ich habe ServerProtect auf Windows Server 2003 installiert.
Es läuft einwandfrei und updated auch zuverlässig.

Auf dem Server ist IIS6 installiert und läuft.

Soweit zum positivem.

Beim Versuch OfficeScan Corporate Edition 5.58 auf dem Server zu installieren musste ich feststellen: ES GEHT NICHT!
Die Setuproutine findet bei 'Select a server' zwar die Domäne, jedoch nicht den Webserver geschweige denn einen 'shared folder'.
Auch der Button 'Find a server' bringt hier nur Fehlermeldungen.
An den Webdiensterweiterungen liegt es nicht, das habe ich bereits getestet.

Wieso lässt sich OSCE auf dem IIS6 nicht installieren?
Habe ich eine Einstellung übersehen?
Auf den TrendMicro Seiten habe ich zwar Hinweise auf 'OSCE 5.58 on Windows 2003' gefunden, jedoch nichts was mir weiterhelfen würde.

Hat jemand Erfahrungen mit diesem Problem?

Das war eines der wenigen Dinge die ich vor der Migration nicht getestet habe. Leider!!!
Ich hatte nur den Satz in Erinnerung "The target server must have Microsoft Internet Information Server (IIS) 4.0 or later".

Ein Test mit OSCE 6.5 brachte keinen Fehler bis zur Eingabe der LizenzNR.

Vielen Dank schon mal.
H.

Content-Key: 5567

Url: https://administrator.de/contentid/5567

Ausgedruckt am: 16.09.2021 um 19:09 Uhr

Mitglied: ped3
ped3 13.01.2005 um 08:56:29 Uhr
Goto Top
Hallo gemini !

Es ist bei mir zwar schon etwas her, aber das Problem hatte ich beim 1. Mal auch !
Bei mir fehlte der gesharte Ordner auf C: , danach hatte es bei mir funktioniert ....


cu, markus
Mitglied: aleksandar
aleksandar 13.01.2005 um 10:06:17 Uhr
Goto Top
Hi

das hatte ich als Problem. Es liegt daran das OSCE 5.58 mit IIS6 nich klar kommt. Ich hatte eine Enleitung wie es angeblich gehen sollte hat aber auch nicht bei mir funktioniert.
Habe leider diese Anleitung nicht mehr. Bei mir hab´s so gelöst das ich Win2000 Server genommen habe und dann den 5.58 installiert.
Eine Frage wiese nimmst du nicht den 6.5 Version, die läuft super mit Win2003 Server.

Grüß Aleksandar
Mitglied: ConnecT
ConnecT 14.01.2005 um 17:37:13 Uhr
Goto Top
Hallo gemini,

ich kann Dir das Dokument "Installing OSCE 5.5 on Windows 2003" gerne zukommen lassen. Darin ist beschrieben, welche Komponenten auf dem 2003-Server für OfficeScan zu aktivieren sind.

Besser wäre es, gleich auf OfficeScan 6.5 upzugraden. Diese Version enthält diverse Detailverbesserungen, kann sogar statt ServerProtect installiert werden und übernimmt den Realtime-Scan (Lizenz für Dektop UND Server vorausgesetzt).

Ein Test mit OSCE 6.5 brachte keinen Fehler bis zur Eingabe der LizenzNR.
Logisch. Für ein Major-Upgrade wird ein neuer Key benötigt. Wenn OfficeScan bei Euch noch unter Wartung steht, kannst Du den kostenlos im Update-Center beantragen.
Einige weitere Infos zu OfficeScan 6.5 findest Du auf unserer Webseite unter: http://www.connect-gmbh.de/produkte/trendmicro-officescan.html

Gruß C.K.
Mitglied: gemini
gemini 15.01.2005 um 00:08:53 Uhr
Goto Top
Hallo Christian,

danke für das Angebot.
Wär super wenn du mir "Installing OSCE 5.5 on Windows 2003" geben könntest.

Natürlich wär mir ein Upgrade auch lieber, nur wird das frühestens Mitte des Jahres möglich sein :-( face-sad

Gruß
H.
Mitglied: gemini
gemini 17.01.2005 um 21:01:23 Uhr
Goto Top
Der Test mit dem Workaround war leider nicht erfolgreich.

Setup steht weiterhin bei 'Select a server', auch wenn der IIS offen ist.
Auch einen gesharten Ordner bereitzustellen hat nichts gebracht, weil der IIS schon gar nicht gefunden wird.

Da das Papier von TrendMicro selbst ist nehme ich mal stark an, dass es auch funktioniert.
Demnach müsste ich irgendeine Einstellung im IIS übersehen haben. Aber welche?

Hat noch jemand Ideen oder Erfahrungen?
Mitglied: gemini
gemini 18.01.2005 um 18:18:45 Uhr
Goto Top
Ich hab das Problem mittlerweile gelöst. Konzentriertes Nachdenken hilft doch manchmal ;-) face-wink
Yo, und so will ich die Welt an meinem Wissen teilhaben lassen.
~~~~~~~~~~~~~~~
Ursache war, zumindest in meinem Fall, dass OfficeScan 5.58 keine DNS-Requests durchführt um den Server zu finden, sondern NetBIOS benutzt.

In dem Glauben Broadcasts gehören mittlerweile nur noch ins Radio hab ich mein Netz natürlich voll auf DNS aufgebaut und das hat ja auch wunderbar funktioniert.

However, also back to the roots.
NetBIOS wieder eingeschaltet *grrmmml* und es läuft.

Wie es ausschaut wird NetBIOS auch zur Clientinstallation und für die Verteilung der Patterns eingesetzt.
Heiß diskutierte Beiträge
info
Israelische Sicherheitsfirma kauft im großen Stil VPN-AnbieterLochkartenstanzerVor 1 TagInformationErkennung und -Abwehr15 Kommentare

Moin, Weil viel hier meinen, sie nutzen einen VPN-Anbieter im Ausland, um sich vor den "Behörden" zu verstecken. Die israelische Sicherheitsfirma Kape Securities kauf im ...

question
Netzwerkstruktur für ein Unternehmen errichtennasir21Vor 1 TagFrageNetzwerke18 Kommentare

Hallo liebes Forum :) Ich habe eine Ausbildung zum Fachinformatiker für Systemintegration gestartet und nun auch meine erste, kleine Projektaufgabe erhalten. Die Aufgabenstellung lautet wie ...

question
Drucker Gäste WLANmarkaurelVor 1 TagFrageLAN, WAN, Wireless23 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab in einer kleinen Schule ein LAN aufgebaut. Mit der Zeit kam natürlich auch der Bedarf an ...

question
Virtualisierungsprojekt für die FacharbeitVentimonusVor 1 TagFrageVirtualisierung15 Kommentare

Heyho, Ich habe mal ein paar fragen, bezüglich meines Abschlussprojektes, ob das alles überhaupt so Sinnig ist wie ich es mir denke. Kurz zur Erläuterung: ...

question
Welcher Harddisk Typ und welches Raid in ServerMazenauerVor 1 TagFrageServer-Hardware21 Kommentare

Grüezi zusammen Was würdet ihr - stand heute und jetzt - für einen Raid Typ erstellen und mit was für Disks? Wünschenswert wäre Ausfallsicherheit von ...

general
HomeServer noch mal anfassen?dertowaVor 15 StundenAllgemeinServer-Hardware20 Kommentare

Hallo zusammen, erst im Juli dieses Jahres habe ich mein Homeserver-System angefasst und ein paar Upgrades vorgenommen. Der Threadripper 1920x wurde durch einen Ryzen 5 ...

general
Backup "to go" für Laptops - wie macht ihr das? gelöst GrinskeksVor 1 TagAllgemeinBackup11 Kommentare

Hallo zusammen, ich frage mich gerade wie ihr das Thema Laptop und Backup angeht. Bei uns sollen nun einige Laptops angeschafft werden und ich tendiere ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 9 StundenFrageNetzwerke27 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...