Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ole- Registrierungsfehler

Mitglied: Asmodeus

Asmodeus (Level 1) - Jetzt verbinden

21.05.2008, aktualisiert 13.10.2008, 33443 Aufrufe, 9 Kommentare

Meine Frage hat schon mal jemand gestellt, jedoch wurde Sie nicht ausreichend beantwortet bzw. gar nicht.

Also: Ich hatte an meinem Arbeitsplatz Office 2007 installiert und auch einige Weile mit gearbeitet. Dadurch, das aber alle anderen im Betrieb Office 2003 benutzen sollte ich mein Office 2007 deinstallieren und dafür 2003. Alles kein Problem.

Nun habe ich mehrere Probleme:
1.Wenn ich auf Senden/Empfangen klicke bekomme ich folgende Mitteilung: Überschrift: Microsoft Office Outlook "Ein OLE- Registrierungsfehler ist aufgetreten. Das Programm ist nicht korrekt installiert. Führen Sie das Setup- Programm für dieses Programm erneut aus. (Hab ich schon getan)
2. Ich kann mir keine eigenen Termine in meinen Kalender speichern. Dort kommt es zu folgender Meldung: "Die Messaging- Programmschnittstelle hat einen unbekannten Fehler zurückgeliefert. Falls das Problem weiter besteht, starten Sie Outlook neu." (Bringt aber leider nichts)
3. Ich kann keine E-Mails ausdrucken. (gleiche Mitteilung wie bei 2.)

Ich bin mir sicher, dass es noch weitere Probleme gibt, auf die ich aber noch nicht gestoßen bin.

Habe sämtliche Tipps und Lösungen ausprobiert und nicht hat bis jetzt geholfen. Hab irgentwelche Registry- Pfade ausprobiert, Office mehrfach neu installiert und bis jetzt keine Lösung.

Ich hoffe, ihr könnt mir helfen.

Vielen Dank
Mitglied: Mitchell
21.05.2008 um 15:34 Uhr
Hi Asmodeus,

1. wahrscheinlich nur ein Registrierungsfehler, einfach mal neu registrieren:

Start>Ausführen>regsvr312.exe ole32.dll

2 und 3: http://support.microsoft.com/kb/912803/de

Mfg

Mitchell
Bitte warten ..
Mitglied: Asmodeus
21.05.2008 um 16:07 Uhr
Hab ich ausprobiert.
Fehlermeldung:"regsvr312.exe" konnte nicht gefunden werden. StellenSie sicher, dass Sie den Namen korrekt eingegeben haben und wiederholen Sie den Vorgang. Klicken Sie auf Start und anschließend auf Suchen um die Datei zu suchen.
Die manuelle Suche findet die Datei auch nicht. Hab "alle Dateien anzeigen" und auch "Systemdateien anzeigen" in den Ordneroptionen ausgewählt.
Bitte warten ..
Mitglied: Asmodeus
22.05.2008 um 10:28 Uhr
Hab jetzt auch mal die Tipps vom Microsoftsupport ausprobiert und bekomme, wenn ich auf Seitenansicht klicke, sofort die gleiche Fehlermeldung. " Die Messaging- Programmschnittstelle ..."
Trotzdem erstmal danke für die Anwort
Bitte warten ..
Mitglied: Mitchell
29.05.2008 um 02:13 Uhr
entschuldige, da ist mir wohl ein Fehler unterlaufen. Es muss natürlich heißen:

regsvr32.exe ole32.dll

Mfg

Mitchell
Bitte warten ..
Mitglied: Asmodeus
29.05.2008 um 08:49 Uhr
Danke,

wusste ja nicht, dass ich dir den Schlaf raube (*auf die Antwortzeit deut*) :D

Hab ich gleich ausprobiert. Leider ein wenig erfolglos

Nach dem Ausführen kommt folgende Fehlermeldung: DllRegisterServer in ole32.dll fehlgeschlagen. Fehlercode: 0x80070005

Hab da mal nach gegooglet, aber alle gefundenen Antworten verweisen auf Vista. Werd noch mal kurz bei "Kleinstweich" direkt danach suchen.

EDIT :
Hab rausbekommen warum das nicht geklappt hat. Hatte natürlich keine Administratorrechte *upps* . Hab mich als Admin angemeldet und den Befehl ausgeführt, erfolgreich. Hab mir dann zusätzlich Adminrechte erteilt.
Dann hab ich mich wieder angemeldet und Outlook gestartet, klicke auf Senden/Empfangen und erhalte immer noch den selben Fehler.(Ole Registrierung...).
Dann hab ich unter meiner Anmeldung noch einmal den Befehl ausgeführt, erfolgreich, Outlook gestartet und wieder ausprobiert und immer noch der gleiche Fehler

verdammt
Bitte warten ..
Mitglied: Mitchell
29.05.2008 um 11:20 Uhr
Hi,

du raubst mir nicht den Schlaf, ich bin einfach nachts am kreativsten

Drei Dinge hätte ich dann noch, die du versuchen kannst.

1. Gib unter "Ausführen" regsvr32.exe %Windir%\System32\Ole32.dll
(ist aber im Prinzip das selbse, wie das Andere *g*)

2. Installiere Outlook Express neu (vorher deine Outlook-Daten sichern, die .pst)

3. Sieh nach, ob doppelte Einträge in deinem Terminkalender oder so sind. Der Fehler kommt zwar nicht zwingend daher, aber sicher ist sicher.

Mfg

Mitchell
Bitte warten ..
Mitglied: Asmodeus
10.06.2008 um 16:18 Uhr
Also Danke noch einmal für die Tipps.

Hab das Problem durch einen ähnlichen Trick wie den zweiten lösen können.

Hier meine Vorgehensweise:

Hab mir zunächst Administratorrechte gegeben (für die nächste Anmeldung). Hab mich neu angemeldet, und hab dann im Outlook die komfortable Funktion "Erkennen und Reparieren" unter "?" in der Menüleiste gefunden.Hab das Ganze dann ausgeführt und "auf Standartwerte zürücksetzen" ausgewählt. Bei der nächsten Anmeldung hab ich dann nochmal mein Konto eingerichtet und dann klappte alles auf anhieb (Kontoeinrichtung folgte automatisch; sie war gleich mit der Erstanmeldung). Falls es danach noch nicht klappt: Ich hab vorher (meines Erachtens ohne Erfolg) die Pfade "regsvr32.exe %Windir%\System32\Ole32.dll" und "regsvr32.exe ole32.dll" ausgeführt. Kann mir aber nicht vorstellen, dass es daran liegen könnte.

Auf jeden Fall funktioniert jetzt wieder alles. Mich wundert nur, warum das alles nicht beim ersten Mal geklappt hat, als ich das vor etwa drei Monaten schon einmal ausprobiert habe *grübel* Ist ja jetzt auch egal. Freu mich nur, dass jetzt wieder alles funktioniert.

Einziger Nachteil: Jetzt sind natürlich alle von mir mit der Zeit eingetragenen Wörter weg, aber das ist eher ein geringes Opfer

Danke nochmal an Mitchell
Bitte warten ..
Mitglied: mickramer
13.10.2008 um 09:54 Uhr
Hatte gerade das gleiche Problem. Es liegt sich durch regsvr32 ebenfalls nicht beheben.

Über die Mailverwaltung der Systemsteuerung das Profil kopiert, das neue zum Standard gemacht und schon gings.
Ich denke mal, etwas ähnliches wird bei Deinem Vorgehen auch passiert sein.
Bitte warten ..
Mitglied: Jerry62
05.05.2009 um 17:35 Uhr
Zitat von mickramer:
Hatte gerade das gleiche Problem. Es liegt sich durch regsvr32
ebenfalls nicht beheben.

Über die Mailverwaltung der Systemsteuerung das Profil
kopiert
, das neue zum Standard gemacht und schon gings.


Das war die beste und schnellste Lösung!!!
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Office 2013 GPO "OLE-Objekte überprüfen"

Frage von CullenTreyMicrosoft Office

Hallo, wir haben bei uns aktuell eine die obige GPO für OLE Objekte in Office 2013 aktiv, gleichzeitig werden ...

Microsoft

PROBLEM: Navision 2009 OLE Control

gelöst Frage von cody1900Microsoft3 Kommentare

Hallo Zusammen, wir verwenden MS Navision in der Version 2009. Seit heute taucht bei uns ein Fehler auf (siehe ...

Microsoft Office

OLE Objekt mit anderer Anwendung öffnen

gelöst Frage von ganymedMicrosoft Office9 Kommentare

Hallo, ich habe ein Worddokument mit einem eingebetteten PDF (OLE Objekt) bekommen. Allerdings habe ich nicht den Adobe Reader ...

VB for Applications

Oracle OLE DB-Verbindung auf Windows 10 64-Bit

gelöst Frage von ShitzOvranVB for Applications4 Kommentare

Hallo Zusammen, ich habe ein Problem. Ich versuche mit einer Accessdatenbank (Office 2016) unter verwendung von VBA eine ADO-Verbindung ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 8 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs24 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell22 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...