Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OpenSuse 13.1 - Netzwerk einrichten

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

06.12.2013, aktualisiert 08:13 Uhr, 10634 Aufrufe, 6 Kommentare

Hi NG,

ich habe beim Einrichten vom OpenSuse 13.1 Netzwerk das Problem, daß nach dem manuellen Einrichten über Yast auch nach einem Neustart über ifconfig die Netzwerkschnittstelle nicht angezeigt wird. Es wurden die IP-Adresse, die Netmask, der DNS und das Routing richtig eingerichtert.

Das Routing habe ich auf die NEUE Netwerkschnittstelle enp3s0 gesetzt.

Das Ganze läuft unter Virtual Box per Netzwerkbrücke.

Wo liegt mein Fehler?

Gruß
Andy
Mitglied: it-frosch
06.12.2013 um 09:32 Uhr
Hallo Andy,

hast du in der Virtual Box auf der Karteikarte Netzwerk der VM die Haken bei Netzwerkadapter aktivieren und Kabel verbunden ?

Ist der Treiber für die Netzwerkkarte geladen?
Was sagen die Logs?

grüße vom it-frosch
Bitte warten ..
Mitglied: Pjordorf
06.12.2013 um 09:38 Uhr
Hallo,

Zitat von AndyAh:
Das Ganze läuft unter Virtual Box per Netzwerkbrücke.
Wird deine in VB ausgewählte Netzwerkkarte denn in SUSE erkannt und die richtigen Treiber geladen? (Nicht jede VB LAN Kartenemulation läuft in jedem OS). VB Version OK? VB Extensions auch geladen sofern diese benötigt werden?

Gruß,
Peter
Bitte warten ..
Mitglied: Cthluhu
06.12.2013 um 11:00 Uhr
Hi

Hast du bei Yast->Netwerk die Konfigurationsmethode auf "Traditionell" oder auf "Networkmanager" gestellt?

mfg

Cthluhu
Bitte warten ..
Mitglied: aqui
06.12.2013, aktualisiert um 11:17 Uhr
Wenn wirklich einen "Netzwerkbrücke" installiert ist machen die VM Netzwerk Interfaces ja lediglich ein Bridging auf Layer 2 (Mac Adresse). Damit sind sie dann im selben IP Netzwerk wie der Host auch und ein Routing auf diese Interfaces (da im gleichen IP Netz) ist dann natürlich Unsinn !
Die Default Route (oder Netzwerk Route) der VM muss dann auf eine IP Adresse des Netzes zeigen (meist die des Internet Routers) niemals aber auf eine L2 Interface Adresse des Hosts der die VMs hostet.
Genau da liegt wohl der grundlegende Denkfehler !!
Bitte warten ..
Mitglied: Cthluhu
06.12.2013 um 16:22 Uhr
Hi Andy,

Da du die Frage als "gelöst" markiert hast, wollte ich fragen: Kannst du deine Lösung hier noch posten?
Für den Fall, dass jemand anderes dein Problem auch hat, wäre das hilfreich.

mfg

Cthluhu
Bitte warten ..
Mitglied: AndyAh
09.12.2013 um 07:39 Uhr
Hi,

Konfiguration über den Netzwerkmanager.

Gruß
Andy
Bitte warten ..
Ähnliche Inhalte
Suse
OpenSuSE 13.1 unter Hyper-V 2012 Server
Frage von PREUSSESuse2 Kommentare

Hallo, ich versuche derzeit OpenSuSE 13.1 unter Windows Server 2012 mit Hyper-V zu installieren. Die Installation läuft, aber der ...

Suse

Linuxserver startet nicht nach Update 12.3-13.1

gelöst Frage von KrisKSuse6 Kommentare

Hallo, unser Webserver startet leider nicht mehr nach dem Update von Suse 12.3. auf 13.1. Das Update ist auch ...

Netzwerkmanagement

Sicheres Netzwerk im Netzwerk

Frage von gotti1994Netzwerkmanagement9 Kommentare

Hallo zusammen, ich ziehe demnächst in ein Mehrparteienhaus. Dort gibt es einen Internetvertrag für alle Parteien. In den Wohnungen ...

Netzwerkmanagement

Netzwerk Splitten

Frage von SaintenrNetzwerkmanagement10 Kommentare

Guten Abend Forum, Ich habe mal eine Frage zu Netzwerk Verkabelung im privaten Umfeld. Aktuell besteht folgende Verkabelung: In ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 16 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)5 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...