Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Ordner und Dateien von Netzlaufwerken sind nicht zu sehen

Mitglied: Kegol

Ordner und Dateien von gemappten Netzlaufwerken des eigenen Rechners sind teilweise im Explorer nicht zu sehen!
kein Rechteproblem!

Hallo!

Ich arbeite in folgender Umgebung:

- Dömane mit Domänencontrollern
- Windows XP-Client (SP2)
- Anmeldung als Domänenadministrator

Zu meinem Problem:

Über das Active Directory wird eine Batch-Datei ausgeführt die bestimmte Netzlaufwerke bei jeder Anmeldung löscht und neu verbindet. Funktioniert bei den Laufwerken die auf Servern liegen seit langem tadellos. Nur bei den Laufwerken die auf dem Windows XP-Client liegen kann ich auf einige Dateien und Ordner nicht zugreifen, da ich sie gar nicht sehe. Auch über die administrativen Freigaben C$ usw sind diese übers Netzwerk nicht zu sehen.

Nur wenn ich lokal in die Verzeichnisse gehe, ist alles da.

Ich hab mittlerweile so ziemlich alles versucht, aber keinen Erfolg gehabt. Die Ordner haben alle den gleichen Besitzer und die gleichen Sicherheitseinstellungen. Alles schon mehrfach geändert und gelöscht.

Woran kann das liegen?

Grüße

Kegol

Content-Key: 33080

Url: https://administrator.de/contentid/33080

Ausgedruckt am: 03.08.2021 um 05:08 Uhr

Mitglied: Neuer
Neuer 23.05.2006 um 13:07:51 Uhr
Goto Top
Ich weiss nicht genau, ob ich es richtig verstehe.

Kann es sein, dass Du die Verzeichnis-/Platten-Rechte der Clients manuell angepasst hast?
Wenn Du Jeder/Benutzer/Hauptbenutzerrechte entfernt/verändert hast, dann hast Du vielleicht Domänen-User incl. Admin ausgesperrt?

Könntest Du dann durch Einbeziehen der entsprechenden User(gruppen) in die Benutzer/Hauptbenutzergruppe pp. der Clients beheben.
Mitglied: Kegol
Kegol 23.05.2006 um 13:27:12 Uhr
Goto Top
Ich weiß nicht genau, ob ich dich auch richtig verstehe. ;-) face-wink

Also ich hab folgende Sicherheitseinstellungen für E:\Install und alle Unterordner (gemappt als I:\).

Administrator (Domäne), Domänen-Admins, 3x namentliche Domänenbenutzer - Vollzugriff
Jeder - Lesen, Ausführen; Ordnerinhalt auflisten; Lesen
Administratoren (lokal), namentlicher Benutzer (Admin/lokal) - Vollzugriff

Ich hoffe, dass hilft zum Verständnis.

Eigentlich sollen nur die Domänen-Admins (Voll)Zugriff haben. Nur die haben auch das Laufwerk.

Grüße

Kegol
Mitglied: Sepi
Sepi 23.05.2006 um 15:08:09 Uhr
Goto Top
Vielleicht kann ich helfen.

Hast du im Freigabenamen ein $ Zeichen hinzugefügt dann ist die Freigabe versteckt.
Mfg
Mitglied: Kegol
Kegol 23.05.2006 um 15:21:51 Uhr
Goto Top
Nein. Die Freigabe ist nicht versteckt. Wie gesagt, klappt ja mit allen anderen Laufwerken. Nur mit dem einen Client nicht.
Mitglied: 24844
24844 07.01.2009 um 10:53:33 Uhr
Goto Top
Hallo,

das Problem habe ich seit gestern auch.

Tritt nur bei einem Benutzer auf. Dieser ist Domänen-Admin. Er kann in einem freigegebenen Ordner nur die Ordner und Dateien sehen, mit denen er schon gearbeitet hat. Die anderen Ordner, egal ob im gemappten Laufwerk oder direkt in der Netzwerkumgebung, kann er nicht sehen.

Die Domänen-Admins haben auf dieser Freigabe Vollzugriff. Client ist ein Win XP SP3, Server ist Win 2003 Server Std.

Das Problem tritt seit gestern auf, vorher gab es keine Probleme.

Mir fällt auf, dass dieser Benutzer auch extrem lange braucht um die Drucker zu wechseln. Diese sind auch auf dem Server eingerichtet und werden als Netzwerkdrucker verbunden. Ansonsten hat der Benutzer keine Netzwerkprobleme, auf alle anderen Server kann er ganz normal und in normaler Geschwindigkeit zugreifen.

Hat jemand eine Idee?

Danke ! scheema
Mitglied: 24844
24844 07.01.2009 um 14:33:22 Uhr
Goto Top
des Rätsels Lösung:

der Benutzer hat eine Netzwerkfreigabe, welche inzwischen nicht mehr existiert, zu seinen Offline Dateien hinzugefügt und bei An- und Abmeldung synchronisieren lassen. Da die Freigabe dabei nicht mehr gefunden wird, bricht der Prozess ab und zeigt nur die Offline verfügbaren Dateien an. Darauf zu kommen hat mich jetzt 4 Stunden gekostet.
Heiß diskutierte Beiträge
question
Hyper-V - verwaiste Snapshots löschen gelöst basdschoVor 1 TagFrageHyper-V28 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 23 StundenFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
Günstiges Open-Source NAS für HeimgebrauchpanguuVor 16 StundenFrageSAN, NAS, DAS9 Kommentare

Hallo, mit NAS-Systemen hatte ich bisher gearbeitet: Synology, QNAP, Buffalo, etc. Dabei kommen proprietäre Betriebssysteme zum Einsatz, die sich natürlich von Hersteller zu Hersteller unterscheiden ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 1 TagFrageLinux Netzwerk18 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...

question
Umstellung Pfsense VM auf HW IP WLAN Clientsraxxis990Vor 1 TagFrageFirewall5 Kommentare

Hallo , Ich habe begonnen meine Pfsense von VM auf Richtige HW umzurüsten. Soweit hat das auch geklappt. Fritte in LAN 1 und LAN 2 ...