Outlook Express schiebt sich immer in den Vordergrund

Bei anklicken eines Links für E-mails öffnet sich immer Outlook Express, obwohl es nicht als Standard festgelegt ist.

Hallo mal wieder :-) face-smile

Bei anklicken eines Links für E-mails öffnet sich immer Outlook Express, obwohl es nicht als Standard festgelegt ist. Der Kunde setzt Tobit SL auf seiner Station ein, bei den andere klappt es wunderbar, bloß hier nicht. Das Betriebssystem ist Windows XP Professional SP2. Im Internet Explorer ist für Mailprogramm Tobit eingetragen.

Hat jemand eine Idee, wo das Problem liegen könnte? Ich habe auch schon versucht über Software Outlook Express zu deinstallieren, die verknüpfung ist zwar weg, aber es geht weiterhin auf.

Määäh :-( face-sad

Grüße

Nadja

Content-Key: 4816

Url: https://administrator.de/contentid/4816

Ausgedruckt am: 27.09.2021 um 23:09 Uhr

Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 10 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 6 StundenFrageEntwicklung10 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 7 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...