Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC kommt nicht bis zum ersten Pieps

Mitglied: Stephen

Stephen (Level 1) - Jetzt verbinden

07.09.2007, aktualisiert 17:26 Uhr, 4197 Aufrufe, 8 Kommentare

Hallo,

mein PC fährt nicht mehr hoch.
Anfangs dachte ich, dass der Arbeitsspeicher defekt sei. Nun habe ich diesen ausgetauscht und trotzdem fährt der PC nicht mehr hoch.

Folgendes Szenario:

Ich habe ein ASRock P4i65G Mainboard mit einem P4 2,4 GHz Prozessor mit einem Kingston KVR266X64C2/512 RAM-Modul.
Wenn ich den PC einschalte, dann gehen zwar die Lüfter an, die Laufwerke werden initialisiert, aber weiter passiert nichts. Kein erstes Piepsen - sogar der Monitor reagiert erst garnicht!
Wenn ich nun das RAM-Modul ausbaue, dann ertönt das dreimalige "kein RAM"-Piepsen.
Also habe ich ein neues RAM-Modul besorgt - ein Mushkin 1GB SP3200+ DDR 3-3-3-8 Modul.
Doch es hat sich nichts verändert.
Kann das Mainboard einen Schaden haben?

Ich hoffe, mir kann jemand helfen, denn ich weiss nicht mehr weiter.

Besten Dank.
Gruß
S.
Mitglied: installation
07.09.2007 um 15:03 Uhr
versuch mal die Bios-Batterie rauszunehmen bzw. draussen zu lassen.
mfg
sören
Bitte warten ..
Mitglied: Stephen
07.09.2007 um 15:11 Uhr
versuch mal die Bios-Batterie rauszunehmen
bzw. draussen zu lassen.
mfg
sören

Leider keine Veränderung!
Bitte warten ..
Mitglied: brammer
07.09.2007 um 15:19 Uhr
Hallo,

vermutlich ist das Netzteil gestorben.
Da du den RAM Fehler gemeldet bekommst gehe ich davon aus das dein Board und der Prozessor okay sind.
Teste evtl mal mit einem Alten Netzteil.

brammer
Bitte warten ..
Mitglied: Stephen
07.09.2007 um 15:22 Uhr
Hallo,

vermutlich ist das Netzteil gestorben.
Da du den RAM Fehler gemeldet bekommst gehe
ich davon aus das dein Board und der
Prozessor okay sind.
Teste evtl mal mit einem Alten Netzteil.

brammer

Netzteil auch schon gewechselt. Keine Veränderung.
Bitte warten ..
Mitglied: installation
07.09.2007 um 15:37 Uhr
Startet der Rechner wenn du die Batterie ausgebaut lässt?
Bitte warten ..
Mitglied: Stephen
07.09.2007 um 15:40 Uhr
Startet der Rechner wenn du die Batterie
ausgebaut lässt?

Der Rechner startet ohne Batterie so weit wie mit Batterie.
Bitte warten ..
Mitglied: sansibarius
07.09.2007 um 16:49 Uhr
Hast du die Bootsequenz mal durchgearbeitet (http://www.pcguide.com/ref/mbsys/bios/bootSequence-c.html) ?
Kommst Du noch ins Bios?
Wie stehst mit der Grafik? OnBoard und/oder GraKa?
Alles überflüssige mal rausgenommen?
Hast du schon mal gegoogelt? Das wäre eigentlich das erste... scheinbar hast du ein ziemlich problematisches Board (zB hier http://forums.afterdawn.com/thread_view.cfm/453497)

So long und frohes Weekend
Bitte warten ..
Mitglied: Stephen
07.09.2007 um 17:26 Uhr
Ich verwendete die Onboard-Grafik.

Aber ich bekomme nicht einmal ein Bild auf dem Monitor.
Es gehen die Lüfter an, die Laufwerke melden sich akustisch... das was es aber dann!
Nehme ich den RAM raus - 3 maliges Piepsen.
Setze ich den RAM wieder rein - nichts!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC startet aber kommt nicht ins BIOS
Frage von CrasyyCPU, RAM, Mainboards7 Kommentare

Guten Tag, ich habe ein recht großes Problem. Und zwar habe ich vor ein Paar Tagen die AIO Wasserkühlung ...

CPU, RAM, Mainboards

PC startet erst nachdem der Reset-Knopf gedrückt wurde

gelöst Frage von AlexanderMECPU, RAM, Mainboards13 Kommentare

Hallo Leute, ich habe einen alten Rechner ausgegraben und würde mir diesen gerne als NAS-Server herrichten. Nur hat dieser ...

CPU, RAM, Mainboards

PC fährt erst nach ab- und anstecken von Strom hoch

gelöst Frage von KabelbissCPU, RAM, Mainboards6 Kommentare

Hallo, habe ein Problem das mich ein bisschen stutzig macht, vorallem da es nur hinundwieder auftaucht. Folgendes System HP ...

Windows 7

PC Bootet erst nach Reset bei installiertem PCI RAID Controller

gelöst Frage von killtecWindows 73 Kommentare

Hallo, ich habe hier ein Windows 7 System von einem Bekannten. Das System bootet erst, nach dem ich den ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...