Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

PC schaltet sich aus und startet ständig neu

Mitglied: Nagus
Moin zusammen,
ganz neu ist mein Problem nicht, aber vielleicht hat ja jemand noch eine alternative Idee:
ich habe einen FSC Pentium Core2Duo der seit drei Jahren klaglos seinen Dienst tut - ähm tat ...

Seit neustem, schaltet sich das blöde Ding ständig an und aus. Wenn er kalt ist läuft er ca. 20 min. und dann einfach im Betrieb power off. Dann schaltet er sich wieder an und wieder aus. Die Abstände dazwischen variieren beliebig!
Selbst wenn man das Teil regulär ausgeschaltet hat, kann es passieren das die Kiste mitten in der Nacht anspringt .... unschön.

Erster Verdacht war das Netzteil, das ich gegen ein zweites baugleiches getauscht habe (hatte ich noch). Gleiches Problem.
HD entfernt, externe Grafikkarte ausgebaut - Problem besteht weiter. Den Taster hatte ich auch schon in Verdacht - aber selbst ohne den und mit dem Schraubenzieher gestartet besteht das Problem weiter.

Kann ein defekter Prozessor oder der Chipsatz so ein Verhalten provozieren? Bei letzterem wird der Kühlkörper recht warm ...

Ansonsten werde ich wohl mal ein drittes Netzteil testen - nicht baugleich ...

Für weitere Vorschläge bin ich offen ...

Gruß
Nagus

Content-Key: 160692

Url: https://administrator.de/contentid/160692

Ausgedruckt am: 07.12.2021 um 13:12 Uhr

Mitglied: Pago159
Pago159 14.02.2011 um 09:33:05 Uhr
Goto Top
Hallo Nagus,

dieses Verhalten kenne ich von mehreren FSC Rechnern. (zum Glück alle noch mit Garantie)

FSC hat in den meisten fällen die Boards getauscht. bei zweien wurde meine ich nur der RAM getauscht. (Laut FSC)

Schau mal ob auf deinem Board Kondensatoren aufgeplatzt sind oder oben an der Sollbruchstelle schon dich sind (sollten in der Regel flach sein)

Lg Grapper
Mitglied: HALi1988
HALi1988 14.02.2011 um 09:33:22 Uhr
Goto Top
Hitzeschutzabschaltung? Hast du die Wärmepaste mal erneuert, bzw. den Kühlkörper neu befestigt?

Steht etwas im Windows Eventviewer bezüglich Bluescreen, weil "automatischer Neustart" aktiviert ist?
Mitglied: Nagus
Nagus 14.02.2011 um 09:40:43 Uhr
Goto Top
Hm, meine schlimmste Befürchtung. Der eine ist etwas erhaben - aber nicht offen. Den hatte ich gleich im Verdacht. Garantie ist seit einem Jahr vorbei ... :-( face-sad

Ich muss wohl meinen Lötkolben an werfen. Wenn das nix wird - ist ein neues MO und Gehäuse fällig. Dabei war die Kiste so schön leise ... :-( face-sad

Danke für den Tipp!

Gruß
Nagus

PS: Speicher werde ich aber auch noch mal testen...
Mitglied: Nagus
Nagus 14.02.2011 um 09:41:36 Uhr
Goto Top
Jupp, gestern gemacht.
Kein Bluescreen. Soweit kommt er dann ja gar nicht mehr ....
Nagus
Mitglied: Pago159
Pago159 14.02.2011 um 09:47:59 Uhr
Goto Top
Zitat von @HALi1988:
Hitzeschutzabschaltung? Hast du die Wärmepaste mal erneuert, bzw. den Kühlkörper neu befestigt?

Steht etwas im Windows Eventviewer bezüglich Bluescreen, weil "automatischer Neustart" aktiviert ist?

Hi HALi1988,

Ich hätte auch auf Hitzeabschaltung getippt,

wenn Nagus nicht gesagt hätte : "Der PC schaltet sich nachts einfach von alleine ein"
Mitglied: mrtux
mrtux 14.02.2011 um 09:51:34 Uhr
Goto Top
Hi !

Zitat von @Pago159:
FSC hat in den meisten fällen die Boards getauscht. bei zweien wurde meine ich nur der RAM getauscht. (Laut FSC)

Jepp, so kenne ich das auch. Bei uns (unseren Kunden) wurden auch die Boards getauscht....Aber wenn es mein eigener PC- und keine Garantie mehr drauf wäre, dann würde ich die "komisch aussehenden" Elkos auslöten und gegen neue ersetzen....

mrtux
Mitglied: Edelweis
Edelweis 14.02.2011 um 15:17:51 Uhr
Goto Top
Zitat von @Nagus:
kann es passieren das die Kiste mitten in der Nacht anspringt ....
unschön.
Deutet darauf hin, das entweder irgendein Gerät im Netzwerk ein "WakeOnLAN-Paket" sendet.

Zitat von @Nagus:
Kann ein defekter Prozessor oder der Chipsatz so ein Verhalten provozieren? Bei letzterem wird der Kühlkörper recht
warm ...
Kühlkörper schon mal gereinigt, neue Wärmeleitpaste aufgetragen; Kühlkörper auf festen Sitz auf dem Prozessor geprüft?
Mitglied: Pago159
Pago159 14.02.2011 um 16:00:03 Uhr
Goto Top
Zitat von @Edelweis:
> Zitat von @Nagus:
Deutet darauf hin, das entweder irgendein Gerät im Netzwerk ein "WakeOnLAN-Paket" sendet.


Also ich habe das bei mehreren FSC-PCs gehabt,
welche auch nicht am Netz gehangen haben und auch kein WOL-Signal bekommen haben können.
Desweiteren wurde bei meinen Systemen auch das WOL deaktiviert und auch schon neue BIOS-Versionen eingespielt (alles ohne erfolg)
FSC hat im nachhinein immer das Board getauscht, wie oben schon beschrieben.

Lg Grapper
Mitglied: Nagus
Nagus 14.02.2011 um 22:44:07 Uhr
Goto Top
So - habe eben noch in einen baugleichen anderen PC geguckt - da sieht der eine Elko genauso aus ... oO

Macht mich nicht wirklich glücklich .. und alle anderen sehen einwandfrei aus .... -.-

Also werde ich in den nächsten Tagen mal ein anderes Netzteil einbauen. Die von FSC sind ja mit geregeltem Lüfter vom MB - vielleicht is da ja der Fehler .... *fingerkreuz*

Gruß
Nagus
Heiß diskutierte Beiträge
question
WLAN Lösung mit 2 APs gesuchtEDVMan27Vor 1 TagFrageLAN, WAN, Wireless19 Kommentare

Hallo, sorry, wenn das schon wieder Jemand fragt Welche WLAN Lösungen mit Roaming gibt es? Der Router soll eine PFSense werden. Switche folgen dem WLAN-Konzept. ...

question
WSUSContent wird riesig gelöst DoskiasVor 20 StundenFrageWindows Update11 Kommentare

Hallo Mit-Admins, vielleicht bin ich grade nur zu Faul em-pie direkt anzuschreiben, aber vielleicht schreib ich auch hier, weil ich mir gut vorstellen kann, dass ...

tutorial
Link Aggregation (LAG) im NetzwerkaquiVor 1 TagAnleitungLAN, WAN, Wireless5 Kommentare

Einleitung Das Bündeln mehrerer, paralleler Links zu einem virtuellen Link mit Link Aggregation nach IEEE Standard IEEE 802.3ad (seit dem Jahr 2008 IEEE 802.1ax) bietet ...

question
Probleme beim Aktualisieren von Apps über Google Play Store im 1u1 DSL-Netz gelöst NominisVor 1 TagFrageDSL, VDSL11 Kommentare

Hallo, wir haben im Haushalt u.a. mehrere verschiedene Android-Handys (verschiedener Hersteller). Alle Handys haben im eigenen Heim-Netzwerk (DSL über 1&1) seit einigen Wochen Probleme bei ...

question
Hat Jemand eine Bezugsquelle für eine Gigaset N670?StefanKittelVor 1 TagFrageVoice over IP3 Kommentare

Hallo, hat Jemand eine Bezugsquelle für eine Gigaset N670? Vor Februar hat irgendwie keiner eine. PS: Die fast baugleichen Auerswald gehen nicht weil nicht kompatibel ...

question
Software für Echtzeit-BenachrichtigungGregor81Vor 5 StundenFrageMicrosoft11 Kommentare

Hallo zusammen, bin auf der Suche nach einer Software wo man auf die Client`s Benachrichtigungen verschicken kann, z.b. wenn der Exchange nicht geht oder wenn ...

question
POP Mail auf IMAP umstellenpain88Vor 1 TagFrageE-Mail6 Kommentare

Hallo, wir hatten bis vor kurzem einen Dienstleister der sich um unsere IT gekümmert hat. Wir haben eine neue Domain dazubekommen. Da er Schwierigkeiten hatte ...

question
Portfreigabe bei zwei Playstation an einer IP-Adressevafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich bin mir nicht sicher, ob das hier auch reingehört, aber da mein Junior seinen Freund eingeladen hat, damit sie zu zwei mit je einer ...