Primärer Monitor wird beim Anmelden deaktiviert

Mitglied: B3Kloppt

B3Kloppt (Level 1) - Jetzt verbinden

30.08.2011 um 12:26 Uhr, 3680 Aufrufe, 8 Kommentare

Von Zeit zu Zeit erscheint der Windows (7-64bit) Anmeldebildschirm nur kurz auf dem primren Monitor, der danach sofort in den Standby geht und die Anmeldemaske erscheint auf dem zweiten Monitor.

Bei ca jedem 3. Sytemstart erscheint der Windows (7-64bit) Anmeldebildschirm nur kurz auf dem eigentlichen Hauptmonitor (2x LG-24" an NVidia GT450), der danach sofort in den Standby geht und die Anmeldemaske erscheint auf dem zweiten Monitor.

Nach dem Anmelden ist dann dieser zweite der einzige aktive Monitor.
Erst nach klicken auf "erkennen" unter Bildschirmauflösung reaktiviert sich der Hauptmonitor wieder.
Im Anschluss müssen jedes Mal sämtliche Icons und Desktop-Apps wieder neu angeordnet werden... sehr ärgerlich.

Hat jemand noch dieses Problem - oder noch besser - weiss jemand was man dagegen tun kann ?
Mitglied: michi1983
30.08.2011 um 12:34 Uhr
- Ev. im BIOS einstellen welcher Anschluss primär erkannt werden soll, falls dein BIOS das unterstützt
- Anschlüsse mal tauschen
Bitte warten ..
Mitglied: B3Kloppt
30.08.2011 um 12:36 Uhr
Ich habe keine Bios-Einstellung gefunden, die irgendwas ändern würde. Was mich irre macht ist die Tatsache, dass das nur ab und zu ist - somit auch nicht nachvollziehbar :-( face-sad
Bitte warten ..
Mitglied: kaiand1
30.08.2011 um 12:53 Uhr
Moin
Tausch mal die beiden Monitore und guck ob das Problem dann noch auftritt.
Kann es evtl sein das wenn die Oberfläche zur Anmeldung geladen wird die Grafikeinstellung geändert wird und die ggfs paar Sekunden dauert so das der Monitor meint da ist kein Signal ich geh auf Standby und Windows dann meint da ist kein Aktiver Monitor dann nehm ich halt den anderen...?
Bitte warten ..
Mitglied: Phalanx82
30.08.2011 um 12:54 Uhr
Hallo,

das hat mit Bios nix zu tun. Das Bios hat ohnehin keinen Zugriff auf die Ausgäng der Grafikkarte,
ist auch nicht die Aufgabe des Bios`s da etwas zu managen.

Ich rate dir mal zu einem Update auf den neusten Nvidia Treiber und eventl. mal das neu
konfigurieren deiner Desktop Umgebung nach dem Update.


Mfg.
Bitte warten ..
Mitglied: B3Kloppt
30.08.2011 um 12:59 Uhr
Hallo. Danke erstmal für die Tips. Ich habe natürlich schon (diverse) NVidia-Treiber-Updates gemacht (und hoffe bei jedem neuen Treiber-Release, dass sich das Problem erledigt hat). Ich habe auch schon die Monitore getauscht, auch die Anschlüsse - von DVI nach D-Sub usw.... Komplette Neuinstallation v. Windows ist natürlich noch nicht getestet worden - so weit wollte ich dann doch nicht gehen :-) face-smile

Grüße
Bitte warten ..
Mitglied: Gertruede
30.08.2011 um 12:59 Uhr
Hi,
schalte mal am Monitor das Powermanagement ein wenig durch.
Viele Monitore haben eine AutoPowerOff Funktion, damit der BS irgendwann selber abschaltet, wenn der User den PC runterfährt und die Monitore an lässt.
Falls der Fehler mit abgeschaltetem AutoPower nicht mehr passiert, ist höchstwahrscheinlich die Elektronik im Monitor defekt
Grüße
G.
Bitte warten ..
Mitglied: Gertruede
30.08.2011 um 13:02 Uhr
Ich les grade, dass Du die Monitore bereits getauscht hast.
Wenn der Fehler blieb (davon gehe ich mal aus), dann schalte trotzdem mal das Autopower gesummse ab.
Vielleicht reicht ja das Signallevel deiner Grafikkarte nicht immer aus, so das das als Abschaltung interpetiert wird. Ich kann Dir leider nicht sagen, welches der Grafiksignale als referenz dient.
Bitte warten ..
Mitglied: DerWoWusste
01.09.2011 um 19:26 Uhr
Moin.

Mal ein neuer Ansatz: Die zeitliche Abfolge zeigt doch, dass offenbar eine Software erst kurz nach dem Windowsstart geladen wird, die das Ganze vermurkst. Ich würde nun über msconfig testhalber die ganzen Autostarts deaktivieren, auch die Dienste durchsehen, welche nicht von Microsoft sind.
Bitte warten ..
Heiß diskutierte Inhalte
HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 1 TagFrageHTML17 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 1 TagFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

LAN, WAN, Wireless
8 Geräte - verteilen oder auf einen Switch?
DoKi468Vor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo liebe Admins, eine kurze Frage: Ich habe hier eine FB 6190 Cable stehen sowie einen noch unmonitored switch mit 8 Anschlüssen. Momentan sieht ...

Windows Server
Server-Internetverbindung kurz trennen und wieder aktivieren
gelöst imebroVor 1 TagFrageWindows Server13 Kommentare

Hallo, wir haben im Moment fast täglich immer wieder Ausfälle unserer Internetverbindung. Unser Provider sagt, dass er kein Problem feststellen kann. Aber wenn vom ...

Windows Server
Windows Firewall: Alle öffentliche IPs sperren bis auf eine
SabSchapVor 1 TagFrageWindows Server7 Kommentare

Hallo, wir haben einen Windows 2019 Server. Wir nutzen diesen als Webserver. Nun haben wir die Webadresse www.test.de und möchten diese für alle öffentlichen ...

Netzwerke
Hardware-Firewall - NGFW - UTM für Privatgebrauch
LordVoodooVor 1 TagFrageNetzwerke7 Kommentare

Hallo liebe Community, seit mehreren Wochen beschäftige ich mich nun schon mit dem Thema Hardware-Firewall, ausgelöst durch Begriffe wie UTM / NGFW / Layer-7-DPI. ...

Hardware
Kabelfernsehen in anderen Raum "übertragen" ?
cramtroniVor 1 TagFrageHardware6 Kommentare

Guten Tag zusammen, ich hätte eine Frage und zwar gibt es in unserem Haus nur einen Kabelanschluss (Coax) für das Kabelfernsehen, nun hätte ich ...

LAN, WAN, Wireless
"Ethernet verfügt über keine gültige IP-Konfiguration"
gelöst archITVor 7 StundenFrageLAN, WAN, Wireless16 Kommentare

Moin, folgendes Problem: Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe. ...