Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Primergy 561 anderes Mainboard / Probleme mit dem Einschalten

Mitglied: 31370

Ich suche eine Möglichkeit die 3 Netzteile "manuell" zu starten.

Von einem Bekannten habe ich einen Primergy 561 bekommen. Originalausstattung sind zwei Pentium 2 200MHz auf einem Siemens Mainboard. Das Mainboard ist defekt, ich würde aber gerne das gigantische Gehäuse inklusive der Netzteile verwenden. Und da gehen sie auch schon los, meine Probleme:

Der Netzteilstecker ist nicht ATX, sondern hat 2 Pins mehr. Keine Ahnung, was die machen. Google spuckt auch nichts aus, was vielleicht auch daran liegen kann, dass ich falsch suche, aber ich weiß ja nichtmal wie der Stecker heißt.

Nächstes Problem: Durch alleiniges kurzschließen von Pin 4 auf Masse süringt das Netzteil nicht an. (Normale ATX NEtzteile lassen sich ja damit manuell einschalten.) Auf dem originalen Mainboard gibt es eine Kabelverbindung mit dem Netzteil. Es steht S-SUPPORT dabei und das Ding hat 13 Pins. Wenn dieser Stecker nicht auf dem Mainboard ist, lässt sich nichts einschalten. Ich finde keinerlei Dokumentation zu dem Stecker, bzw was man tun muss, um den Netzteilen ein Mainboard vorzuspielen. Das Teil soll ja einfach nur an gehen und die Komponenten mit Strom versorgen.

Vielleicht hat ja jemand schon einen ähnlichen Fall gehabt.

Danke schonmal für eure Zeit,

wintix

Content-Key: 34336

Url: https://administrator.de/contentid/34336

Ausgedruckt am: 03.08.2021 um 05:08 Uhr

Mitglied: bacardischmal
bacardischmal 25.06.2006 um 11:37:06 Uhr
Goto Top
Hallo,
schau mal hier:
http://support.fujitsu-siemens.de/KMT_File.asp?Info=Ext_Manual&ID=8 ...

da sollte die belegung vom board drinne sein, vlt hilft dir das beim kurzschließen weiter..

Gruß
bacardi
Mitglied: 31370
31370 25.06.2006 um 15:57:29 Uhr
Goto Top
Danke für die Antwort, inzwischen habe ich aber schon, nach einigen Stunden an der Netzteilelektronik rummessen, die beiden Pins gefunden.
Heiß diskutierte Beiträge
question
Hyper-V - verwaiste Snapshots löschen gelöst basdschoVor 1 TagFrageHyper-V28 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 23 StundenFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
Günstiges Open-Source NAS für HeimgebrauchpanguuVor 16 StundenFrageSAN, NAS, DAS9 Kommentare

Hallo, mit NAS-Systemen hatte ich bisher gearbeitet: Synology, QNAP, Buffalo, etc. Dabei kommen proprietäre Betriebssysteme zum Einsatz, die sich natürlich von Hersteller zu Hersteller unterscheiden ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 1 TagFrageLinux Netzwerk18 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...

question
Umstellung Pfsense VM auf HW IP WLAN Clientsraxxis990Vor 1 TagFrageFirewall5 Kommentare

Hallo , Ich habe begonnen meine Pfsense von VM auf Richtige HW umzurüsten. Soweit hat das auch geklappt. Fritte in LAN 1 und LAN 2 ...