Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Habe ein Problem im Netzwerk, seeeehr langsam! :*(

Mitglied: cranksterfm

cranksterfm (Level 1) - Jetzt verbinden

08.02.2007, aktualisiert 10.02.2007, 4278 Aufrufe, 6 Kommentare

So hallo, mein problem sieht aus wie folgt :

ich habe mir vor kurzem ein Laptop zugelegt und habe an meinem Desktop Pc extra einen ordner angelegt, die dateien für den laptop enthalten und den ordner freigegeben damit ich sie dann aufs Laptop kopieren kann übers netzwerk. (Pc u. Laptop am Switch.)

Das problem ist das, dass es nur seeeeeeeehr langsam geht, ich lud sogar shcneller aus dem internet mit dem laptop als ich vom pc die sachen lud.....!

nun gut, ich kann ausschliessen, dass es nicht der LAptop ist, sondern es der pc dann sein müsste, denn ich probierte es auch schon mit einem anderen Laptop und da wars genau so. Habe auch schon andere kabel probiert, andere slots im Switch. ... kann nur am PC liegen.
was mach ich nun? der speed duplex is auf 100 und Full ....

Bitte um hilfe! Danke. Crankster


edit : es ähnelt ein wenig diesem Thema : https://www.administrator.de/Netzwerk_wird_im_Betrieb_langsamer.html


aber bin mir nicht sicher ob ich ein selbes problem habe
Mitglied: aqui
10.02.2007 um 01:47 Uhr
Was passiert denn wenn du den Switch mal vergisst und mit einem Crosskabel direkt den Laptop Back to Back an den PC hängst ??? Gehts dann schneller ?? Wenn ja dann hat der Switch ne Macke. Wenn nein dann hänge mal beide Laptops Back to Back. Gehts dann schneller kanns nur noch die Karte im PC sein.
Falls der PC etwas altersschwach ist kann es auch der Chipsatz der Karte selber sein. Verdächtig sind hier Realtek Karten, die einen Großteil des Packethandlings der Rechner CPU aufbürden. Hier ist es ggf. empfehlenswert eine Karte mit einem dedizierten Chipsatz (z.B. Intel) zu nehmen.
Bitte warten ..
Mitglied: cranksterfm
10.02.2007 um 01:57 Uhr
also der switch isses zu 100prozent nicht, da ich jetzt mit nem 2ten laptop getestet habe. es kann nur am pc liegen.

ein crossoverkabel hab ich jetzt nicht da.

der Pc hat diese Karte drin : Marvell Yukon Gigabit Ethernet 10/100/1000 Base-T Adapter, Copper RJ-45

undwie gesagt, es muss am pc liegen, denn von laptop zu laptop (hab nen 2ten laptop an den switch dran gehängt) ging es ratzfatz aber jedoch pc-laptop1 und pc-laptop2 und auch umgekehrt wars laaaahm
Bitte warten ..
Mitglied: aqui
10.02.2007 um 03:04 Uhr
Allerneuester Treiber von Hersteller der Netzwerkkkarte oder Mainboard wenns ein embeddeter Chip ist mal versucht ???
Bitte warten ..
Mitglied: cranksterfm
10.02.2007 um 10:52 Uhr
nein noch nicht verscuht, auf der cd meines chipsatzes bzw fürs mainboard wo alles drauf ist, sind die treiber etwas älter. ... wo bekomm ich da die neuen her ? ..... ich google mal vllt find ich etwas
Bitte warten ..
Mitglied: aqui
10.02.2007 um 13:17 Uhr
Du kennst doch den Maiboardhersteller und hast ein Fragefeld für Dr. Google, oder ??? Dort beim Hersteller unter "Support" -> "Driverdownload" solltest du eigentlich fündig werden !!!
Bitte warten ..
Mitglied: cranksterfm
10.02.2007 um 19:03 Uhr
Ja, es lag nun an den treibern! 11-12 mb/s geschw. beim ziehen vom pc!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Netzwerkgrundlagen

Netzwerk langsam Performance mit Jperf messen ?

gelöst Frage von achim222Netzwerkgrundlagen2 Kommentare

Hallo, wenn das Netzwerk "lahmt" und ich mit Jperf messe zeigt er mir das auch an. Wie finde ich ...

Windows Netzwerk

Applikation mit Signatur im Netzwerk langsam

gelöst Frage von patrickebertWindows Netzwerk2 Kommentare

Guten Abend alle zusammen, ich habe mal wieder Schwierigkeiten mit der Performance einer Applikation eines Herstellers. Gegeben ist: Applikationsserver ...

Datenbanken

Access im Netzwerk extrem langsam im Entwurfsmodus

Frage von Rene1976Datenbanken4 Kommentare

Hallo, wir haben eine Access 2010/2013 DB im accdb Format. Das DB-Projekt wurde vor ca. einem Jahr von Access ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 9 StundenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

E-Mail
Wie funktionieren DNS Blacklisten?
gelöst Frage von WinLiCLIE-Mail12 Kommentare

Ich frage mich schon seit längerem, woher genau die Blacklisten für die Mailserver die Domains und Ips kennen die ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...