Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit software modem

Mitglied: news4you

news4you (Level 1) - Jetzt verbinden

26.06.2006, aktualisiert 24.10.2006, 4802 Aufrufe, 6 Kommentare

Hallo alle,

ich hoffe ihr könnt mir weiterhelfen. Ich habe ein laptop eines Kollegens vor mir, welcher sich darüber beklagte mit seinem laptop nicht mehr zu hause ins internet zu kommen. Er wählt sich mit einem internen 56k-modem ein, welches an den virtuellen com3-port angeschlossen ist. Ich habe mir die ganze Sache angeschaut und komme nicht mehr weiter. Im Gerätemanager ist keon Fehler zu finden, jedoch wenn man beim modem versucht die modeminformationen abzufragen gelingt dies nicht. Des weiteren sagt mir winxp beim Versuch einer Verbindung "Fehler 633:..." der com port sei durch eine andere Anwendung geöffnet.
Nun meine Frage: Hattet ihr schon mal solche Probleme?-wenn man danach googlet findet man ein bisschen was-aber nie eine Lösung...Gibt es eine Möglickeit herauszufinden, welche Anwendung den port blockiert oder öffnet (er wird ja nicht im Gerätemanager unter den com-prots angezwigt?....

Vielen Dank schon mal für eure Hilfe...

P.S.: Hatte schon die firewall in Verdacht-Deinstallation zeigte erst wirkung-danach ging es wieder für zwei Tage-nun geht´s nicht mehr.....
Mitglied: aqui
26.06.2006 um 17:49 Uhr
Com 1 und 3 nutzen denselben Interrupt. Hat der Laptop eine serielle Schnittstelle ?? Wenn ja ist das das Problem. Du solltest das Modem auf Com 2 setzen, die ist meist nicht in Benutzung bei Laptops.
Bitte warten ..
Mitglied: news4you
27.06.2006 um 08:32 Uhr
Das löst das Problem leider auch nicht...windows sagt mir dass die com-ports-egal welcher-schon von einer anderen Anwendung geöffnet ist....welcher Anwendung öffnet bitte alle com-ports????
Bitte warten ..
Mitglied: aqui
27.06.2006 um 23:09 Uhr
Theoretisch ist das möglich das irgendeine Anwendung diese Resource belegt. Im Zweifelsfall siehst du mal mit Start -> Ausführen "msconfig" (sofern du XP verwendest...) nach was sich beim Booten alles installiert und schaltest das Step für Step mal aus. Ist etwas mühsam aber so findet man das recht zuverlässig.
Auf alle Fälle musst du diese Anwendung stoppen, sonst kannst du das Modem nicht verwenden.
Bitte warten ..
Mitglied: news4you
29.06.2006 um 07:54 Uhr
Hilft leider alles nichts-es ist auch in letzter Zeit nichts neues installiert worden....habe wirklich jeden Dienst und Programm einzeln deaktiviert.....
Danke trotzdem
Bitte warten ..
Mitglied: 37195
22.10.2006 um 15:04 Uhr
Hallo,
schade, dass die Diskussion hier abbricht. Habt Ihr aufgegeben?
Ich habe dasselbe Problem (alles ist wie beschrieben) und bin am Verzweifeln.
Im abgesicherten Modus und nach Systemwiederherstellung vor XP-SP2-Installation funtionierts - aber nicht dauerhaft.

Habt Ihr eine Lösung gefunden?

Besten Dank und Gruß
Bitte warten ..
Mitglied: aqui
24.10.2006 um 23:30 Uhr
Es ist de facto einen Anwendung oder ein Dienst der diese Interrupt Resource benutzt. Da hilft wirklich nur Step by Step deaktivieren und rausfinden wer der Schuldige ist bzw. dann die COM Port benutzung abschalten im Setup des Programms. Windows Systemresourcen benutzen sie per Default nicht.
Der Portmonitor von sysinternals.com ist ein hilfreiches Tool das rauszufinden:

http://www.sysinternals.com/Utilities/Portmon.html
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Apache Module mod deflate
Frage von jensgebkenWebentwicklung7 Kommentare

Hallo Gemeinschaft, ich möchte bei der Komprimierung von js und css dieses Modul verwenden - muss ich die entsprechenden ...

Apache Server
Einrichtung Apache 2.4 mod remoteip
Frage von BadFsaadKlApache Server

Moin zusammen, ich habe einen Apache 2.4.12 im Einsatz, und habe nun das Problem, das ich in der access.log ...

Soziale Netzwerke
MyBB - Mod post via email
gelöst Frage von 127944Soziale Netzwerke4 Kommentare

Hallo zusammen, hat hier zufällig jemand Erfahrung mit folgendem Plugin: Post via email Mir geht es nur darum zu ...

Apache Server

htaccess Problem mit mod rewrite (apache2, debian)

gelöst Frage von janek26Apache Server1 Kommentar

Hallo Community, ich habe ein problem mit meinem Webserver. Irgendwie ließt er die .htaccess nicht richtig ein. manche links ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 23 MinutenHumor (lol)

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 20 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server31 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server20 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...