Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit software modem

Mitglied: news4you

news4you (Level 1) - Jetzt verbinden

26.06.2006, aktualisiert 24.10.2006, 4857 Aufrufe, 6 Kommentare

Hallo alle,

ich hoffe ihr könnt mir weiterhelfen. Ich habe ein laptop eines Kollegens vor mir, welcher sich darüber beklagte mit seinem laptop nicht mehr zu hause ins internet zu kommen. Er wählt sich mit einem internen 56k-modem ein, welches an den virtuellen com3-port angeschlossen ist. Ich habe mir die ganze Sache angeschaut und komme nicht mehr weiter. Im Gerätemanager ist keon Fehler zu finden, jedoch wenn man beim modem versucht die modeminformationen abzufragen gelingt dies nicht. Des weiteren sagt mir winxp beim Versuch einer Verbindung "Fehler 633:..." der com port sei durch eine andere Anwendung geöffnet.
Nun meine Frage: Hattet ihr schon mal solche Probleme?-wenn man danach googlet findet man ein bisschen was-aber nie eine Lösung...Gibt es eine Möglickeit herauszufinden, welche Anwendung den port blockiert oder öffnet (er wird ja nicht im Gerätemanager unter den com-prots angezwigt?....

Vielen Dank schon mal für eure Hilfe...

P.S.: Hatte schon die firewall in Verdacht-Deinstallation zeigte erst wirkung-danach ging es wieder für zwei Tage-nun geht´s nicht mehr.....
Mitglied: aqui
26.06.2006 um 17:49 Uhr
Com 1 und 3 nutzen denselben Interrupt. Hat der Laptop eine serielle Schnittstelle ?? Wenn ja ist das das Problem. Du solltest das Modem auf Com 2 setzen, die ist meist nicht in Benutzung bei Laptops.
Bitte warten ..
Mitglied: news4you
27.06.2006 um 08:32 Uhr
Das löst das Problem leider auch nicht...windows sagt mir dass die com-ports-egal welcher-schon von einer anderen Anwendung geöffnet ist....welcher Anwendung öffnet bitte alle com-ports????
Bitte warten ..
Mitglied: aqui
27.06.2006 um 23:09 Uhr
Theoretisch ist das möglich das irgendeine Anwendung diese Resource belegt. Im Zweifelsfall siehst du mal mit Start -> Ausführen "msconfig" (sofern du XP verwendest...) nach was sich beim Booten alles installiert und schaltest das Step für Step mal aus. Ist etwas mühsam aber so findet man das recht zuverlässig.
Auf alle Fälle musst du diese Anwendung stoppen, sonst kannst du das Modem nicht verwenden.
Bitte warten ..
Mitglied: news4you
29.06.2006 um 07:54 Uhr
Hilft leider alles nichts-es ist auch in letzter Zeit nichts neues installiert worden....habe wirklich jeden Dienst und Programm einzeln deaktiviert.....
Danke trotzdem
Bitte warten ..
Mitglied: 37195
22.10.2006 um 15:04 Uhr
Hallo,
schade, dass die Diskussion hier abbricht. Habt Ihr aufgegeben?
Ich habe dasselbe Problem (alles ist wie beschrieben) und bin am Verzweifeln.
Im abgesicherten Modus und nach Systemwiederherstellung vor XP-SP2-Installation funtionierts - aber nicht dauerhaft.

Habt Ihr eine Lösung gefunden?

Besten Dank und Gruß
Bitte warten ..
Mitglied: aqui
24.10.2006 um 23:30 Uhr
Es ist de facto einen Anwendung oder ein Dienst der diese Interrupt Resource benutzt. Da hilft wirklich nur Step by Step deaktivieren und rausfinden wer der Schuldige ist bzw. dann die COM Port benutzung abschalten im Setup des Programms. Windows Systemresourcen benutzen sie per Default nicht.
Der Portmonitor von sysinternals.com ist ein hilfreiches Tool das rauszufinden:

http://www.sysinternals.com/Utilities/Portmon.html
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Apache Module mod deflate
Frage von jensgebkenWebentwicklung9 Kommentare

Hallo Gemeinschaft, ich möchte bei der Komprimierung von js und css dieses Modul verwenden - muss ich die entsprechenden ...

Soziale Netzwerke
MyBB - Mod post via email
gelöst Frage von 127944Soziale Netzwerke4 Kommentare

Hallo zusammen, hat hier zufällig jemand Erfahrung mit folgendem Plugin: Post via email Mir geht es nur darum zu ...

RedHat, CentOS, Fedora

Nach Installation MOD SSL geht gar kein Web mehr auf CentOS

Frage von 116480RedHat, CentOS, Fedora7 Kommentare

Hallo, ich habe ein VHOST Web auf einen Cent OS 7 eröffnet. Nun machte ich dieses , da das ...

Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Neue Wissensbeiträge
Linux Userverwaltung

Samba-ActiveDirectory mit FreeRADIUS, CheckMK, Nextcloud, OpenVPN, ProxmoxVE und mehr

Anleitung von BinaryBear vor 16 StundenLinux Userverwaltung

Ich habe die letzten Wochen (Monate) damit verbracht mit in das Thema ActiveDirectory und Samba einzuarbeiten. Dabei habe ich ...

Verschlüsselung & Zertifikate

Extended Validation Certificates are (Really, Really) Dead

Information von Dani vor 2 TagenVerschlüsselung & Zertifikate

Moin all, sehr interessanter Artikel zu EV SSL/TLS- Zertifikate von Troy Hunt: Gruß, Dani

Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 5 TagenHumor (lol)8 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 6 TagenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Heiß diskutierte Inhalte
Netzwerke
Suche schnelleren VPN-Router für IPSec-Verbindung und zusätzlichem S0-Port für TK-Anlage, um Fritzbox zu ersetzen
Frage von TomSEE01Netzwerke53 Kommentare

Hallo, ich bin neu hier im Forum. Und zwar hätte ich folgende Frage, ich benötige eine VPN-Server Fähige Firewall/Router, ...

VB for Applications
VBScript: Einzelne Zeile in einer Datei ersetzen (restlicher Inhalt bleibt unangetastet)
Frage von GizmotroniXVB for Applications23 Kommentare

Hallo zusammen, ich versuche seit 3 Tagen für einen speziellen Anwendungsfall in unserem Unternehmen ein Script zu erstellen. Ich ...

Hosting & Housing
IPv4 Dienst im IPv6 Netzwerk
gelöst Frage von Jumper205Hosting & Housing19 Kommentare

Hallo Zusammen, ich benötige mal euer schwarm Wissen. Ich wurde vor einiger Zeit auf einen Deutsche Glasfaser Anschluss umgestellt. ...

Windows 10
Daten auf SSD verschwunden
Frage von m.riefWindows 1015 Kommentare

Guten Abend, Ich habe heute ein Notebook neu installiert da die Festplatte Probleme machte. Nun ist Windows 10 1909 ...