Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Grafikchip bei Asus Netbook EE-PC 1005PXD

Mitglied: klausla

klausla (Level 1) - Jetzt verbinden

29.12.2013 um 14:41 Uhr, 2100 Aufrufe, 6 Kommentare, 1 Danke

Hallo Allerseits,
ich habe ein Netbook Asus EE-PC 1005pxd mit defektem Betriebsystem bekommen. Nachdem ich die Systemwiederherstellung von der Recovery-Partition habe durchlaufen lassen (Win7 Starter) klappt auch alles bis auf die Grafik. Da läuft er nur mit der Standard-Vga-Grafik. Eigentlich hätte der Grafiktreiber für den Intel-Chip schon bei der Win7-Installation korrekt installiert werden müssen. Auch wenn man die Standard-Vga-Geräte (merkwürdigerweise hat er im Gerätemanager 2 Vga-Geräte eingetragen) deinstalliert, kann beim nächsten Neustart der Grafikchip nicht ordnungsgemäß installiert werden (Systemmeldung: "Geräteterieberinstallation fehlgeschlagen"). Der zugehörige Treiber müsste der Intel GMA 3150 sein. Auch die nachträgliche Installation dieses Treibers ist nicht möglich. Beim automatischen Setup bricht er mit einem unbekannten Fehler ab und bei der Have-Disk-Installation erkennt er den Treiber zwar als passend, bricht aber wegen eines E/A-Gerätefehlers ab. Was könnte da los sein, oder ist der Grafik-Chip im Eimer? Unter den erweiterten Anzeigeeinstellungen wird statt dem korrekten Adapter auch nur ein Standardmonitor angezeigt.
Danke für Eure Antworten
Mitglied: DerWoWusste
29.12.2013 um 16:40 Uhr
Moin.

Installier mal spaßeshalber eine Trial von win8.1 oder nimm ein Knoppix oder anderes modernes Linux zur Hand, um die Funktion der Grafikhardware sicherzustellen.
Bitte warten ..
Mitglied: 108012
29.12.2013, aktualisiert um 18:45 Uhr
Hallo,

Der zugehörige Treiber müsste der Intel GMA 3150 sein.
Dann "geh" doch bitte einmal auf die Asus Webseite und lade Dir den letzten und aktuellen
Treiber herunter und installiere diesen dann, nachdem Du den VGA Adapter deinstallierst hast.

Eventuell ist es anzuraten vorher alle wichtigen Daten extern zu sichern, also ein Backup auf ein
externes Medium (CD,DVD,Blue-Ray, RDX, USB HDD,....) zu machen!

Wenn alles nichts mehr bringt, kann man auch versuchen Windows ganz neu zu installieren!
Sollte das nicht funktionieren würde ich einmal die HDD testen wollen ob diese noch in Ordnung ist.

Gruß
Dobby
Bitte warten ..
Mitglied: klausla
29.12.2013 um 19:54 Uhr
Danke für die Antworten,
zu "Asus gehen", das hätte ich ja gerne gemacht, aber irgendwie scheinen die zwischen den Jahren keinen Support zu machen, ich komme jedenfalls auf die produktrelevanten Supportseiten im Augenblick nicht drauf. Es sind aber auch alles die gleichen Intel-Treiber, jedenfalls, was sonst noch im Netz so angeboten wird. Ich denke, da wird schon irgendein Gerätefehler vorliegen, nur was für einer. Die Windows-Neuinstallation kann ich gerne nochmal machen, wenn ich wüßte, was das bringen soll. Ist ja gerade neu installiert, was soll da schiefgelaufen sein? Und der Vorschlag mit der Linux-Installation ist halt aufwändig weil kein CD-Laufwerk und unter Linux habe ich bisher immer viel größere Grafik-Treiberprobleme gehabt als unter Windows. Aber kann ich natürlich mal testen, wenn ich mir so einen Boot-Stick zurechtgebastelt habe.
Wenn ich übrigens beide VGA-Adapter deinstalliert habe, dann läuft das Intel-Setup gar nicht mehr an: Die Mindestsystemvoraussetzungen seien nicht erfüllt.
In dem simplen Bios gibt es leider auch nichts Grafik-relevantes einzustellen.
Vielleicht hat jemand ja noch eine Idee...

Gruß Klaus
Bitte warten ..
Mitglied: DerWoWusste
29.12.2013 um 20:03 Uhr
der Vorschlag mit der Linux-Installation ist halt aufwändig weil kein CD-Laufwerk und unter Linux habe ich bisher immer viel größere Grafik-Treiberprobleme gehabt als unter Windows. Aber kann ich natürlich mal testen, wenn ich mir so einen Boot-Stick zurechtgebastelt habe.
Ja, bastel mal, ist wirklich kein Act mehr mit Tools wie Yumi.
Aber warum nicht win8.1? Kannst Du auch schnell auf einen Stick pappen, das Setup (mittels "usb download tool") und ab geht der Test.
Bitte warten ..
Mitglied: 108012
29.12.2013 um 20:31 Uhr
Hallo nochmal,

Danke für die Antworten,
Kein Thema

zu "Asus gehen", das hätte ich ja gerne gemacht, aber irgendwie scheinen die zwischen den Jahren keinen
Support zu machen, ich komme jedenfalls auf die produktrelevanten Supportseiten im Augenblick nicht drauf.


Es sind aber auch alles die gleichen Intel-Treiber, jedenfalls, was sonst noch im Netz so angeboten wird.
Darauf kommt es nicht an! Was ist denn wenn nun Dateien bzw. der Treiber auf der Reparaturpartition
defekt oder fehlerhaft sind? Und um eben das auszuschließen würde ich den Grafiktreiber noch einmal
sauber aus dem Internet besorgen wollen.

Ich denke, da wird schon irgendein Gerätefehler vorliegen, nur was für einer.
Wenn dem so sein sollte, können wir Dir hier so oder so nicht weiterhelfen, dann
musst Du wohl oder übel zu einem Reparaturdienst, PC Händler mit Werkstatt
oder einem Notebook bzw. Laptop Laden der so etwas repariert.

Die Windows-Neuinstallation kann ich gerne nochmal machen,
Du hast nur eine Reparaturinstallation ausgeführt und nicht neu installiert!
Nicht das wir uns falsch verstehen und an einander vorbei reden.

wenn ich wüßte, was das bringen soll.
- Zum Beispiel könnte man die Systempartition vorher neu
formatieren und damit dann kaputte Sektoren ausschließen
- Damit ausschließen das es bei der letzten Reparaturinstallation
zu einem Fehler kam, der nicht bemerkt wurde.
- Man den letzten verfügbaren Treiber von ASUS installieren
kann, anstatt den eventuell beschädigten.

Ist ja gerade neu installiert, was soll da schiefgelaufen sein?
Na dann sollte ja auch alles funktionieren und ist ok.

Und der Vorschlag mit der Linux-Installation ist halt aufwändig weil kein CD-Laufwerk
Gar keines?

und unter Linux habe ich bisher immer viel größere Grafik-Treiberprobleme gehabt als unter Windows.
OK


Aber kann ich natürlich mal testen, wenn ich mir so einen Boot-Stick zurechtgebastelt habe.
Na prima das ist ja was.

Wenn ich übrigens beide VGA-Adapter deinstalliert habe, dann läuft das Intel-Setup gar nicht mehr an:
Erst muss zwingend ein VGA Adapter gefunden werden also vorhanden sein um dann dafür den
richtigen Treiber zu installieren.

Die Mindestsystemvoraussetzungen seien nicht erfüllt.
Siehst Du.

In dem simplen Bios gibt es leider auch nichts Grafik-relevantes einzustellen.
Ok

Vielleicht hat jemand ja noch eine Idee...
Es gibt drei Wege die man gehen kann:
- Den schnellen Weg
- Den bequemen Weg
- Den richtigen Weg

Ich würde immer zu dem richtigen Weg (aus meiner Sicht) raten, nur der ist eben nicht mal schnell
und auch nicht bequem, also eigentlich eher für Leute die es auch stabil (das OS) mögen.

Gruß
Dobby
Bitte warten ..
Mitglied: klausla
30.12.2013 um 13:53 Uhr
Du hast nur eine Reparaturinstallation ausgeführt und nicht neu installiert!
Nicht das wir uns falsch verstehen und an einander vorbei reden.
Also ich meine, das war eine Neuinstallation vom Werksimage der Recovery-Partition. Das alte BS war ja auch kpl. gelöscht und der Setup-Vorgang war exakt der einer Neuinstallation.
- Man den letzten verfügbaren Treiber von ASUS installieren
kann, anstatt den eventuell beschädigten.
der Chip ist hundertpro ein Intel GMA3150 und den neuesten Treiber dafür habe ich direkt von Intel geladen. Ich denke, Treiberkompatibilitätsprobleme kann man damit ausschließen.

Es gibt drei Wege die man gehen kann:
- Den schnellen Weg
- Den bequemen Weg
- Den richtigen Weg
Mir wäre schon mit einem Weg geholfen, der Aussicht auf Erfolg verspricht, egal ob der bequemste, schnellste oder der richtige. Aber gut, ich werde nun auf jeden Fall mal eine Installation mit einem kpl. unabhängigen BS versuchen.

Gruß Klaus
Bitte warten ..
Ähnliche Inhalte
Microsoft
Problem mit meinem PC
Frage von AaronH96Microsoft24 Kommentare

Hallo alle, Ich hab ein Problem mit meinem PC und es lässt sich einfach keine Lösung finden. Den Gaming-PC ...

Google Android

Chromebook OS installieren auf einen Asus Eee PC H1000

Frage von STYLUS3530Google Android3 Kommentare

Hallo Ich habe ein paar altere Asus Eee PC H1000, jetzt ist es so dass ich eigentlich chromebooks draus ...

Windows 8

Alter Hut Win 8.1 WLA Problem ASUS-Netgear-Fritzbox

Frage von has.andWindows 83 Kommentare

Hy, Ich weiß ist ein alter Hut aber ich verzweifle seit 4 Tagen an dem WLAN (I-Net Bandbreiten) Problem. ...

Windows 10

Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt

Frage von 92943Windows 1034 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Windows Server über Außen-IP nicht ansprechbar
Frage von uups81Netzwerkgrundlagen25 Kommentare

Hallo! Es gibt mehrere Windows Server (2016, 2019), die über einen zweiten Netzwerkadapter in einem lokalen Netzwerk miteinander verbunden ...

Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...