Probleme mit Anlagen in E-Mail - Outlook 2003, bzw. Exchange SBS Server 2003 SP2

duckula
Goto Top

Diese Nachricht ist größer als die aktuelle Systembeschränkung, oder das Postfach des Empfängers ist voll. Erstellen Sie einen kürzeren Nachrichtentext, oder entfernen Sie Anlagen, und versuchen Sie dann erneut, die Nachricht zu senden.

Hallo Formengemeinde,

ich habe da ein Problem mit einem MS Exchange Server 2003 SP2. Dieser wird auf einem voll gepachten SBS 2003 betrieben.
Beim versenden von beispielsweise 15MB bekommt der User folgende Nachricht zurück übermittelt:

Folgende Empfänger konnten nicht erreicht werden:

support@XXXX.de am 06.12.2008 12:14

Diese Nachricht ist größer als die aktuelle Systembeschränkung, oder das Postfach des Empfängers ist voll. Erstellen Sie einen kürzeren Nachrichtentext, oder entfernen Sie Anlagen, und versuchen Sie dann erneut, die Nachricht zu senden.

MSEXCH:MSExchangeIS:/DC=local/DC=Kunde:Kundenserver

Zur Info:
- Die Systembeschränkung ist aufgehoben worden beim besagten User und wurde auf 30MB heraufgestuft in den Exchange-Einstellungen des Users.
- Das Postfach des Empfängers ist definitiv nicht voll. Diese Meldung erscheint bei allen Empfängern, bzw. auch bei anderen Empfänger-Providern.
- Erstellen Sie einen kürzeren Nachrichtentext (der Nachrichtentext lautete: test)

Der Provider meint, es läge am Exchange, da dieser die Mails über den Provider versenden würde, sondern die Mails direkt am Exchange versendet, bzw. die Mails nicht zum Provider übermittelt würden?! - Der Provider ist im Exchange eingetragen. Mails mit >1MB werden problemlos versendet, auch das Empfangen ist kein Problem.

Screenshot Einstellungen Provider im Exchange:
8c61331d9ff8617c9adc4ecd8b2bf2ce-1

Leider habe ich im Exchange noch keine Möglichkeit gefunden (Logfiles etc.) wo ich mir den Verbleib der 15MB großen Mail anzeigen lassen kann.
Die Mail landet nach dem Versand aus Outlook 2003 SP3 in der Warteschleife des Exchanges und wird dann (laut Micro$oft) ordnungsgemäß versendet.

All Ideas are Welcome ;-) face-wink

Beste Grüße
-Duckula-

Content-Key: 103680

Url: https://administrator.de/contentid/103680

Ausgedruckt am: 29.06.2022 um 04:06 Uhr

Mitglied: rc-computer
rc-computer 09.12.2008 um 18:48:25 Uhr
Goto Top
Hallo -Duckula-,

was steht in "Exchange -> Globale Einstellungen -> Eigenschaften:Nachrichtenuebermittlung -> Standard"?

Mit freundlichen Gruessen
- Johannes Matjeschk
Mitglied: 20580
20580 10.12.2008 um 00:37:46 Uhr
Goto Top
Hallo,

Serververwaltungskonsole --> Errweiterte Verwaltung --> Erste Orga (Exchange) (bis hierher auch Sytem-Manager) --> Globale Einstellungen --> Nachrichtenübermittlung --> Rechte Maus --> Eigenschaften --> Register Standard --> Maximum ändern --> OK

Beachte aber, daß die Provider auch Begrenzungen haben (können) und E-Mails ab einer gewissen Größe nicht mehr sinnvoll sind.

Wir mailen nur bis zur Größe von 10 MB.Geht aber auch 20+.

Hier Infos:
http://www.microsoft.com/germany/technet/prodtechnol/exchange/2003/insi ...

Mfg
Mitglied: duckula
duckula 10.12.2008 um 09:45:33 Uhr
Goto Top
Hallo,

vielen Dank für Eurer Feedback. Ich habe nun folgende Einstellungen (wie von Euch beschrieben) abgeändert:

Vorher:
- Größe für gesendete Nachrichten: unbegrenzt
- Größe für empfangene Nachrichten: unbegrenzt
- Empfängerbeschränkungen: unbegrenzt

Nachher:
- Größe für gesendete Nachrichten: 30000
- Größe für empfangene Nachrichten: 30000
- Empfängerbeschränkungen: unbegrenzt

Resultat: Keine Veränderung. Die Mail mit dem großen Anhang (10-15MB) wird nicht versendet und der User bekommt die selbe Meldung wie schon von mir beschrieben.

Ich wüsste jetzt auf Anhieb nicht wo ich noch suchen müsste :-( face-sad
Der Artikel im Technet hat mich leider auch nicht weiter gebracht, obwohl dieser verständlich geschrieben wurde, jedoch das Problem nicht wirklich löst.

Hat Jemand noch irgendwelche sonstigen Ansätze für mich?

Viele Grüße
-Duckula-
Mitglied: rc-computer
rc-computer 10.12.2008 um 11:07:17 Uhr
Goto Top
Hallo -Duckula-,

so wie ich das nochmal durchgelesen habe deinen ersten Post, geht es um das versenden von E-Mails mit Anhaengen ueber 15 MB?! Wenn das der Fall ist, dann ist euer smarthost bestimmt der von dem Provider. Bsp. smtp.1und1.de. Anders wuerdet ihr schnell auf eine SPAM Datenbank landen. Du musst bei deinem Provider nochmal nachhaken wo die Grenze liegt beim versenden von E-Mails mit Anhaengen!

Mit freundlichen Gruessen
- Johannes Matjeschk
Mitglied: duckula
duckula 23.01.2009 um 21:31:06 Uhr
Goto Top
Das Problem ist gelöst. Es lag am Provider. Dieser hatte gewisse Einstellungen vorgenommen und das Problem war umgehend gelöst. An was er dort geschraubt hat, kann ich leider nicht sagen. Hauptsache es läuft nun ;-) face-wink

Vielen Dank für das Feedback in diesem Thread !

Gruß
Duckula