ilcrash
Goto Top

Probleme mit LAN - Switches - Access-Points

Liebe Freunde!

Ich benötige eure Hilfe, da ich leider ziemlich ratlos bin.

Wir haben zu Hause einen Liwest-Anschluss. Das Signal kommt dabei über Antenne und läuft direkt zu einem Huawei Modem (110MB/10MB - konstant).

Von dort laufen 2 LAN-Kabel weg:
#1 In eine Wohnung zu einem Switch. An diesem hängen ein Access-Point (TP-Link), eine Playstation, ein PC und ein Sky Receiver.

Alles funktioniert, nur der Access-Point fällt immer wieder kurz aus und bietet kein Internet an.

#2 Geht in mein Home-Office-Büro. Dort hängt ebenfalls ein Switch mit 6 Ports.
Port 1,2,3 u 5 funktionieren (1 x LAN zu PC, 2 x LAN zu Drucker, 1 x LAN zu TP-Link).

Port 4 funktioniert analog zu obigem Beispiel immer nur kurz, dann trennt sich die Verbindung, dann funktioniert es wieder.

Am TP-Link hängt auch ein PC via LAN der selbiges Problem aufweist sowie ein Festnetz-Telefon, welches tadellos funktioniert.

Treiber habe ich aktualisiert, Kabel ausgetauscht, funktionierende Port-Eingänge versucht. Es liegt an den beiden PCs bzw. am Access-Point.
Wie kann es sein, dass einige nicht einwandfrei funktionieren die anderen aber schon?

Würde mich freuen wenn jemand etwas weiß ....

lg

Content-Key: 72435033903

Url: https://administrator.de/contentid/72435033903

Printed on: May 18, 2024 at 04:05 o'clock

Member: ilcrash
ilcrash Mar 12, 2024 at 17:36:47 (UTC)
Goto Top
Bilder von #2
image
image
image
Member: Globetrotter
Globetrotter Mar 12, 2024 at 19:04:28 (UTC)
Goto Top
Hi..
"Liwest" über Antenne Was ist das ?
Habt Ihr Richtfunk durch einen Anbieter (Liwest) oder wie soll man das verstehen...

Deine Verkabelung ist natürlich ert mal "Ro***" . Da muss man daran arbeiten. Wir fangen daher "oben" an. Was macht der INET-Provider - wie kommst Du an die Daten via "Antenne" ?

Gruss Globe!
Member: ilcrash
ilcrash Mar 12, 2024 at 19:31:11 (UTC)
Goto Top
Hi Globe!

Erstmals danke für deine Antwort.

Liwest: Ist ein klassischer Internet-Anbieter, welcher über ein eigenes 5G-Netz Internet zur Verfügung stellt. Der Unterschied zu anderen Anbietern ist aber, dass sie vertraglich bspw. 60 MB Download garantieren (so auch bei mir).

Um diese Werte erreichen zu können werden Outdoor-Antennen angebracht, die das Signal vom nächsten Funkmasten einfangen und via LAN-Kabel an den Router weitergeben.
Dieser ist in meinem Fall ein Huawei dn8245v-55.

In diesem hab ich anschließend die beiden o. a. LAN-Kabel platziert.

#1 Den TP-Link hab ich nun als WLAN neu eingerichtet anstelle eines Access-Points. Die Verbindungsabbrüche sind jetzt weg. Von 100MB LAN bleiben im WLAN aber nur mehr 10MB Download übrig. Der Upload bleibt bei 10MB - normal?

#2 Ist nach wie vor das große Problem. Sowohl mein TP-Link als auch die zwei PCs haben Störungen.

Freue mich auf eure Antworten.

lg
Member: Globetrotter
Solution Globetrotter Mar 12, 2024 at 19:46:43 (UTC)
Goto Top
Hi..
welcher über ein eigenes 5G-Netz Internet zur Verfügung stellt
Naja... behaupten viele - hatte ich im Hochschwarzwald auch...! face-sad

Frage: Wie stabil ist Dein Netz bisher? -Was kostet es ?
Sowohl mein TP-Link als auch die zwei PCs haben Störungen
Da haste wahrscheinlich "unbewusst" einen LOOP hereingebracht...

Hast Du einen an der Hand, der sich ein wenig in Verkabelung von Switches auskennt ?

Schönen Abend - Gruss Globe!
Member: ilcrash
ilcrash Mar 12, 2024 at 19:57:53 (UTC)
Goto Top
Hi Globe!

Das ist wirklich stabil. Die bedienen nur ca. 100.000 Kunden und das nur in einem Bundesland.

40€ pro Monat für max. 150/20 MB und mind. 67/9 MB. Schnitt 110/11 Mb.

Uff nicht wirklich. Darf ich so blöd fragen was ein Loop ist und wie man diesen beheben könnte?

lg
Member: Globetrotter
Globetrotter Mar 12, 2024 at 20:06:47 (UTC)
Goto Top
Hi..
Fange mal bitte von "OBEN" an... ganz langsam...
Welche Strippe geht von "oben" nach unten" zum "Verteiler"
Was ist am "Verteiler" angeschlossen ?
Am "Verteiler" ist Dein Problem! - zu 99%
Gruss Globe!
Member: ilcrash
ilcrash Mar 12, 2024 at 20:25:26 (UTC)
Goto Top
Hi Globe!

Du hast mein Problem gelöst - es funktioniert. Warum weiß ich aber nicht genau.

Hab den TP-Link (das 'WLAN') vom Switch genommen und einen weiteren 6 Port-Switch ergänzt. Nun funktioniert alles außer natürlich das WLAN. Stecke ich dieses am neuen Switch an, hab ich wieder das gleiche Problem.

War das dieser Loop?
Soll ich mal einen neueren TP ausprobieren?
Member: Globetrotter
Globetrotter Mar 12, 2024 at 20:32:16 (UTC)
Goto Top
Hi..
Dann markiere mich bitte als Lösung ;)


Zu Deiner Sache noch einmal...
Du darft nicht "einfach stecken" - Du darfst von einem "dummen" Switch auf den anderen 1x gehen - das aber nicht im Kreis oder 2-fach... Deshalb schaue bitte,...

Gruss Globe!
Member: Pjordorf
Pjordorf Mar 12, 2024 at 22:38:26 (UTC)
Goto Top
Hallo,

Zitat von @ilcrash:
Du hast mein Problem gelöst - es funktioniert. Warum weiß ich aber nicht genau.
Das nennt sich Weisse Magi(e).face-smile

War das dieser Loop?
Loop = Schleife. (Ringverkehr)
Wie im echten Leben will keiner nur in einer endlosschleife fahren. Da hilft dir nur ein Damoklesschwert um die Schleife zu entzweien damit du wieder ein Kabel (Strecke) mit 2 Enden hast.
https://de.wikipedia.org/wiki/Switching-Loop
https://kb.netgear.com/000060475/What-is-a-network-loop
https://www.reddit.com/r/ccna/comments/923uzo/can_someone_help_explain_h ...
https://medium.com/@techspecialistconsult/network-loops-and-loop-avoidan ...
https://www.tp-link.com/de/support/faq/3898/
https://www.show-run.ch/wireshark/network-loop-anhand-eines-captures-erk ...
https://community.meraki.com/t5/Switching/Network-Loop-Issue/m-p/125160
https://community.hpe.com/t5/aruba-provision-based/prevent-network-loop- ...

Und bedenke dein WLAN hat zum teil viele unsichtbare LAN Kabel, zu jedem Gerät min. eins. Und hat das Gerät dann noch ein sichtbares LAN Kabel gesteckt und aktiv, baut man sich ganz schnell Loops (aber nicht welche zum Essen)face-smile

Soll ich mal einen neueren TP ausprobieren?
Und ausser das er neu ist was hilft es dir?

Gruss,
Peter
Member: Visucius
Visucius Mar 12, 2024 updated at 22:53:48 (UTC)
Goto Top
a) Mal das kurz auf, fotografiere es ab und stell das hier ein.

b) wenn ich die ollen Switche und Kabel schon sehe. Sowas kann durchaus auch Probleme verursachen.

c) Ich würde den Router fürs Wifi durch einen AccessPoint mit Webinterface ersetzen. Sowas hier z.B. https://www.kleinanzeigen.de/s-anzeige/2x-tp-link-eap615-wall-access-poi ...
Member: aqui
aqui Mar 13, 2024 updated at 10:15:59 (UTC)
Goto Top
Bzw. in diesem Tutorial einmal genau nachlesen wie man einen WLAN Router zu einem einfache AP macht:
WLAN Router als AP konfigurieren

Einen dedizierten AP zu verwenden wie Kollege @Visucius schon sagt ist die technisch beste Lösung.
Profi APs von Cisco gibt es für ganz kleines Geld bei eBay!