Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Patchpanel und FritzBox

Mitglied: Schnackels

Schnackels (Level 1) - Jetzt verbinden

10.02.2008, aktualisiert 16.02.2008, 8230 Aufrufe, 6 Kommentare

Hallo Leute,

hoffe,

könnt mir weiterhelfen.

Habe bei einem Freund ein 8er Patchfeld, einen 8er Switch und eine FritzBox 7050 verkabelt.

Ich gehe wegen DSL von der TAE auf den Splitter, dann auf die FritzBox 7050, dann auf den Switch und dann auf mein Patchfeld.

Da ich am PC angezeigt bekomme, dass eine "Verbindung herstellt" ist, wenn ich mein Patchkabel an meine Dose und den PC anschließe, gehe ich davon aus, dass ich alles richtig gemacht habe.

Allerdings komme ich nicht auf die FritzBox, ich sende wenige Pakete und erhalte null, wenn ich in den Netzwerkeigenschaften schaue.

Testweise hatte ich die Box schon direkt am PC per Netzwerkkabel dran, da kann ich drauf zugreifen.

Unten im Keller erhalte ich aber ein DSL Signal, + alle Lampen leuchten, wenn Kabel eingesteckt sind.

Muss ich bei der FritzBox (t-online) etwas noch konfigurieren, oder bekommt diese das einfach nur nicht gebacken, dass sie an einem Patchfeld hängt.

Mit der Belegung auf dem Patchfeld/bzw. Dose kann das ja nicht zusammenhängen, sonst bekäme ich ja keine "Verbindung hergestellt" Meldung.....

Für Eure Hilfe danke im Voraus

Gruß

Schnackels
Mitglied: Supaman
10.02.2008 um 09:58 Uhr
wenn dein switch keine auto-neogation kann, musst du entweder den X-port benutzen (falls vorhanden) oder ein gekreuztes kabel. standard ist:
switch - pc = normales (grades kabel)
switch - switch = gekreuztes kabel, x-port oder ein gerät kann auto-negoation
pc - pc = gekreuztes kabel oder auto-fähige karte.

die fritzbox hat meines wissens nach keine auto ports.
Bitte warten ..
Mitglied: ConsoleWriteLine
10.02.2008 um 11:13 Uhr
Ich denke auch das da der Fehler liegt, die FritzBox hat keine Autoports.

Dein XP zeigt dir "verbunden" an sobald ein Gerät angeschlossen ist, der Switch reicht also.

Um die Verbindung bis dahin zu testen könntest du ja ein zweites pingbares Gerät ans Panel hängen, also Laptop, NAS oder was in der Art.
Bitte warten ..
Mitglied: Schnackels
10.02.2008 um 13:41 Uhr
Hallo,

danke für die prompten Antworten. Darüber habe ich zwar nachgedacht, jedoch nicht soweit bis zur FritzBox. Werde das auf jeden Fall mal testen.

Hatte vorher mal testweise ein DSL Modem am Switch, da bekam ich Pakete und konnte auch welche senden. Zwar konnte ich es auch nicht ansprechen, aber das mit den Paketen würde ich durchaus als fast schon erfolgreich sehen.

Hänge auf jeden Fall mal ein cross over Kabel von der Box zum Switch. Der Switch ist ein 8Port D-Link, dieser sollte Auto-neogation können.

Gruß und vielen Dank

Schnackels
Bitte warten ..
Mitglied: aqui
15.02.2008 um 13:07 Uhr
Was hat denn ein Modem und auch die DSL Leitung mit deinem Switch oder dem Panel zu tun ??
Nach deiner eigenen Beschreibung doch rein gar nichts denn du gehst ja, wie du ja selber schreibst, direkt vom Splitter in den DSL Port des Routers.
Erst der LAN Port !! des Routers geht ja vermutlich auf den Switchport und von einem anderen Switchport patcht du dann aufs Panel wo die Endgeräte dranhängen.

Fazit: Nur der LAN Port des Routers oder die Endgeräteports sind involviert niemals aber der DSL Anschluss selber. Dieser sollte auch aus Sicherheitsgründen niemals auf einen Switch gelegt werden !
Letztlich lässt sich daraus nur schliessen das du doch an der Verkabelung zwischen Endgerätedose und Patchpanel einen fehler gemacht hast.
Ob dem so ist kannst du hier nachlesen:

http://www.netzmafia.de/skripten/netze/twisted.html

Und so ein Gerät hilft die Fehler sofort aufzudecken:

http://www.reichelt.de/?;ACTION=3;LA=2;GROUP=ECC6;GROUPID=782;ARTICLE=3 ...
Bitte warten ..
Mitglied: Schnackels
15.02.2008 um 16:18 Uhr
Hallo aqui,

habe so ein Gerät, Verbindung einwandfrei. Die Fritzbox beinhaltet ja einen Switch, von einem der Ports gehe ich auf einen "richtigen" Switch und von dort aus auf das Patchfeld.

Das wird seit Jahren so gemacht. Werde morgen jetzt mal das co Kabel dran machen und dann sollte es auch funktionieren.
Bitte warten ..
Mitglied: aqui
16.02.2008 um 12:13 Uhr
OK, eine Switch to Switch Kopplung erfordert normalerweise ein Crossoverkabel, da die Ports in den Switches ja in der Belegung gleich sind. Ausnahem ist nur wenn ein oder beide Switches eine Midi-X Funktion haben als die Ports selber automatisch umschalten können.
Ist das nicht der Fall benötigst du zwingend ein Crossover Kabel !
Meistens kannst du das sofort an den Linkstatus LEDs der Switches bzw. der FB sehen:
Bleiben die dunkel, hast du keinen physischen Link. Leuchten sie, kann der Switch Midi-X und du hast einen physischen Link hergestellt.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk-Gebäudeverkablung, Fritzbox über Netzwerkdose an Patchpanel

gelöst Frage von blackandwhiteLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich einer Hausverkabelung. Die Fritzbox steht oben im Dachboden(dort ist auch der Kabel ...

Netzwerkmanagement

LAN Netwerk über Patchpanel

Frage von Eht0x-201Netzwerkmanagement13 Kommentare

Abend, in unserem neuen Eigenheim hat der alte Besitzer ein Lan Netzwerk integrieren lassen. Folgendes Problem: An jeder Lan ...

LAN, WAN, Wireless

Unbekannter Verbindertyp an Patchpanel

gelöst Frage von b2kbuttLAN, WAN, Wireless1 Kommentar

Hallo Zusammen, hat jemand von euch schomal ein Patchpanel wie in dem Bild gesehen? Wir kommen einfach nicht dahinter, ...

Netzwerkgrundlagen

Kabel aus Patchpanel entfernen

gelöst Frage von CluelessSamNetzwerkgrundlagen9 Kommentare

Hallo, ich habe folgendes Problem. In meiner neuen Wohnung kommt ein Patchkabel an mit dem Internet für meine Wohnung ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 4 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 20 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...