Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme mit servergespeicherten Profilen unter Win 2k3

Mitglied: hachtl
Hallo zusammen,

ich habe Probleme mit den servergespeicherten Profilen. Ich habe Benutzer korrekt angelegt und möchte mich das erste mal auf dem Client (XP) anmelden, damit das Profil auf dem Server angemeldet wird. Allerdings wird auf dem Server nichts gespeichert (auch nicht nach hdem Abmelden), sondern nur lokal.

Was habe ich falsch gemacht?


Hachtl

Content-Key: 1154

Url: https://administrator.de/contentid/1154

Ausgedruckt am: 18.10.2021 um 20:10 Uhr

Mitglied: 2333
2333 14.05.2004 um 15:01:04 Uhr
Goto Top
Hi,
wie genau bist du denn vorgegangen ?
Was für ne Umgebung besitzt dein Server ?

Also hast du im User den Profilpfad korrekt hinterlegt usw. ? Just like Servernamefreigabe%username%
Achte dabei unbedingt darauf, das genug Berechtigungen da sind. Zum testen kannste ja volle Freigabe geben; Einschränken kann man im nachhinein immer noch.

Sollte das soweit schonmal passen, musst du deinem Server ( Anmeldeserver) dann noch sagen, das zwischengespeicherte Kopien von Roaming Profiles gelöscht werden müssen.
Mitglied: hachtl
hachtl 14.05.2004 um 17:19:20 Uhr
Goto Top
ja .. das habe ich alles beachtet ... ich muß dazu sagen, daß AD ca. 5 Versuche gebraucht hat, bis es sich installieren lies ... vielleich ist da auch was daneben gegangen ...
Mitglied: linkit
linkit 16.05.2004 um 19:44:56 Uhr
Goto Top
Hallo,


nein, das liegt keinesfalls daran, daß das am Anfang nicht mit ADS geklappt hat. Ich möchte gerade in unserem Unternehmen auf Windows 2003 umsteigen. Dafür habe ich mir zwei Testserver mit W2K3 eingerichtet an denen jeweils (zwei kleine Netze) 3 Clients hängen.
ADS lief problemlos. Das eine kleine Testnetz wird mit DHCP, das andere mit festen IP-Adressen versorgt. DNS ist korrekt installiert. Auflösung funktioniert einwandfrei. DHCP ist auch sauber konfiguriert. Das gilt auch für DFS und natürlich auch für ADS.

Allerdings bekomme ich auch wie du keine Eintragungen in den Profilordner auf dem Server. Auch keine Einträge hierfür in die Ereignisanzeige. Der Ordner ist testweise komplett ohne Zugriffsbeschränkung für jeden Freigegeben. Auch die Sicherheitseinstellugen sind so gesetzt.
Die Freigabe habe ich versucht über DFS als auch normal, d.h. im ADS habe ich einmal, serverprofileuser angegeben, danach serverdfsprofileuser und auch domaindfsprofileuser

Auch über den Client habe ich das Verzeichnis geöffnet und Dateien dort ohne Probleme abgeleget bzw. gelöscht. Also kann es weder an Auflösung, noch Rechten oder Freigabe liegen.


Soviel zur Problemanlyse.


Ich suche weiter und schreibe hier, falls ich eine Lösung finde. Falls jemand schneller sein sollte, wäre ein Beitrag und vielleicht ein kleines Mail linkit@gmx.de an mich toll.


Danke im voraus.


grüße

linkit
Mitglied: hachtl
hachtl 16.05.2004 um 19:58:15 Uhr
Goto Top
Ich bin zwar immer noch nicht zu einer Lösung des Problems gekommen, aber ich habe noch etwas anzumerken:

1. Das im Useraccount angegebene Home-Laufwerk wird ohne Probleme verbunden.

2. Eine unter anmeldeskript eingetragene batch-Datei wird nicht ausgeführt, wenn sich der User anmeldet.

3. Wird ein Profil (z.B. das lokale Default-Profil) in den Ordner des Users kopiert, so wird es beim Anmelden am Client zwar geladen, aber wieder nicht gespeichert.

... vielleicht helfen die Informationen weiter ...
Mitglied: linkit
linkit 16.05.2004 um 20:14:55 Uhr
Goto Top
Hallo hachtl,


ja das ist mir auch aufgefallen. Interessanterweise bleibt in der Taskleiste am Client das Laufwerk offen.

Auch das Problem mit dem Anmeldeskript ist mir bewußt. Hierfür gibt es aber einen Workaround.

Bezüglich des Profils bin ich auch noch nicht weiter gekommen. Ich druchstöbere gerade die Microsoftseiten (knowledgebase deutsch und englisch) aber hierüber wird nichts geschrieben.

In einigen anderen Foren ist auch von dem Problem geschrieben worden. Es ist also bekannt, allerdings verstehe ich nicht, daß noch keiner eine Lösung dazu hat. Das Produkt ist doch jetzt ein Jahr auf dem Markt und ich kann mir nicht vorstellen, daß die alle ohne Profile arbeiten
Mitglied: linkit
linkit 16.05.2004 um 21:36:27 Uhr
Goto Top
Hallo Leute,


bin jetzt einen Schritt weiter:

bitte mal vergleichen => Wenn man am Client ( bei mir WinXP) auf Arbeitsplatz rechte Maustaste klickt, dann Erweitert und danach bei Benutzerprofile auf Einstellugen klickt, so sieht man das derzeit angemeldete Profil des Benutzers. Wenn man jetzt auf Typ ändern klickt, so ist interessant, daß hier servergespeichert deaktiviert ist.

Das hat mich auf die Idee gebracht mal bei den Richtlinien einen Blick hineinzuwerfen:

!!! Angemerkt sei, wenn das jemand auch ausprobieren möchte, danach die Gruppenrichtlinie nicht löschen, sondern deaktivieren. !!!

1. Rechte Maustaste auf Organisationseinheit (die man für die Benutzer angelegt hat) und hier den Reiter Gruppenrichtlinie wählen.
2. Dann auf Neu klicken und als Text (T) Config Computer - Profil - Sicherheitsüberprüfung aus eingeben.
3. Gruppenrichtline öffnen
4. Computerrichtline - Administrative Vorlage - System - BenutzerProfile wählen
5. Rechte Seite - Eigentümer von Profile nicht überprüfen doppelklick
6. Hier die Option auf aktivieren stellen.

Danach alles schließen und ganz wichtig

7. Client neu booten
8. Als Benutzer, der unter der Organistationseinheit mit der Gruppenrichtlinie sich befindet anmelden.

Wiederholt man nun die Prozedur von oben, ist die Option auf Servergespeichert gestellt und offen. Also ein Schritt in die richtige Richtung. Allerdings legt er immer noch keine Dateien ab.


Vielleicht ist hier schon jemand weiter als ich.


grüße

linkit
Mitglied: hachtl
hachtl 03.07.2004 um 23:33:19 Uhr
Goto Top
Ich habe mitlererweile ein bischen herum experimentiert und herausgefunden, daß auf dem Client bestimmte Dienste nicht aktiv sein dürfen (z.B. www-Publishing ). Nach der Deaktivierung funktionierte die Profileverwaltung problemlos
Mitglied: Frankman
Frankman 08.07.2004 um 15:02:19 Uhr
Goto Top
Hi ich hatte gestern ein ähnliches Problem. Schau doch mal auf die Berechtigungen der Profilfreigabe; nicht die Dateiberechtigungen. Bei mir war das default nur auf lesen ich hab es auf ändern gestellt und schwups wurden die Profile zurückgespeichert.

Gruss
Frankman
Mitglied: ikovacic
ikovacic 26.07.2004 um 20:59:39 Uhr
Goto Top
Habt ihr eine Nividiagrafikkarte?
So wie ich mitbekommen habe liegt es am Dienst "NVIDIA Display Driver Service".
Einfach den Dienst deaktivieren und den Client neu starten.
Danach sollten die Benutzerprofile wieder gespeicher werden.
Mfg Ivi
Mitglied: linkit
linkit 26.07.2004 um 21:33:10 Uhr
Goto Top
Soll der Dienst auf dem Client (wenn dort Nvidia installiert ist) oder Server (wenn dort Nvidia installiert ist) beendet werden ?
Mitglied: ikovacic
ikovacic 27.07.2004 um 20:29:23 Uhr
Goto Top
Der Dienst auf dem Client muß beendet werden.
Es könnte auch sein das der Dienst anderst heißt,
jenachdem welchen Treiber Ihr benutzt habt.
Beim Nvidia Detonator Treiber heißt der Dienst "NVIDIA Display Driver Service".
Bei Herstellertreibern halt anders, aber die heißen ähnlich.
Man sollt sie eigentlich gleich erkennen.

MfG

Ivi
Heiß diskutierte Beiträge
question
Server mit zwei Interfaces und Standardgateways am selben Switch gelöst incisor2kVor 1 TagFrageNetzwerkgrundlagen13 Kommentare

Guten Morgen. Ich brauche bitte ein bisschen Hirnschmalz von euch, um ggf. Auswirkungen nachfolgendes Szenarios zu verstehen. Gestern ist mir etwas seltsames untergekommen. Kurz umrissen: ...

question
Windows 11 Upgrade nicht möglichben1300Vor 12 StundenFrageWindows 1114 Kommentare

Guten Morgen ! ich habe einen Gaming PC, mit folgende Spezifikationen: Leider kann ich diesen nicht auf Windows 11 upgraden: Welche Optionen bleiben mir, um ...

question
SFP+ auf RJ45 AdapterHasahirnVor 1 TagFrageLAN, WAN, Wireless5 Kommentare

Hallo, bin neu hier und hoffe das richtige Unterforum mit meiner Frage erwischt zu haben. Falls das nicht der Fall sein sollte bitte entsprechend verschieben, ...

question
Anfänger benötigt Hilfe bei PDFsBarabanVor 1 TagFrageMicrosoft8 Kommentare

Hallo zusammen, ich bin ein leidgeplagter Endnutzer der bei dem leidigen Thema PDFs zusammenführen Hilfe benötigt. Ich habe mir hier schon ein paar Beiträge durchgelesen ...

question
Was ich benötige ist ein guter Wechselrahmen 5,25"Lefty0815Vor 18 StundenFrageFestplatten, SSD, Raid8 Kommentare

Hallo an alle, ich such mir noch einen Wolf :-) Was ich benötige ist ein Wechselrahmen 5,25" für eine zwei oder drei 3,5Zoll Festplatten (SATA ...

question
Langsamer Neustart DELL Inspiron 3501 - überarbeitet gelöst markaurelVor 1 TagFrageWindows 104 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab einen Dell Inspiron (3501) vor mir, welcher mit einem Intel i5, 16 GB RAM und einer ...

question
Spam in den PNserikroVor 11 StundenFrageAdministrator.de Feedback7 Kommentare

Moin, das habe ich heute in meinen PNs gefunden: Hallo, Schatz . Ich hoffe, es geht dir gut, mein Name ist Naomi Haider, ich habe ...

question
VPN per LTE? Hardware? Alternativen? gelöst HerrKohlVor 1 TagFrageRouter & Routing8 Kommentare

Hallo, ich stehe vor einem Problem, welches ich als Laie mit wenig Ahnung lösen möchte/muss. Kurz umrissen: ich betreibe in meinem Büro mehrere Endgeräte, die ...