Raid 1 mit Fasttrack 100 TX2 bricht immer wieder zusammen

Mitglied: Axelll

Axelll (Level 1) - Jetzt verbinden

17.08.2006, aktualisiert 21.08.2006, 5030 Aufrufe, 6 Kommentare

Hallo zusammen

Ich hoffe, Ihr könnt mir helfen.
Habe verschiedene Rechner mit verschiedenen Boards und Prozessoren, alle Windows XP Pro. In unterschiedlichen Abständen bricht das Raid 1 zusammen. Erst fängt das Raid Managment, unter XP, das Raid wiederherzustellen, dann schmiert der Rechner ab, blue screen. Wenn dann neu gestartet wird ist das Array Critical. Neue Treiber habe ich schon drauf.
Achso, am IDE-Port laufen die Festplatten ohne Probleme.
Mitglied: leknilk0815
17.08.2006 um 11:47 Uhr
Hi,
ich würde als erstes mal die IDE- Kabel tauschen.
Falls das nichts bringt, andere HDD's verwenden, vermutlich ist eine von beiden (fast) defekt. Ich kann Dir nur sagen, wie das bei SCSI- Arrays läuft:
Wenn eine Disk Unregelmäßigkeiten (Umdrehungszahl nicht konstant, R/W- Fehler,etc.) produziert, wird sie als defekt aus dem Verbund genommen, da für Raid nicht mehr zuverlässig genug. Diese Platten laufen an einem normalen SCSI- Kontroller oft noch jahrelang klaglos.
Evt. ist der Fasttrack auch so intelligent.

Ansonsten rate ich grundsätzlich, die Finger von dem Consumer- Müll- IDE- "Raid"- Kontrollern zu lassen.

Gruß - Toni
Bitte warten ..
Mitglied: g-h
17.08.2006 um 22:06 Uhr
Hallo,

hast Du die Festplatten am IDE schon mit den Festplattentools der Hersteller getestet ?
Die Tools kann man normalerweise im Internet bei den Festplattenherstellern runterladen,
eine bootfähige CD oder Flopy erstellen und testen.

Hast Du die richtigen IDE-Kabel verwendet ? (80 polig)

Ist es immer die gleiche Festplatte oder der gleiche Port, der Schwierigkeiten macht ?

an leknilk0815 :
Ich habe mehrere Fasttrack Raids am laufen und bin sehr zufrieden.
Und vor allem kostet es nur einen Bruchteil von einem SCSI Raid.

Gruss

Günther
Bitte warten ..
Mitglied: leknilk0815
18.08.2006 um 08:31 Uhr
@Günter:
solange die Dinger laufen, ist ja auch alles OK.
Lustig wirds erst, wenn mal ein Rebuild ansteht o. ä.
Das Forum ist voll mit Beiträgen über diesen Schrott, man muss nur nachlesen
(erst dann läßt sich die Aussage "kostet nur einen Bruchteil" richtig bewerten!)
Mein IDE "Raid" Kontroller liegt seit dem ersten Plattencrash in der Schublade,
wo er hingehört.

Gruß - Toni
Bitte warten ..
Mitglied: Axelll
18.08.2006 um 15:59 Uhr
Hallo Günther,
es sind unterschiedliche Ports, allerdings meistens Channel 2, ich habe 80 pol. Kabel und die Festplatten sind ok, da sie am IDE-Controller anstandlos laufen. Ich weiss keinen Rat mehr.

Gruss Axel
Bitte warten ..
Mitglied: leknilk0815
18.08.2006 um 16:40 Uhr
Hallo Axelll,
vielleicht hast Du nicht gelesen, was ich über "Festplatten sind OK" geschrieben habe.
Gleiches gilt auch für IDE. Wenn z.B. die "redirection Area" der Platte langsam vollläuft, funktioniert sie am IDE immer noch einwandfrei. Trotzdem ist die Platte praktisch hin...

Es gibt Herstellertools, die so was feststellen können (z.B.: Seatool von Seagate oder kostenpflichtig von Ontrack), wie Günter schon geschrieben hat
Bitte warten ..
Mitglied: Axelll
21.08.2006 um 15:01 Uhr
Hallo,
das über "Festplatten sind OK" habe ich überlesen. Sorry.
Ich habe ein Tool von Ontrack, mit dem ich sie mal testen werde.
Danke.

Axel
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 18 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 16 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 18 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...