Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remotedesktop baut nur kurze Verbindung auf

Mitglied: Woswaasi

Woswaasi (Level 1) - Jetzt verbinden

04.06.2008, aktualisiert 18.06.2008, 4742 Aufrufe, 5 Kommentare

Wir haben einen SmallBusinessServer, den wir sowohl vom internen Netz als auch von extern per Remotedesktop warten. Das ganze hat bis jetzt problemlos funktioniert, seit kurzem haben wir aber ein Problem:
Wir stellen über Remotedesktop eine Verbindung her, es erscheint die Windows-Anmeldung und wir geben Benutzer und Passwort ein. Daraufhin erscheint kurz der Desktophintergrund des Servers, in der nächsten Sekunde ist das Fenster weg.
Das seltsame ist auch, dass nach wie vor manchmal die Verbindung hergestellt wird und wir arbeiten können, meistens aber nicht. Wir konnten auch noch kein Muster feststellen, wann es funktioniert und wann eben nicht.
In den Protokollen konnten wir auch keine brauchbaren Hinweise finden.

Hat jemand Erfahrung mit ähnlichen Problemen?

Woswaasi
Mitglied: aqui
04.06.2008 um 16:25 Uhr
Entweder ein Bandbreitenproblem oder ein MTU Problem des Routers !

Nehmt mal in den Verbindungseigenschaften des RDP Clients die Bandbreite auf einen kleineren Wert. Dann aktiviert Windows weniger Features bei RDP.

Wenns das nicht ist die MTU am Router WAN/DSL Interface mal etwas runtersetzen !
Bitte warten ..
Mitglied: Woswaasi
04.06.2008 um 18:23 Uhr
Danke für die Antwort, nur das Problem tritt auch auf, wenn wir uns vom LAN anmelden. Da sollte es ja mit der Bandbreite kein Problem geben ...
Bitte warten ..
Mitglied: aqui
05.06.2008 um 10:10 Uhr
Trotzdem wäre es einen Versuch wert um zu prüfen ob das Verhalten unterschiedlich ist...auch im LAN !
Bitte warten ..
Mitglied: Woswaasi
06.06.2008 um 08:43 Uhr
Habe beides probiert (Bandbreite minimiert, MTU reduziert), leider ohne dem gewünschten Erfolg ...
Bitte warten ..
Mitglied: wellknown
18.06.2008 um 23:11 Uhr
Haben seit Reperaturinstallation gleiches Problem.:

- Windows Server 2003 Enterprise SP1
- Exchange Server 2003
- Navision 4.0

Server lief 2 Monate mit SP2 und seit 1 Monat mit 2. DC ohne Probleme. Haben dann diverse Clients & User neu eingebunden. Irgendwann hing dann mal die Maus. Zum Feierabend kurz
den Server neu gestartet, nichts ging mehr. Bei Reparaturinstallation war fast wieder alles in Ordnung, nach Installation SP2 exakt gleicher Fehler. Haben dann auf beiden Servern SP2
deinstalliert, seitdem geht Remotedesktop nicht mehr.

Bin auch an Lösung interessiert.

ATh.
Bitte warten ..
Ähnliche Inhalte
Datenschutz

VPN Anbieter Mikrotik baut verbindung auf

Frage von 121851Datenschutz8 Kommentare

Hallo zusammen, ich hätte da eine kleine Herausforderung. Möchte mir einen VPN Anbieter zulegen und habe ein bisschen gegoogelt ...

Windows Netzwerk

Remotedesktop-Verbindung einrichten

gelöst Frage von TastuserWindows Netzwerk6 Kommentare

Hallo, folgende Situation: 2 Laptops 1 Router Beide Laptops sind im WLAN durch einen Router. Nun möchte Laptop1 auf ...

Firewall

SOPHOS Red baut keine Internet-Verbindung auf

Frage von schlueteritFirewall4 Kommentare

Guten Morgen, ich bin derzeit bei der Einrichtung meiner SOPHOS RED 15 am verzweifeln. Aber zunächst zu Situation: Ich ...

Informationsdienste

Fritzbox baut keine LTE Verbindung mehr auf

Frage von Axel90Informationsdienste5 Kommentare

Hallo an alle, ich habe ein Problem mit einer Fritzbox 6840 LTE. Dort ist eine Telekom SIM Karte eingesetzt. ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...