Remotedesktopverbindung - Abbruch

Hallo IT-Guru`s, ich hoffe ich finde hier ein Ansatz oder sogar eine Lösung meines Porblems.....

Wir haben hier div. VPN Tunnel und führen darüber verschiedene Remotedesktopverbindungen aus.
So weit alles kein Problem. Die Tunnel werden aufgebaut (Greenbow VPN Client) und die Remotedesktopverbindungen können ohne Probleme hergestellt werden.


Der Abbruch von Verbindungen tritt an einem PC auf. Ich versuche mal das Problem zu beschrieben, damit lässt sich das sicherlich schon gut eingrenzen.


User A öffnet eine Verbindung über PC 1 und betreibt seine Fernwartung.
User B stellt jetzt eine Verbindung über PC 2 her.
- Der Tunnel wird geöffnet und sobald die Verbindung hergestellt wurde, wird die Sitzung bei User A am PC 1 getrennt.

User 2 kann ohne Probleme seine Fernwartung weiterführen.

User 1 kann keine neue Verbindung aufbauen, auch nicht zu anderen Zielen. Erst nach längerer Zeit (irgendein Timeout??) oder nach restart vom PC ist ein Verbindungsaufbau wieder möglich.
Tunnel können generell am PC 1 auch nach Trennung wieder geöffnet werden, nur die Remotedekstopverbindung nicht.


Das gleiche Verhalten tritt auch umgekehrt auf, so dass User 1 den User 2 aus einer Sitzung wirft. Allerdings mit dem Unterschied, dass User 2 dann sofort andere verbindungen aufbauen kann. Also ohne Neustrat oder Wartezeit.


Das Problem trat beim Providerwechsel auf..... einzige was ich mir vorstellen könnte, dass hier die Hardware (Modem / und FritzBox 7390) nicht sauber trennen.

Ideen - Anregungen - Vorschläge sind willkommen.



Werden mehr Infos gebraucht, versuche ich diese auch zu liefern.

Content-Key: 160541

Url: https://administrator.de/contentid/160541

Ausgedruckt am: 28.09.2021 um 20:09 Uhr

Mitglied: joeyschweiz
joeyschweiz 06.04.2011 um 16:52:30 Uhr
Goto Top
Grüezi,

zwischenzeitlich hat sich das Problem verlagert.

Die Verbindung bricht nach wie vor ab wenn ein 2. Rechner eine RDP Verbindung aufbaut. Damit können wir derzeit leben (2Monate bis zum neuen Anschluss mit mehr Leistung)

Problem allerdings.

An einem WIN XP PRo SP4 Rechner wird eine RDP Verbindung aufgebaut. Die Anmeldung am "Client" erfolgt und alles ist super. Nur bricht die Verbindung immer unterschiedlich ohne Fehler ab.
Es kann durchaus 2 Minuten dauern oder gar 30 Minuten bis zum Abbruch.

Was dazu kommt, die Verbindung ist an dem Rechner dann wie gesperrt. Also reconnect nicht möglich. Neustart und reconnect hingegen ja.

Zeitgleich besteht aber die Möglichkeit vom PC 2 (WIN XP SPç) die Verbindung zum gleichen Ziel aufzubauen. Bricht die Verbindung hier ab, ist auch ein reconncet sofort möglich.


Wir nutzen zwar in erster Linie den TeamViewer und sind bestens zufrieden doch ab und zu brauchen wir gerade die RDP^s

Hat jemand eine Idee ?


Danke und Grüäsli
Mitglied: joeyschweiz
joeyschweiz 21.07.2011 um 11:33:18 Uhr
Goto Top
Hoi,

nach einigen Tagen / Wochen mit wenigen Fehlern immer noch die gleichen Probleme.


Die Basis:

2 Windows XP Rechner
jeweils Greebow VPN Client für die VPN Tunnel
Remotedesktopverbindung



Baut Rechner 1 eine Verbindung zu einem WIn SBS2003 auf, wird der Tunnel geöffnet, die Verbindung ist perfekt.

Baut Rechner 2 jetzt eine Verbindung zu Zeil xyz auf, bricht auf Rechner 1 die Verbindung ab und auf Rechner 1 ist eine Wiedereinwahl nicht möglich. Auch ein anderes Ziel ist nicht erreichbar, lediglich der Tunnel wird korrekt geöffnet.

Beendet Rechner 2 die Verbindung muss Rechner 1 noch einige Minuten warten, bevor eine erfolgreiche Verbindung wieder hergestellt werden kann.



Ich vermute hier Leitungsprobleme / Kapazität oder ein Problem / Konfigurationsfehler mit der Fritzbox 7390
Gegen Leitungsprobleme spricht allerdings die Tatsache, dass parallel zur RDP/VPN Verbindung jeder Zeit TeamViewer Verbindungen möglich sind.


Hat vielleicht jemand vergleichbare Fehler festgestellt oder sogar eine Lösung gefunden?

Besten Dank und Grüäsli
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 15 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...