Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit RIS am Verzweifeln

Mitglied: H.O.M.C.A.F.H

H.O.M.C.A.F.H (Level 1) - Jetzt verbinden

11.08.2005, aktualisiert 18.10.2012, 7421 Aufrufe, 9 Kommentare

Hallo alle zusammen,

und wieder stehe ich vor einem Problem an dem ich nicht weiter komme!!.

Folgende Plattform:

1x 2003 SBS (PDC, Exchange)
1x ISA 2004 (BDC)
1x 2003 Standard Server (BDC, WSUS, RIS)

Folgendes Problem:

Wenn ich versuche einen Client über RIS zu installieren bekomme ich folgende Fehlermeldung:

Microsoft Windows Remoteinstallation Boot Floppy
(c) Copyright 2001 Lanworks Technologies Corporation. A subsidiary of 3COM Corp.
All rights reserved.
RealTek RTL8139 Fast Ethernet UNDI

Node: 00C0DF01FF6D
DHCP . . . . . . . . .
No reply from a Server.

Press any key to reboot system.

Ich hab den DCHP überprüft und hat aber dem client einen Lease gegeben.
Auch habe ich den DNS unter Windows überprüft und der löst einwandfrei auf.
Tracert sagt, dass der Server direkt zum Client verbindent. (geht also über keinen Router, ähnliches).


Ich habe alle möglichen Dienste überprüft, Netzwerkkarten getauscht, Dienste auf anderen Servern ausgeführt, den Client direkt mit dem Server verbunden.

Ich weiß einfach nicht mehr weiter!!!!

Kann mir bitte jemand helfen?


danke

mfg Thomas Kaiser
Mitglied: JackBlack
11.08.2005 um 14:18 Uhr
Hast du die Eventlogs des Servers überprüft gibt es da einen Fehler?

Remote Installation Service schon neu gestartet?

DHCP autorisiert?
Bitte warten ..
Mitglied: H.O.M.C.A.F.H
11.08.2005 um 15:26 Uhr
Also den Dienst hab ich neu gestartet.
Den DHCP hab ich auch autorisiert. Und dann noch mal über RISetup mit der Fehlerprüfung.

Fehlerlogs hab ich folgende:

-Anwendungen: Userenv (Kennung 1091)

Die clientseitige Erweiterung Security der GPOs konnte keine Richt-
linienergebnissatzdaten protokollieren. Überprüfen Sie, ob diese
Erweiterung bereits früher Fehler verursacht hat.


- System: Is sauber


-Verzeichnisdienst: NTDS Replication (1960)

Internes Ereignis: Der folgende Domänencontroller hat eine Ausnahme
von einer Remoteprozeduraufruf-Verbindung erhalten. Der Vorgang
ist ggf. fehlgeschlagen. Prozesskennung: 716
Meldung: Der RPC-Server ist nicht verfügbar (1722)


Verzeichnisdienst-RPC-Client (2088)

Active Directory konnte DNS nicht zum Auflösen der unten
aufgelisteten IP-Adresse des Quelldomänencontrollers verwenden.
(nämlich mit dem CuT-ISA den BDC)

- DNS Is sauber


- Dateireplikationsdienst: NtFrs (13508)

Der Dateireplikationsdienst konnte die Replikation vom PDC
zum BDC cut-install nicht aktivieren und startet neuen Versuch.


Danke dass du mich an die Eventlogs erinnert hast.


nur werd ich aus denen auch nicht wirklich schlauer
Bitte warten ..
Mitglied: f400
15.08.2005 um 21:32 Uhr
Hallo Thomas,

Du hast zwar sehr schön beschrieben wo deine Exchange, SUS usw installiert ist, aber die entscheidenen Dienste für RIS (DNS und DHCP) hast du irgendwie ausgelassen?! Und Windows 2003 Server als BDC oder PDC zu beschreiben??? Egal ist nicht das Thema hier!

Du schreibst der DNS ist sauber aber Dein Ereignisprotokoll scheint da anderer Meinung zu sein! Sind DHCP und DNS wirklich domänenintegrierte Dienste bei Dir? Kann der DNS-Server sich selber auflösen? Gib einfach nslookup ein, steht da eventuell unknown Server? Ist dem RIS-Server der DHCP-Server bekannt? Kontrolliere das über die Computereigenschaften des RIS-Servers, dort gibt es einen Registerreiter Remoteinstallation, da kann man den RIS-Dienst überprüfen. Ist der RIS-Server überhaupt freigeschaltet, bei "Auf Dienstanfragen von Clients antworten" ein Häckchen setzen. Und der letzte Hinweis: irgendwann habe ich mal gelesen, das Switches die mit Spanning Tree laufen der Fehler dafür sein können, dass beim Booten mit PXE keine DHCP-Adresse zugewiesen werden kann. Ich weiß, Du bootest mit Diskette, aber ....?!
Bitte warten ..
Mitglied: FaBMiN
16.08.2005 um 13:41 Uhr
Im Active Directory auf deinen RIS Server rechtsklick/Eigenschaften, den Reiter RemoteInstallationsDienste wählen und ein Häckchen bei "auf Client Anfragen antworten" setzen.
Bitte warten ..
Mitglied: H.O.M.C.A.F.H
16.08.2005 um 15:05 Uhr
Guten Tag

Danke für die vielen Tipps.
die Grundlegende Installation habe ich ja gemacht. Und häckchen für die Clientantwort habe ich auch nicht vergessen.
So wies aussieht sind es wohl doch die eventlogs. Die sehen zum heulen aus. Seitenweise Fehler!!!!
Da ich erst kürzlich in die Firma gekommen bin habe ich noch nicht in die Ereignisanzeige geguckt.
Da muss ich wohl JackBlack und f400 danken.

Bin jetzt am recherchieren, basteln, neuinstallieren usw.

Sobald die Eventlogs wirklich clean sind versuch ichs noch mal mit dem RIS.

Also ich geb euch dann bescheid obs geklappt hat.

thanks


cya
Bitte warten ..
Mitglied: H.O.M.C.A.F.H
17.08.2005 um 10:11 Uhr
Hallo liebe leute,

Ich bin gut voran gekommen. Habe soweit alle eventlogs gecleant.
Der Fehler war, dass der DHCP den BINLSVC nicht wirklich authorisiert hat, obwohl er dies gemeldet hat. Ich habe dazu den mit "net stop dhcpserver" den Dienst gestoppt. Dann die Authorisierung durchgeführt und mit "net start dhcpserver" den Dienst wieder gestartet. Dann stand die Authorisierung erst im Eventlog.

Nun habe ich noch folgendes Problem:

Quelle: BINLSVC
Ereigniskennung: 1053

Bei dem Versuch, eine Verbindung mit dem Verzeichnisdienst über den globalen Katalog herzustellen, ist im Remoteinstallationsdienst ein Fehler aufgetreten. Die Daten enthalten den Fehlercode.


Hat da jemand ne Ahnung wo im globalen katalog der Fehler liegen könnte. Über die Event ID habe ich keine hilfreichen links gefunden.


dankeschön


mfg Thomas K.
Bitte warten ..
Mitglied: FaBMiN
17.08.2005 um 15:20 Uhr
net stop binlsvc

und dann

net start binlsvc

mehr brauchste da garnich machen ;)
Bitte warten ..
Mitglied: BitteeinBit
31.03.2006 um 08:23 Uhr
Hallo,

wie bekomme ich den Client dazu das er per RIS von meinem Server installiert.
Bzw. Welche weiteren Vorbereitungen muss ich noch tätigen ???


- Umgebung :Windows 2000 Server bzw. professional für die Clients
- DHCP steht
- PXE Diskette steht
- Domäne steht
- Remoteinstallordner und diese "Prozedur" wurde auch vollzogen.

Nur wie geht nun weiter ??? Da mich meine Bücher hier im Regen stehen lassen.
Aber es gibt ja euch

gruß & Dank
Bitte warten ..
Mitglied: FaBMiN
31.03.2006, aktualisiert 18.10.2012
Man führe sich mein Tutorial zu gemüte und bewerte es entsprechend
https://www.administrator.de/wissen/microsoft-windows-xp-service-pack-2- ...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

HP Raid 5 0x20 Ris data could not be saved to the drive

Frage von 77282Festplatten, SSD, Raid2 Kommentare

Hallo zusammen, folgendes Problem beschäftigt mich momentan. Mein Raid 5 ist auf einmal ungeheuer langsam geworden. Im Array log ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 19 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft18 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...