Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Welchen Router mit Vigor 130 an adsl2+ 5500down 2200up telekom für ipv6

Mitglied: Tuxman

Tuxman (Level 1) - Jetzt verbinden

05.12.2018, aktualisiert 09.12.2018, 348 Aufrufe, 23 Kommentare

Hallo habe zur Zeit einen Internetanschluss adsl2+ mehr geht nicht bei mir mit einer fritzbox 7430.

Die läuft eigendlich ganz gut. Nur ich will mir wieder ein gastzugang machen.

Mit ipv6 Dual also ich habe ipv4 und ipv6 mit fritzbox.

Vorhandene Hardware:

Vigor 130 im brigemodus > fritzbox 7430 > cisco sg350-10 (für vlan) > unifi ac lite AP.
Der L3 cisco sg350 könnte ja schon reichen nur Blicke ich mit den acl noch nicht ganz durch.

So habe schon Vigor 130 > mikrotik hex probiert bekomme leider keinen präfix für ipv6 durch.

Zweiter Versuch Vigor 130 > edgerouter x das gleich Problem scheiterte schon beim Interface auf ipv6 umzustellen.

Dritter Versuch Vigor 130 > cisco rv340 leider kein präfix bekommen um ein ipv6 Netzwerk zuhause zu erstellen.

So nun suche ich ein router der mit den Vigor 130 und ppoe einwahl mit vlan 7 zurecht kommt.

Und mir vernünftig ipv6 präfix gibt mit vlan Unterstützung.

Weil fritzbox 7430 kann es ja auch mit den Vigor zusammen.

Ipfire habe ich auch getestet ging auch nicht.

Pfsense ging nicht könnte ich auf die schnelle nicht installieren.

Usg von unifi muss nicht sein habe zwar den Controller und AP schon von denen.

Habe mir die von bintec ip.plus mal angeschaut mit telefonanlage. Da 300 Euro nur mal zum testen is mir zu teuer.

Wollte mir schon man apu von pcengine besorgen und mal einiges testen.

Habe schon den cisco rv340 und edgerouter x bestellt und am gleichen Tag zurückgeschickt.

Mus ja nicht unbedingt sein.

Was würdet ihr mir raten.

MfG tuxman


Mitglied: Spirit-of-Eli
06.12.2018 um 05:49 Uhr
Moin,



Wollte mir schon man apu von pcengine besorgen und mal einiges testen.


Dann teste das mal. Mit PfSense läuft der Hase.

Bezüglich Telefonie ist aber immer noch eine weitere Komponente nötig.

Gruß
Spirit
Bitte warten ..
Mitglied: answer
06.12.2018, aktualisiert um 10:07 Uhr
So habe schon Vigor 130 > mikrotik hex probiert bekomme leider keinen präfix für ipv6 durch.
Kein Thema, läuft hier einwandfrei. Kann ich gerne via PN Hilfestellung dazu geben.
Bitte warten ..
Mitglied: Tuxman
06.12.2018 um 09:13 Uhr
Hoi

ich weis nicht ob mein Hex einen knaks hat der lässtb mein ciso swich immer neu booten.

vieleicht liegt es am abgeschalteten stp.

werde mal mit nen hap MINI testen die tage.

also

habe ppoe mit vlan 7 klappt alles meine ipv4 firewall passt auch.

nur bei der ipv6 firewall habe ich noch nicht die richtige gefunden.

habe den dhcp client

/ipv6 dhcp-client
add add-default-route=yes interface=pppoe.dsl pool-name=telekom.ipv6 use-peer-dns=no pool-prefix-length=64 disabled=no

so eingerichtet.

firewall:

/ipv6 firewall
add chain=input comment="dsl -> dhcpv6" dst-port=546 in-interface=pppoe.dsl protocol=udp


also ohne ipv6 firewall habe ich es noch nicht getestet.

habe leider noch nicht das richtige gefunden.

will von draussen alles blocken und von drinen erstmal establised und related und erstmal nur clienten von alles machen.

mfg
Bitte warten ..
Mitglied: aqui
06.12.2018, aktualisiert um 10:28 Uhr
Weil fritzbox 7430 kann es ja auch mit den Vigor zusammen.
Wäre doch aber, sorry mit Verlaub, etwas schwachsinnig, denn warum solltest du ein Modem kaskadieren vor einen Router der ja schon ein integriertes ADSL Modem hat ?? Sogar ein Hybridmodem was beides kann ADSL und VDSL.
Modem hinter Modem...?!
Mal abgesehen davon das das technisch auch gar nicht geht wozu sollte so ein Unsinn auch gut sein ??

Die FritzBox an sich kommt doch wunderbar mit einem Dual Stack v4 und v6 klar ?? Warum also mehr nehmen ? Die kann doch alles was IPv6 betrifft ! Auch den per PD delegierten v6 Prefix intern per eigenem PD weitergeben.

Wenn du unbedingt was eigenes machen willst dann nimm deinen Mikrotik !!
Mikrotik kann wunderbar mit dem T-Com Dual Stack umgehen...wenn man es denn richtig konfiguriert ?!
https://blog.chanoa.de/mikrotik-ipv6
Die können es also mit aktuellem Router OS problemlos !

Alternativ eine pfSense Firewall, dann in Verbindung mit deinem Vigor:
https://moerbst.wordpress.com/2016/07/31/ipv6mit-pfsense-an-dsl-der-tele ...
Klappt auch fehlerlos.

Oder einen Cisco Router:
https://administrator.de/wissen/cisco-880-890-router-konfiguration-adsl- ...
Auch der kann den Prefix selber via Delegation intern weitergeben.

Es gibt viele Optionen IPv6 sauber zum Fliegen zu bekommen.
Eigentlich reicht deine FritzBüx ALLEIN vollkommen dafür. Die kann dir sogar selber deine per Prefix Delegation zugewiesenen Prefix selber weitergeben:
https://forum.netgate.com/topic/116920/ipv6-hinter-fritzbox-aber-wie
Bitte warten ..
Mitglied: Tuxman
06.12.2018 um 11:48 Uhr
Zitat von aqui:

Weil fritzbox 7430 kann es ja auch mit den Vigor zusammen.
Wäre doch aber, sorry mit Verlaub, etwas schwachsinnig, denn warum solltest du ein Modem kaskadieren vor einen Router der ja schon ein integriertes ADSL Modem hat ?? Sogar ein Hybridmodem was beides kann ADSL und VDSL.
Modem hinter Modem...?!
Mal abgesehen davon das das technisch auch gar nicht geht wozu sollte so ein Unsinn auch gut sein ??



Ja weil das Modem im Keller steht und die fritzbox im EG steht wegen DECT habe immer Aussetzer gehabt.

Und ich kann keine Kabel mehr verlegen ja ich weiß das man mit cat 6/7 auch zwei 100 Mbit Verbindungen machen kann. Besteht ja auch Modem hin und dann wieder zurück zum L3 Cisco.

Werde heute noch mal mit mikrotik testen mal alles neu einstellen.

Werde berichten.

Mir geht es ja nur darum wegen gast WLAN das die nicht unbedingt in mein Netzwerk schnüffeln können deswegen wollte ich mit vigor und mikrotik fahren.

Kann auch fritzbox hernehmen und vigor weg dann lan 1 Haupt Netz und Lan4 Gastnetz aktivieren. Und auf Cisco terminieren mit zwei Ports einmal lan und Gastland.

Nur liest man das man das gastnetzwerk der fritzbox aushebeln kann.

Mfg
Bitte warten ..
Mitglied: Tuxman
06.12.2018 um 11:51 Uhr
Wenn du unbedingt was eigenes machen willst dann nimm deinen Mikrotik !!
Mikrotik kann wunderbar mit dem T-Com Dual Stack umgehen...wenn man es denn richtig konfiguriert ?!
https://blog.chanoa.de/mikrotik-ipv6
Die können es also mit aktuellem Router OS problemlos !


Ja das hat ja nur noch nicht geklappt.

Werde es heute nochmal testen.
Bitte warten ..
Mitglied: aqui
06.12.2018, aktualisiert um 12:13 Uhr
Ja weil das Modem im Keller steht und die fritzbox im EG
Technisch ist das ja nicht zu koppeln ! Jedenfalls NICHT wenn der Vigor als reines Nur Modem rennt im Bridge Mode. Fragt sich dann also WIE du die beiden zusammengebracht hast ?? Lieder ist deine Beschreibung dazu etwas zu oberflächlich und zwingt uns hier zum freien Raten.
Vermutlich dann in einer Router Kaskade mit doppeltem NAT. Vigor als Router und die FB dahinter mit deaktiviertem Modem ?
Oder Vigor nur als Router und die FB als reinen dummen WLAN AP ??
Beide Szenarien sind hier beschrieben:
https://administrator.de/wissen/kopplung-2-routern-dsl-port-48713.html

Das das damit nicht, oder nur mit entsprechender Konfig gehen kann ist klar.
Schlüsselpunkt ist dann der Vigor wenn der als NAT Router und NICHT als reines Nur Modem läuft.
Der müsste dazu dann IPv6 Prefix Delegation können und einen DHCP v6 Server an Bord haben.
Mit seinen rudimentären Router Funktionen (Primär ist das ein reines Modem und kein Router) ist das aber zu bezweifeln das der das kann.
Wenn überhaupt, dann nur mit der aktuellsten Firmware aber auch das ist höchst fraglich. Mit einer Router Kaskade oder generell mit dem Vigor im Router Modus wirst du damit nix.
Wenn dann klappt das nur mit der FritzBox als Primärrouter oder eben mit dem Vigor als reines Modem in Verbindung mit einem IPv6 fähigen Router wie dem Mikrotik oder der pfSense usw. !
Bitte warten ..
Mitglied: Tuxman
06.12.2018, aktualisiert um 14:58 Uhr
Also vigor ist als reines Modem in Betrieb.

Adsl Modem fritzbox ausgeschaltet.

Habe gerade noch mal getestet.

Vigor mit mikrotik.

So wie oben im Link vom Blog Chanoa leider ohne Erfolg.

Also ohne drop firewall nur mit den UDP 546 Input.

Leider ohne Erfolg habe auch mal das allnetmodem was im Blog auch drinsteht hergenommen.
Leider bekomme ich nix rein.
Keine ipv6 Adresse.

Mfg
Bitte warten ..
Mitglied: Tuxman
06.12.2018, aktualisiert um 14:50 Uhr
@answer
Kannst du mir mal ein paar Infos geben.

Muss ich unter ipv6 den ND ausschalten.
Bitte warten ..
Mitglied: answer
06.12.2018, aktualisiert um 15:55 Uhr
Zitat von Tuxman:
Also ohne drop firewall nur mit den UDP 546 Input.
Das ist ja nun erst mal Schwachfug, denn ohne Drop-Regel lässt du ja sowieso per Default alles durch, also ist die Regel ja dann für'n A.
Erst mal die FW komplett aus bei solchem Trial &Error.
Zweitens: Wenn du das VLAN-Tagging für die TCOM nicht den VIGOR machen lässt (würde ich hier aber empfehlen, das macht der nebenbei und der Mikrotik muss es nicht übernehmen) musst du ja am Mikrotik nicht das PPPoE Interface für den DHCP-Client nehmen, sondern das VLAN selbst.
Dann DHCP Client wie oben mit Request-Prefix und bei Bedarf Address (wenn der Mikrotik eine eigene globale IPv6 erhalten soll) anticken und dem POOL einen Namen geben. Dann für das interne Netz unter IPv6>Address einen neuen Eintrag erstellen, Address leer lassen, unter POOL den Namen den du im DHCP-Client definiert hast eintragen, Advertise anticken und das interne Interface auswählen. Das für SLAAC der internen Clients, damit diese eine globale Adresse aus dem Prefix beziehen.
ND fürs interne Netz aktivieren, feddich.
Und nicht vergessen ICMPv6 spielt in IPv6 eine bedeutende Rolle (bedeutend mehr als bei IPv4) deswegen erst mal Grundlagen belesen wenn du mit der Firewall hantierst, das ist hier unerlässlich.
Bitte warten ..
Mitglied: Tuxman
06.12.2018 um 16:04 Uhr
Also sollte ich im Vigor das vlan7 Tagging erledigen lassen.

Das wäre nun mein nächster Versuch gewesen.

Werde ich heute Abend mal testen.

ND steht default auf ALL also das so einstellen das es auf den Port zeugt um bridge oder ether2.

MfG werde mal testen.
Bitte warten ..
Mitglied: aqui
06.12.2018 um 18:13 Uhr
Also vigor ist als reines Modem in Betrieb.
Das kann man so aber nicht mit einer FritzBox koppeln.
Adsl Modem fritzbox ausgeschaltet.
Dann müsste die FB am LAN 1 Port aber PPPoE können, kann sie aber nicht.
Vermutung:
Dein Vigor arbeitet NICHT als Nur Modem sondern weiterhin als Router und du hast eine sinnfreie Router Kaskade aus 2 Routern wobei der Vigor dann sinnfreier Durchlauferhitzer ist.
Hier steht wie es als reines Modem rennt:
https://www.bjoerns-techblog.de/2017/07/draytek-vigor-130-als-modem-konf ...
Wie du dort siehst wird da der aktive PPPoE Mode deaktiviert und der Bridge Mode aktiviert.
Vermutlich ist das bei dir gerade nicht der Fall ?!
Die Router Kaskade verhindert dann das IPv6 durchgereicht wird an die FB, da der Vigor (vermutlich) als Router läuft und kein IPv6 kann !
In deiner Konfig ist also von Grund auf schon der Wurm...
Bitte warten ..
Mitglied: Tuxman
06.12.2018, aktualisiert um 18:26 Uhr
Doch fritzbox macht über lanport 1 ppoe.

screenshot_20181206-182108_samsung internet - Klicke auf das Bild, um es zu vergrößern

Keine routerkaskade.

Mfg
Bitte warten ..
Mitglied: Tuxman
06.12.2018 um 21:25 Uhr
Ok habe mal versucht :

1. Vigor das vlan7 zu taggen um mit mikrotik ohne vlan 7 zu machen ohne firewall ohne Erfolg.

2. Mal das Modem einwählen zulassen ohne Erfolg.

Werde es belassen bei meiner fritzbox.

Werde das vigor abbauen und mal später probieren. Vielleicht liegt es daran das ich adsl2+ habe und kein VDSL.

Was mich halt stutzig macht ist das die Fritzbox alles richtig macht mit internen und externen Modem.

Werde mal neues Kabel ziehen das ich adsl Signal und meine zwei lan Anschlüsse benutzen kann und mache es so wie hier beschrieben nur mit ein Cisco sg350:
http://janscholten.de/blog/2014/09/vlans-im-heimnetz-mit-netgear-unifi- ...

Also kann geschlossen werden.

Werde mal wenn ich Zeit habe mal pfsense testen nur hackt es bei der Installation am Image will irgend eine indexdatei haben und die geht nicht.

MfG schönes Wochende
Fahre übers Wochende mit Frau und den zwei Kids in ein Kinder Hotel.
Bitte warten ..
Mitglied: aqui
07.12.2018, aktualisiert um 14:35 Uhr
1.)
Entweder falsche Konfig in Vigor oder MT. Klappt hier am Telekom Anschluss ohne Probleme !
Ohne das du mal einen Screenshot von Vigor oder MT WinBox hier postest können wir aber nur raten was du falsch gemacht hast.
2.)
Jetzt ist wieder die Frage:
Was ist bei dir jetzt "das Modem" ??? Da müssen wir wieder mal raten
  • Vigor als Router
  • Vigor als reine Bridge (Nur Modem)
Wie man den Tag richtig setzt oder nicht steht hier:
https://www.draytek.de/einrichtung-internet-mit-t-online.html

Festhalten kann man das der Vigor entweder als Router mit einer Router Konfig fehlerlos am Telekom VDSL rennt oder auch als reines NUR Modem (Bridging).
Letzteres erfrolgreich gestestet mit allen Mikrotik Routern und pfSense.
Richtiges Image auf dem Vigor vorausgesetzt (3.8.4)
Das muss also bei dir klar ein PEBKAC Problem sein !

Folgendes sollte dir klar sein:
Wenn der Tag 7 vom Endgerät kommt was am Vigor angeschlossen ist darfst du logischerweise den Tag NICHT setzen am Vigor !
Soll das Endgeräte ohne VLAN Tagging ran MUSST du den VLAN 7 Tag im Vigor setzen.
Eins ist auch klar:
Du musst den Vigor dazu bringen das er sich fehlerfrei in das Telekom VDSL Netz einwählt.
Scheitert allein schon das musst du ja mit dem rest gar nicht erst weitermachen...klar das kann dann nicht klappen.
Das muss also vorab funktionieren.
Dein Vigor MUSS am Telekom VDSL Netz die Firmware 3.8.4 haben !
http://www.draytek.com/download_de/Vigor130/
Hast du deinen Vigor entsprechend diese Firmware geflasht ??
nur hackt es bei der Installation
Mit hacken hat das, wie immer, rein gar nix zu tun... Genau das ist der Haken hier !
https://de.wikipedia.org/wiki/Hacke_(Werkzeug)
https://de.wikipedia.org/wiki/Ferse
Infos zur pfSense findest du (auch wie immer) hier:
https://administrator.de/wissen/preiswerte-vpn-fähige-firewall-eige ...
Da ist nix mit Indexdatei oder sowas....
Verwunderlich was du auch da schon wieder falsch machst...
Bitte warten ..
Mitglied: answer
LÖSUNG 07.12.2018, aktualisiert um 14:43 Uhr
Klappt hier am Telekom Anschluss ohne Probleme !
Dito.

Vielleicht haut ihm ja im Kinderhotel ein Balk mit dem Baseball-Schläger auf die Nüsse, und ihm kommt dann endlich die Erleuchtung, wenn auch nur durch ein paar Sterne .

Verwunderlich was du auch da schon wieder falsch machst...
Es gibt offensichtlich Leute bei denen geht alles schief was sie nur anfassen.B-)
Bitte warten ..
Mitglied: Tuxman
08.12.2018 um 21:12 Uhr
Nabend.

Also aqui das mit der Firmware vom Vigor is mal ein Hinweis habe dort die Version in deutsch.

Werde das mal upgraden auf englisch.

Der vigor läuft immer im bridge Modus als reines Modem.

Habe es mal getestet als router umzustellen weil ich dort schauen wollte ob bei den auch kein ipv6 Adresse kommt.

Dann habe ich das Modem auf Werkseinstellung zurück gesetzt und dann vlan 7 aus der config ausgemacht. Weil ja die fritzbox das selber macht.

Pfsense wollte ich nur mal testen habe so ein Zotac Teil mit zwei Netzwerkkarten.

Hat auch angefangen zu installieren und was runterzuladen und da kann eine Fehlermeldung habe es nur überflogen das irgend eine Index Datei nicht lesbar ist und daher nicht zu Ende installieren könnte.
Habe da nicht weiter gemacht weil ich ja mikrotik hernehmen will.

Zum mikrotik :

Also ein vlan 7 erstellt das auf eth1 zeigt.
Dann meine normalen firewall Einstellungen ipv4 .
Input related / established accept
Input 192.168.1.0/24 accept.
Input drop

Forward established related.
Forward 192.168.1.0/24
Forward drop

Masquerade dsnat.

Dann mein ppoe Interface was auf vlan 7 zeigt.

Ipv4 einwahl klappt.

Ipv6 DHCP Client wie in den Blog weiter oben. Auf Interface ppoe. Habe auch Interface vlan7 getestet. Ohne Erfolg.

Keine firewall erstmal aktiv bei ipv6.

Das mit den vlan7 ist mir schon klar das es nur eins geben darf.

@aqui
Also das vigor ist immer bei mir im bridge Modus.

Auch bei der fritzbox.


Mh mein Modem sagt ich habe adsl2+ kein VDSL.

Vielleicht ist hier das Problem.

So bin Sonntag Abend wieder daheim mache das Update vom vigor auf die 3.8.4.

Dann schauen wir mal weiter.

Also ich habe mir schon einiges beigebracht.
Frage auch immer schön Tante Google manchmal kommt auch was heraus.
Nur in den Fall wollte ich mal hier was schreiben weil hier eigentlich alle meine wege und Lösungen drin stehen.

schönen Advent.
Bitte warten ..
Mitglied: aqui
09.12.2018 um 12:17 Uhr
Der vigor läuft immer im bridge Modus als reines Modem.
Wenn dem wirklich so ist, dann hast du auch bedacht das die PPPoE Zugangsdaten vom Provider auf dem hinter dem Modem kaskadierten Gerät zu machen sind !
Dort ist dann natürlich der Mode PPPoE auf dem WAN Port der zum Modem geht zu konfigurieren !! Klar, denn das Modem ist ja dann nur noch ein reiner Medienwandler und macht aktiv kein PPPoE mehr, das macht dann immer das Gerät dahinter, hat damit folglich auch die PPPoE Zugangsdaten !!
Hast du all das bedacht ?

Eine FritzBox kann das nicht wenn das interne Modem dort abgeschaltet ist.
Wenn du dort im Setup das Modem deaktivierst und über LAN 1 gehst, arbeitet die FB auf dem LAN 1 Port dann als DHCP Client oder eben mit statischen IPs.
PPPoE supportet sie da nicht. Das wäre aber zwingend nötig, damit das Setup was du uns hier beschreibst (Internet===VigorModem---PPPoE---LAN1_FritzBox ) überhaupt funktioniert.
Deshalb ist es sehr zweifelhaft das dein Vigor wirklich als Bridge, sprich reines Modem arbeitet. Kann eigentlich so nicht stimmen, aber nundenn...
Hilfreich wäre hier mal ein Screenshot deines Setups (Vigor und FB) ob dem wirklich so ist.
Vermutlich hast du hier einen Fehler begangen in deiner Konfig.
Wie bereits oben gesagt geht es an einem Telekom Anschluss sowohl mit der pfSense im PPPoE Modus am Vigor Port als auch mit einem Mikrotik im PPPoE Modus vollkommen fehlerlos und ohne Probleme.
Bitte warten ..
Mitglied: Tuxman
09.12.2018, aktualisiert um 14:33 Uhr
@aqui

vigor ist im bridge mode.

fritzbox wählt sich peer ppoe über lan 1 an. sonnst würde es ja nicht gehen.sie screenschot von oben.

(Internet===VigorModem---PPPoE---LAN1_FritzBox ) funktioniert.

so nun gerade das Modem Vigor upgedatet auf 3.8.4. und auf werkseinstellung gesetzt.

vigor_1 - Klicke auf das Bild, um es zu vergrößern

dann

vigor_2 - Klicke auf das Bild, um es zu vergrößern
.

dann habe ich im mikrotik mit interface vlan7 mit ppoe gemacht.

komme rein. aber wieder ohne ipv6.

auch nach mehrmals modem reboot .



dann habe ich auf den vigor unter adsl service tag 7 eingegeben.
beim mikrotik vlan 7 ausgeschaltet und ppoe interface auf eth1 gesetzt.

vigor_vlan7 - Klicke auf das Bild, um es zu vergrößern

ipv4 einwahl gelingt aber leider wieder kein ipv6.

mikrotik_1 - Klicke auf das Bild, um es zu vergrößern

wie auf screenshot zusehen keine ipv6 firewall.

so nochmal ein paar screenshots.

adsl - Klicke auf das Bild, um es zu vergrößern

alles rausgemacht adsl vlan7.

vigor ohne vlan7 - Klicke auf das Bild, um es zu vergrößern

mikrotikvlan7 - Klicke auf das Bild, um es zu vergrößern


so nun wir ihr seht geht es bei mir nicht nur mit fritzbox.

also fritzbox screenshot

fritzbox - Klicke auf das Bild, um es zu vergrößern

wie gesagt dort geht es.

ipv6 - Klicke auf das Bild, um es zu vergrößern




mfg tuxman
Bitte warten ..
Mitglied: answer
09.12.2018, aktualisiert um 15:02 Uhr
Mach doch mal bitte einen Config Export auf dem CLI. Die Screens zeigen leider nicht die essentiellen Stellen, wie z.B. das PPPoE Profile und dessen Settings bei denen es einige wichtige Eigenschaften für ipv6 gibt, ohne die es nicht laufen kann.

export hide-sensitive

Und bitte die FW des Mikrotik auf die aktuellste ziehen, Reset mit "keine" Default Config laden, und neu machen.
Bitte warten ..
Mitglied: Tuxman
09.12.2018, aktualisiert um 15:49 Uhr
Ist auf die aktuelle.

Reset war ohne default werde.

PPPoe Profil ist das Standart.

pppprofil - Klicke auf das Bild, um es zu vergrößern

Habe dort noch nichts eingestellt.


01.
# dec/06/2018 20:44:45 by RouterOS 6.43.7
02.
# software id = 4218-FQD6
03.
#
04.
# model = RouterBOARD 931-2nD
05.
# serial number = 7CBD088EB06A
06.
/interface bridge
07.
add name=bridge1
08.
/interface wireless
09.
set [ find default-name=wlan1 ] ssid=MikroTik
10.
/interface vlan
11.
add interface=ether1 name=vlan7 vlan-id=7
12.
/interface pppoe-client
13.
add add-default-route=yes disabled=no interface=vlan7 name=pppoe-out1 \
14.
    service-name=telekom use-peer-dns=yes user=\
15.
    xxxxxxxxxxxxxxxxxxxxxx0001@t-online.de
16.
/interface wireless security-profiles
17.
set [ find default=yes ] supplicant-identity=MikroTik
18.
/ip pool
19.
add name=dhcp_pool0 ranges=192.168.1.4-192.168.1.254
20.
/ip dhcp-server
21.
add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
22.
/interface bridge port
23.
add bridge=bridge1 interface=ether2
24.
add bridge=bridge1 interface=ether3
25.
/ipv6 settings
26.
set accept-router-advertisements=no
27.
/ip address
28.
add address=192.168.1.3/24 interface=bridge1 network=192.168.1.0
29.
/ip dhcp-server network
30.
add address=192.168.1.0/24 dns-server=192.168.1.3 gateway=192.168.1.3
31.
/ip dns
32.
set allow-remote-requests=yes
33.
/ip firewall filter
34.
add action=accept chain=input connection-state=established,related
35.
add action=accept chain=input src-address=192.168.1.0/24
36.
add action=accept chain=input protocol=icmp
37.
add action=drop chain=input
38.
add action=accept chain=forward connection-state=established,related
39.
# no interface
40.
add action=accept chain=forward out-interface=pppoe-out1 out-interface-list=all \
41.
    src-address=192.168.1.0/24
42.
/ip firewall nat
43.
# no interface
44.
add action=masquerade chain=srcnat out-interface=pppoe-out1 src-address=\
45.
    192.168.1.0/24
46.
/ipv6 dhcp-client
47.
add add-default-route=yes interface=vlan7 pool-name=tkipv request=\
48.
    address,prefix use-peer-dns=no
49.
/ipv6 nd
50.
set [ find default=yes ] advertise-dns=yes interface=bridge1 \
51.
    managed-address-configuration=yes
52.
/ipv6 nd prefix
53.
add autonomous=no interface=pppoe-out1
54.
/system clock
55.
set time-zone-name=Europe/Berlin

zeile 26 habe ich ebend gemerkt das aus ist habe auf yes gestellt teste es heute abend.

Werde am Abend noch mal testen.

MfG.
Bitte warten ..
Mitglied: Tuxman
09.12.2018 um 20:03 Uhr
anbei nach reset .

01.
# jan/02/1970 01:38:16 by RouterOS 6.43.7
02.
# software id = 4218-FQD6
03.
#
04.
# model = RouterBOARD 931-2nD
05.
# serial number = 7CBD088EB06A
06.
/interface wireless
07.
set [ find default-name=wlan1 ] ssid=MikroTik
08.
/interface vlan
09.
add interface=ether1 name=vlan7 vlan-id=7
10.
/interface pppoe-client
11.
add add-default-route=yes disabled=no interface=vlan7 name=pppoe-tk service-name=tk use-peer-dns=yes user=xxxxxxxxxxxxxxxxxxxxxx0001@t-online.de
12.
/interface wireless security-profiles
13.
set [ find default=yes ] supplicant-identity=MikroTik
14.
/ip pool
15.
add name=dhcp_pool0 ranges=192.168.1.40-192.168.1.254
16.
/ip dhcp-server
17.
add address-pool=dhcp_pool0 disabled=no interface=ether2 name=dhcp1
18.
/ipv6 dhcp-server
19.
add interface=ether2 name=server1
20.
/ip address
21.
add address=192.168.1.1/24 interface=ether2 network=192.168.1.0
22.
/ip cloud
23.
set update-time=no
24.
/ip dhcp-server network
25.
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1
26.
/ip dns
27.
set allow-remote-requests=yes
28.
/ip firewall filter
29.
add action=accept chain=input connection-state=established,related
30.
add action=accept chain=input src-address=192.168.1.0/24
31.
add action=drop chain=input
32.
add action=accept chain=forward connection-state=established,related
33.
add action=accept chain=forward out-interface=pppoe-tk src-address=192.168.1.0/24
34.
add action=drop chain=forward
35.
/ip firewall nat
36.
add action=masquerade chain=srcnat out-interface=pppoe-tk src-address=192.168.1.0/24
37.
/ipv6 dhcp-client
38.
add add-default-route=yes interface=vlan7 pool-name=tk request=address,prefix use-peer-dns=no
39.
/ipv6 nd
40.
set [ find default=yes ] advertise-dns=yes disabled=yes managed-address-configuration=yes
41.
add advertise-dns=yes hop-limit=64 interface=ether2 managed-address-configuration=yes other-configuration=yes
42.
/radius incoming
43.
set accept=yes
44.
/system clock
45.
set time-zone-name=Europe/Berlin
46.
 

also ipv4 geht nur das ipv6 bekomme ich nicht zum laufen.

mfg
Bitte warten ..
Mitglied: aqui
10.12.2018, aktualisiert um 15:52 Uhr
also ipv4 geht
Jetzt am Mikrotik meinst du, richtig ??
Das ist ja aber schon mal ein wichtiger Schritt, denn das bedeutet das deine PPPoE Einwahl mit dem WAN Port ja generell funktioniert ??
WAS für eine IPv4 IP siehst du am WAN Port des Mikrotik ?? Das sollte eine öffentliche sein von der Telekom ?
Wenn dem so ist, dann ist das gut.
Die IPv6 Vergabe ist dann nur noch ein kleiner Fehler den du gemacht hast !!
Dein v6 WinBox Screenshot von oben ist auch falsch !
Die IPv6 Adresse wird per DHCPv6 Client an das Interface vergeben und NICHT per PPPoE !

v6pre - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Ähnliche Inhalte
Netzwerke
IPv6 Port Freigabe mit IPv6 Tunnel
gelöst Frage von danielr1996Netzwerke3 Kommentare

Hallo Leute, ist es möglich mit einem IPv6 Tunnel seine Geräte im Heimnetzwerk direkt anzusprechen? Im Moment benutze ich ...

Netzwerkgrundlagen
IPv6 Adressvergabe
Frage von ProRoxNetzwerkgrundlagen1 Kommentar

Hallo zusammen, ich habe Schwierigkeiten bei lösen einer alten Abschlussprüfung, Zunächst wird die Umwandlung von ipv4 zu ipv6 gefragt. ...

Batch & Shell
IPv6 Aktualisierung
gelöst Frage von trallerBatch & Shell3 Kommentare

Hallo, ich versuche gerade ein Script zu schreiben, um die IPv6 bei einem DynDNS Anbieter zu aktualisieren. Ich muss ...

Ausbildung
IPv6 Subnetting
gelöst Frage von Greygor1995Ausbildung7 Kommentare

Moin moin, Ich verzweifel aktuell am IPv6 Subnetting, die Herangehensweise hier habe ich schon gefunden, verstehe diese nur nicht ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1018 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...