pro4network
Goto Top

Routing Draytek VIGOR 2960

Hallo zusammen,

ich habe ein Problem mit dem Routing an meinem Draytek Vigor 2960 Router.

Ich habe zwei Netze und möchte diese nun mit einander verbinden.

Netzt A

IP 10.10.150.x
Gateway 10.10.150.10

Netzt B
IP 10.10.160.x
Gateway 10.10.160.10

Beide Netzt funktionieren einwandfrei mit sich alleine.
Nun möchte ich aber von dem 10.10.150.x Netzt ins 10.10.160.x

Was mache ich falsch.
Freue mich auf eine Anleitung von Euch.
Anbei auch zwei Bilder mit einer Fehlermeldung, die ich nicht verstehe.

Danke

und hier die Bilder

68ac37db90afaaa2c0ef7ade9fa362d8
eca22e9b061102c008611ea8bbc2abdc

Content-Key: 229556

Url: https://administrator.de/contentid/229556

Printed on: July 17, 2024 at 19:07 o'clock

Member: brammer
brammer Feb 12, 2014 at 21:41:47 (UTC)
Goto Top
Hallo,

2 Bilder? Wo?

Mit welcher Netzwerkmaske arbeitest du bei deinen Netzen?

Brammer
Mitglied: 108012
108012 Feb 12, 2014 at 21:43:22 (UTC)
Goto Top
Hallo,

Was mache ich falsch.
Wahrscheinlich nichts, es ist wohl eher die Unkenntnis von Dir.

Freue mich auf eine Anleitung von Euch.
Das kann meines Erachtens der @aqui am besten der kennt sich
mit den Draytek Routern auch gut aus.

Anbei auch zwei Bilder mit einer Fehlermeldung, die ich nicht verstehe.
Na dann mal her damit!

Die beiden Netze sind wohl an je einem LAN Port des Routers
angelegt worden, richtig? Und der Router selber routet dann
zwischen den Netzen die Pakete der beiden Netze hin und her.

Gruß
Dobby
Member: PRO4NETWORK
PRO4NETWORK Feb 13, 2014 at 07:07:45 (UTC)
Goto Top
Guten Morgen brammer,

ich habe gerade die Links von den Bildern hochgeladen.
Da war mir ein Fehler unterlaufen.

ich arbeite in beiden Bereichen mit einer 24 Netzmaske

Danke
Member: PRO4NETWORK
PRO4NETWORK Feb 13, 2014 at 07:09:40 (UTC)
Goto Top
Guten Morgen D.o.b.b.y,

danke für Deine Hilfe gestern Abend.
Ich bin mal gespannt, was aqui zu meinem Problem sagt.

Ja, beide Netze sind jeweils an einem Port vom Router angeschlossen

eth 0/1 = 10.10.150.x
eth 0/3 = 10.10.160.x

Sebastian
Member: aqui
aqui Feb 13, 2014 at 08:12:04 (UTC)
Goto Top
Hast du dieses Forumstutorial gelesen ??
Routing von 2 und mehr IP Netzen mit Windows, Linux und Router
Dort steht haarklein WAS du machen musst um so ein simples Szenario umzusetzen !!
Member: PRO4NETWORK
PRO4NETWORK Feb 13, 2014 at 20:50:31 (UTC)
Goto Top
Hallo aqui,

vielen Dank für Deine INFO.
Leider komme ich nicht weiter.
Das Routing funktioniert leider nicht.
Ich bekomme immer die Fehlermeldung wie oben im Bild angezeigt..

Ich brauche einen weiteren Denkansatz.

Danke für den Support.

Sebastian
Mitglied: 108012
108012 Feb 13, 2014 at 21:11:37 (UTC)
Goto Top
Hallo nochmal,

ganz oben im ersten Bild sehe ich einen Fehler drin.
Denn als @brammer gefragt hat:
Mit welcher Netzwerkmaske arbeitest du bei deinen Netzen?
Meinte er folgendes:
eth 0/1 = 10.10.150.0/24
eth 0/3 = 10.10.160.0/24

Du aber hast weiter oben im ersten Bild folgendes eingetragen:
255.255.255.024 anstatt 255.255.255.0

Versuch doch bitte noch einmal die 255.255.255.0 aus.

Gruß
Dobby♬
Member: PRO4NETWORK
PRO4NETWORK Feb 13, 2014 at 21:28:38 (UTC)
Goto Top
Hallo Dobby,

danke für dein Feedback.
Auf dem Bild kann man das nicht richtig sehen.

Habe gerade aber nochmal nachgesehen.
Habe die Maske 255.255.255.0 eingetragen.
Zwischen der 0 und der 24 ist ein slash.

ich nutze wie du geschrieben hast die Netze.


Seastian
Member: aqui
aqui Feb 14, 2014 at 08:07:02 (UTC)
Goto Top
Ich bekomme immer die Fehlermeldung wie oben im Bild angezeigt..
Ja das ist ja auch kein Wunder, denn du hast die Route auf das WAN Interface (Internet) gesetzt und das ist ja auch Blödsinn !
Das Next Hop Gateway ist am LAN Interface !!
Ansonsten ist die Route syntaktisch richtig. Änder das um dann klappt das sofort.

Du hast lediglich deinen Vigor FALSCH konfiguriert, das ist dein Problem !
Member: PRO4NETWORK
PRO4NETWORK Feb 14, 2014 at 20:59:59 (UTC)
Goto Top
Hallo aqui,

ich habe die von Dir gemachte Anmerkung heute nochmal getestet.
Das Routing will einfach nicht funktionieren.

Du hast ja recht, dass es grundsätzlich kein Hexenwerk ist, aber irgendwie geht es nicht.

Kennst Du Dich mit Draytek Routern aus?

Sebastian