Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SCSI-Controller funkt. nicht wird aber erkannt

Mitglied: url-netz-systeme

url-netz-systeme (Level 1) - Jetzt verbinden

09.08.2011 um 11:53 Uhr, 4344 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe folgendes Porblem:

Ich baue in meinen Rechner (Firma Siemens) einen neuen SCSI-Controller (Adaptec ASR-2230SLP/128MB) ein, und bekomme beim booten zwar die Mitteilung, dass er den Controller kennt, aber er fährt nie ganz hoch und bringt dann:

PXE-EC1: Base-code ROM ID structure was not found

In dem Rechner war davor der selbe Controller drin, nur mit 256MB, der fährt ohne Probleme hoch, nur mit dem läuft der Rechner einen Tag und dann ist Ende und er fährt sich herunter.
Andere Defekte am Rechner sind ausgeschlossen, es ist definitiv der SCSI-Controller.

Bitte um Hilfe was ich mit dem 128MB-Controller und der Meldung machen kann!


Gruß Marcus
Mitglied: Jochem
09.08.2011 um 12:24 Uhr
Moin,

"PXE ..." deutet auf den Versuch, von der Netzwerkkarte zu booten. Check also bitte mal die Boot-Reihenfolge im BIOS. Sieht danach aus, als ob "Netzwerk-Boot" dort als primäre Boot-Option eingestellt ist.

Gruß J chem
Bitte warten ..
Mitglied: TobiasNYC
09.08.2011 um 12:28 Uhr
Zitat von url-netz-systeme:
Hallo zusammen,

ich habe folgendes Porblem:

Ich baue in meinen Rechner (Firma Siemens) einen neuen SCSI-Controller (Adaptec ASR-2230SLP/128MB) ein, und bekomme beim booten
zwar die Mitteilung, dass er den Controller kennt, aber er fährt nie ganz hoch und bringt dann:

PXE-EC1: Base-code ROM ID structure was not found

Allgemeiner Lösungsansatz:

1. BIOS Default Settings laden
2. SCSI-ROM Default Settings Laden
3. Funktionstest > Fehler behoben/Auswirkungen?

4. Netzwerkkarten entfernen bzw. im BIOS Deaktivieren
5. Funktionstest > Fehler behoben/Auswirkungen?

6. SCSI-ROM Firmwareupdate durchführen wenn verfügbar
7. Funktionstest > Fehler behoben/Auswirkungen?

8. BIOS Firmwareupdate durchführen wenn verfügbar
9. Funktionstest > Fehler behoben/Auswirkungen?


In dem Rechner war davor der selbe Controller drin, nur mit 256MB, der fährt ohne Probleme hoch, nur mit dem läuft der
Rechner einen Tag und dann ist Ende und er fährt sich herunter.
Andere Defekte am Rechner sind ausgeschlossen, es ist definitiv der SCSI-Controller.

Diese Aussage kann man eigentlich erst dann treffen, wenn der Fehler gefunden wurde, ansonsten schränkt eine dogmatische denkweise die Fehlersuche unnötig ein - man wird immer wieder von neuen Kausalitäten überrascht


Bitte um Hilfe was ich mit dem 128MB-Controller und der Meldung machen kann!


Gruß Marcus
Bitte warten ..
Mitglied: TobiasNYC
09.08.2011 um 12:33 Uhr
"PXE ..." deutet auf den Versuch, von der Netzwerkkarte zu booten. Check also bitte mal die Boot-Reihenfolge im BIOS.
Sieht danach aus, als ob "Netzwerk-Boot" dort als primäre Boot-Option eingestellt ist.

nur mit 256MB, der fährt ohne Probleme hoch

... wenn dem so ist, kann es eigentlich nicht an der Boot-Reihenfolge liegen?!

MfG
Bitte warten ..
Mitglied: Jochem
09.08.2011 um 12:51 Uhr
Moin,

ok, ist ein Argument, aber woher kommt dann die PXE-Meldung, die ja definitiv auf den Versuch eines Netzwerk-Boots zurückzuführen ist?

Was ich mir noch vorstellen könnte ist, daß die 128er-Karte andere Adressbereiche im RAM reserviert, als die 256er-Karte, das BS aber noch nicht mitbekommen hat, daß jetzt eine andere Karte im Rechner steckt, die andere Adressbereiche benutzt.. Von daher würde ich im BIOS mal eine "Reset Configuration Data" machen und neu booten.

Gruß J chem
Bitte warten ..
Mitglied: cardisch
09.08.2011 um 13:19 Uhr
Hallo,

versucht er den von etwas anderem (testweise eingelegt) zu booten, sei es Disk, CD, andere Platte... !?!
Für mich heisst PXE Boot nichts anderes als:

Wenn ich nix zum booten find
nehm ich PXE geschwind.

Aber im Ernst:
PXE-Boot gibt es (ausser man hat es explizit eingestellt) nur, wenn er nichts anderes zum booten findet.
Ich würde mal gucken, ob der Controller selbst einen Schaden hat oder der alte vielleicht die Platzten zerschossen hat.
Vielleicht waren es aber auch die Disk´s die vorher schon hinüber waren und du hast jetzt unnötig den Controller getauscht... oder oder oder

Gruß

Carsten
Bitte warten ..
Mitglied: TobiasNYC
09.08.2011 um 13:34 Uhr
versucht er den von etwas anderem (testweise eingelegt) zu booten, sei es Disk, CD, andere Platte... !?!
Für mich heisst PXE Boot nichts anderes als:

Wenn ich nix zum booten find
nehm ich PXE geschwind.

... also jetzt wäre wirklich mal zu klären ob der Server mit der identischen Konfiguration es mit dem "alten 256MB Controller" in die Windows Ladephase schafft, oder nicht?
Bitte warten ..
Mitglied: url-netz-systeme
09.08.2011 um 13:34 Uhr
Ich hab den Fehler gefunden:

Unter den Einstellungen des Controlers musste ich die Zugriffsgeschwindigkeit von 320 auf 160 MB reduzieren und nun läuft er...

Danke für eure Hilfe!


Mfg

Marcus
Bitte warten ..
Mitglied: cardisch
09.08.2011 um 13:36 Uhr
Scheint aj zu funktionieren...
Oder warum ist der Case als gelöst markiert ?!?
@TE

Was hast denn du gemacht ?! Vielleicht könntest du mit deiner Lösung jemand anderem helfen, bitte posten !!

Gruß

Carsten
Bitte warten ..
Mitglied: cardisch
09.08.2011 um 14:19 Uhr
Bitte schön gern geschehen...
(auch wenn wir die nur grob die Richtung vorgegeben haben)
Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Datenschutz

USB-Sperre: USB-Festplatte wird als SCSI-Laufwerk erkannt - Möglichkeiten?

Frage von Peace-DDatenschutz16 Kommentare

Hallo Community, in unserem Unternehmen mit ca. 70 Maschinen (Win7 & 10) soll eine USB-Sperre eingeführt werden. Ich habe ...

Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

DNS

DNS NAMENSAUFLÖSUNG ÜBER REMOTE FUNKT NET

Frage von KabuntelDNS4 Kommentare

Hallo, Ich nutze Remote Desktop Connection Manager, um mich auf meine VMs zu schalten. Seit heute habe ich das ...

Hosting & Housing

CNAME auf FTP funkt nicht mehr

Frage von WintektivHosting & Housing11 Kommentare

Hallo zusammen, nach dem ich meine Domain auf einen anderen Server verweisen wollte und wieder zurück gesetzt habe, weil ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 13 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 17 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs24 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...