Servergespeicherte Profile werden nicht geladen

schwinni79
Goto Top
Hallo zusammen,

wir betreiben einen Terminalservercluster bestehend aus 2 Windows 2003 Standard Servern. Über NLB wird gesteuert, welcher User auf welchem Server arbeitet. Daher setzen wir servergespeicherte Profile ein. Diese leigen auf einem Fileserver im Netzwerk.

Mein Problem:
Es ist nun schon wiederholt vorgekommen, dass ich einen neuen User im AD angelegt habe, die Angebabe "Profilpfad" auf den Fileserver gelenkt habe. Der User kann sich auch an dem Servercluster anmelden. Allerdings wird beim erneuten Anmelden immer das lokal geschriebene Profil von dem Terminalserver geladen, wo sich der User das Allererste Mal angemeldet hat.

Auf das servergespeicherte Profil wird gar nicht zugegriffen. Die Zugriffsberechtigungen stimmen - Der User hat Vollzugriff und ist Besitzer seines Ordners...

Auch, wenn ich den User komplett aus dem AD entferne, kann ich den lokalen Ordner nicht löschen: Auf die NTUSER.DAT wird zugegriffen - daher kann nicht gelöscht werden.

Dieses Problem tritt nicht oft auf - bei den Meisten klappt alles bei identischer Vorgehensweise sofort und macht uns keinerlei Probleme..

Bin für jeden Tipp dankbar.

Michael

Content-Key: 46536

Url: https://administrator.de/contentid/46536

Ausgedruckt am: 03.07.2022 um 22:07 Uhr

Mitglied: SlainteMhath
SlainteMhath 12.12.2006 um 10:39:17 Uhr
Goto Top
Das ist ein bekanntes Problem. Abhilfe schafft hier der "User Profile Hive Cleanup Service" von Microsoft:

http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912- ...
Mitglied: iq200
iq200 12.12.2006 um 11:29:36 Uhr
Goto Top
würd ihn auch mal unter termianlserverprofile eintragen.
Mitglied: Schwinni79
Schwinni79 14.12.2006 um 07:16:35 Uhr
Goto Top
Wir haben den Profilpfad ausschliesslich unter "Profil" eingetragen. Das die User kein anderes Profil haben (lokal), sollte das doch ausreichen, oder?
Warum den Profilpfad doppelt eingeben?

Lasse mich gerne eines besseren belehren.

Michael