Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Siemens SX541 Portforwarding

Mitglied: kindj

kindj (Level 1) - Jetzt verbinden

14.02.2006, aktualisiert 21:25 Uhr, 7097 Aufrufe, 4 Kommentare

Hallo,

ich stehe derzeit ein wenig auf dem Schlauch und weiß nicht mehr weiter....
Ich habe SX541 an dem eine Box im LAN dranhängt.
Ich möchte von der "Ferne" auf das WebInterface der DBox zugreifen. Local funktioniert das.

Im SX541 habe ich DynDNS aktiviert und ein Ping auf meine dynamische Domain funktioniert auch.
Unter dem Menu "Virtuelle Server" habe ich den den externen Port auf den Port 80 der IP Adresse der DBox geforwardet. Die syntax, die ich zum aufrufen verwende ist: http://"meine domain".dyndns.org:"port"
Ich habe zwar an einigen anderen Einstellungen "rumgedreht" aber ohne Erfolg

Hat noch jemand ne Idee, was ich noch einstellen muß?

Vielen Dank
Jan
Mitglied: Supaman
14.02.2006 um 14:01 Uhr
ich kanns dir zum siemens se 505 sagen, ich vermute mal das es bei der neueren kiste ähnlich funktioniert.

- NAT port-forwarding geht nur an eine bekannte mac-adresse, nicht an eine bestimtme ip
- eine bekannte mac bekommt man nur durch zuweisnung per dhcp

also:
- am router dhcp aktiveren und per mac-adresse bestimtme ip's zuweisen
- dann bei NAT bestimtme ports an diese mac's weiterleiten
- falls das gerät ein pc ist: unter einstellungen->netzwerkkarte->tc/ip ebenfalls dhcp einschalten

gruß,

supa
Bitte warten ..
Mitglied: kindj
14.02.2006 um 14:36 Uhr
vielen dank für die antwort.
ich habe am sx541 jedoch keine möglichkeit an eine mac adresse zu schicken. ich finde in der bedienungsanleitung leider auch keine möglichkeit. es wird beim portfowarding immer nur von ip adressen geredet.
zudem habe ich zwar am router das dhcp eingeschaltet - meiner dbox aber eine feste ip adresse vergeben, weil ich ein programm auf meinem pc laufen hat, bei dem die ip adresse fest eingetragen habe.
ich vermute, daß irgendwo in den vielen menus noch irgendein haken gesetzt oder irgendwas konfiguriert werden muß.
jan
Bitte warten ..
Mitglied: Supaman
14.02.2006 um 15:51 Uhr
versuchs mal mit NAT anstelle virtual server, das sind zwei verschiedene dinge.

gruß,

supa
Bitte warten ..
Mitglied: kindj
14.02.2006 um 21:25 Uhr
hier kommt die lösung:
peinlich peinlich :

ich habe heute ein neues image auf die dbox eingespielt und beim neukonfigurieren des netzwerkes der dbox stellte ich fest, daß ich ursprünglich den falschen standart gateway gewählt hatte. bisher ging alles auch mit dem falschen gateway.


vielen dank an alle, die sich für mich den kopf zerbrochen haben
jan
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Mikrotik VNC Portforwarding
Frage von Rolf14Router & Routing25 Kommentare

Hallo Leute, ich habe ein kleines Problem bei einem Mikrotik Router. Ich möchte von außen auf einen PC via ...

Router & Routing
Portforwarding auf EdgeRouter
gelöst Frage von 118080Router & Routing19 Kommentare

Moin :-) Heute ist mein EdgeRouter gekommen und ich habe natürlich gleich mal losgelegt. :-D Nun klappt alles erstmal ...

Router & Routing
Portforwarding funktioniert teilweise
Frage von mcallister001Router & Routing5 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Ich will auf meinen Router eine Portweiterleitung von 3389 für meinen Heim-Laptop machen, ...

Router & Routing
Zyxel USG100 Portforwarding
gelöst Frage von ral9004Router & Routing25 Kommentare

Guten Tag Zyxel USG100 neueste Firmware installiert. Gemäss dieser Anleitung das Portforwarding für TCP Port (HTTP Service) eingerichtet. "USG-Serie ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...