Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Snapshotfehler Backup Exec 12.5 Windowsserver

Mitglied: Emptyman

Emptyman (Level 1) - Jetzt verbinden

04.03.2010 um 12:02 Uhr, 5600 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein kleines Problem mit meinem Backup.
Backup Exec meldet mir bei der jeder Sicherung das er eine Ausnahme hat. Ist zwar nicht weiter tragisch, da die Sicherung ja trotzdem vollständig durchläuft, aber es stört mich einfach!
Die ist die Meldung die auftaucht:
87496ca7b3d8d4cedd149b45ea1da668 - Klicke auf das Bild, um es zu vergrößern

Das Problem, wie auf dem Bild zu erkennen ist, dass die Tomcat.exe nicht im Snapshot vorhanden ist. Dass Ding ist, dass ich auf c: garkeine Snapshots aktiviert habe!
Auch wenn ich die Program Files aus der Sicherung herausnehme, kommt die Meldung!

Habe nun schon alles ausprobiert, bin am Ende meiner Möglichkeiten.
Hat von euch vielleicht einer einen Tipp oder ähnliche Erfahrungen gemacht? Bin über jeden "guten" Tipp dankbar!

Umgebung:

Backupserver: Windows Server 2008 R2 64bit; 2 x 3 Ghz Prozessor, 16 GB Ram
Der Server ist reiner Backup- und Virtual Center Server, mehr nicht.
Mitglied: derhoeppi
04.03.2010 um 13:33 Uhr
Hallo Emptyman,

du musst für dein Backup nicht die Windows Server Funktion eines Snapshoots erstellen. Seit Version 12.0 von BE ist die Option Advanced Open File im Standardumfang dabei. Diese Option ist für den Snapshoot auf Windows Server 2003 und Co verantwortlich. Bei 2008er Servern wird das bei einem Backup automatisch ein Snapshoot erzeugt. Symantec und Microsoft arbeiten da relativ stark zusammen. Über den Snapshoot solltest du dich also nicht wundern.

Wenn du in BE bist, welche Option hast du unter Advanced Open File ausgewählt. Soll er bei Dir automatisch wählen? Wenn ja dann stell mal auf System um und teste die Sicherung erneut.

Gruß
derhoeppi
Bitte warten ..
Mitglied: Emptyman
04.03.2010 um 14:10 Uhr
Ja, deine Aussage bezüglich der Schattenkopien ist schon richtig!
Dennoch haben wir diese im gesamten Netz aktiviert, da wir somit auf schnelle Weise Dateien zurückholen können. Das erleichtert uns die Arbeit ungemein, da wir knapp 4000 Mitarbeiter haben und da kommt es des öfteren mal vor, dass mal wieder jemand versehentlich ne Datei gelöscht hat.
Aber auch egal!

Habe mal geschaut, hatte das AOFO auf System konfiguriert. Habe den Spieß aber mal umgedreht und jetzt auf automatisch gestellt!
Mal sehen!!!
Diese Möglichkeit hatte ich noch nicht in betracht gezogen!!!

Danke dir erstmal für deinen Beitrag und melde mich morgen nochmal obs daran lag.

Gruß
Basti
Bitte warten ..
Mitglied: derhoeppi
04.03.2010 um 14:36 Uhr
Hallo Emptyman,

ja 4000 User sind nicht wenig. ShadowCopy ist bei mir auch eingeschaltet. Macht aber auf der Systemplatte keinen Sinn - auf reinen Datenlaufwerken schon. Das Problem des versehentlichen löschens oder überschreibens kenne ich und weiß damit auch SC zu schätzen.

Gruß
derhoeppi

PS: Bin gespannt auf deine Resultate.
Bitte warten ..
Mitglied: Emptyman
04.03.2010 um 14:59 Uhr
Jaaaa, genau.
Dass ist ja das Problem! Auf der Systemplatte sind die Schattenkopien ja nicht aktiv und waren es auch nie!
Deswegen ja auch AOFO!

Die Fehlermeldung sagt mir ja, dass ein Snapshot von AOFO erstellt werden konnte, aber als er es auch dem Medium schreiben wollte kann er die Tomcat.exe nicht finden!?
So interpretiere ich es jedenfalls!
Das ist das merkwürdige!!??
Bitte warten ..
Mitglied: Emptyman
05.03.2010 um 07:35 Uhr
Moin moin,

habe gerade meine Backup´s geprüft!
Das Problem besteht immernoch!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Backup Exec 12.5 auf SQL Server Express 2012

Frage von hubi82Windows Server2 Kommentare

Hallo, wir haben auf unserem Server 2008 R2 Backup Exec 12.5 laufen, dessen Datenbank noch auf SQL Server EXpress ...

Backup

Backup Exec-16

gelöst Frage von FKRR56Backup16 Kommentare

Hallo in die Runde, kennt sich jemand mit dem Backup-Programm "BackupExec-16" von Veritas (ehemals Symantec) aus. Würde mal kurz ...

Backup

Backup Exec: Virtuelles Backup vs. Backup mit Agents

gelöst Frage von ArnoNymousBackup2 Kommentare

Hallo, mal in die Runde gefragt an die Admins, die mittels Symantec Backup Exec ihr Backup machen. Wie sichert ...

Backup

Locky - Backup Exec Datensatz sichern

Frage von EisernBackup6 Kommentare

Hallo, trotz Warnungen, persönlicher Gespräche und immer aktueller Signaturen hat es ein Kollege geschafft sich den Trojaner Locky einzufangen. ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement10 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...