ständig kommt: "Neue Harware gefunden"

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

17.12.2004, aktualisiert 19.12.2004, 7280 Aufrufe, 4 Kommentare

Hi,

hab an meinem win2000 pc einen drucker angeschloßen von kyocera(fs-1010). bis neulich ging alles gut. doch dann das, obwohl ich wirklich nichts verändert habe:

drucker geht nicht mehr, und verlangt das ich seine treiber nachinsttalliere. ok, gesagt, getan. treiber installiert und alles ging. ..

bis zum neustart :-( face-sad

da kam dann der hardware assistent, und sagt er habe einen neuen drucker gefunden. ok, ich installierte den treiber erneut. drucker ging - alles ok...

bis zum neustart:-( face-sad

...

-Ich habe ihn schon gelöscht in der systemsteuerung. aber geht nicht.
-habe ihn auf einem anderen usb-port angeschloßen. gleicher effekt.
-habe im winnt/system32/spooler/driver einen ordner gelöscht, aber nach erneutem installieren ist dieser wieder da, aber es geht dennoch nicht
-habe testseite und so mitgemacht beim installieren, praktisch immer nur auf "weiter"

nach jedem neustart kommt der assi und fordert den treiber. hat einer ne idee??

drucker ist per usb dran.


der typ aus dem pc-laden sagte, man solle alle usb treiber mal per hand löschen. kostet ...? . will er nur abzocken? Der LAN-PC kann ohne

Probleme auf den drucker zugreifen.

danke schonmal
Mitglied: Samtpfote
18.12.2004 um 00:18 Uhr
Die Lösung ist nicht schwer:
1. Geh auf Start-Ausführern-Regedit
2. Such folgenden Schlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM
3. Klicke den Schlüssel mit der rechten Maustaste an, und lösche ihn
4. Starte den Computer neu
5. Führe die Installation des Druckers ein allerletztes Mal durch
6. Starte neu ----> Voilá

---> Lösung ist im Knowledge Base Artikel 298370 veröffentlicht:
http://support.microsoft.com/default.aspx?scid=kb;en-us;298370

Hope this helps.
A.
Bitte warten ..
Mitglied: beamenwaerschoen
18.12.2004 um 18:07 Uhr
Der Tip ist glaube echt gut. Zumindest ist es sehr nahe liegend. VIELEN DANK!!!

ABER, ich kann den Eintrag nicht löschen in der Registry. Hab zwar Admin-Rechte(natürlich!) , aber es geht nicht. Windows sagt auch nix genaues, nur das es einen Fehler gab.

Wie kann ich den das umgehen???
Bitte warten ..
Mitglied: Samtpfote
19.12.2004 um 00:36 Uhr
Versuch mal, im abgesicherten Modus hochzufahren. (F8 Taste beim Starten, dann auf abgesicherter Modus ohne Netzwerktreiber, dann nochmal regedit ausführen)
Falls es nicht klappt: bitte genaue Fehlermeldung
:-) face-smile
Bitte warten ..
Mitglied: stekna
19.12.2004 um 10:13 Uhr
Hi,
als erstes würde ich den Aktuellsten treiber des Druckers aus dem Internet laden und beim nächsten Neustart des PC bei der Abfrage des "assis" ihm den Pfad angeben in dem der neueste Treiber liegt. Sollte das nicht funktionieren, dann lösche den Drucker aus der Druckerumgebung. Öfne die Registrie und lösche den Eintrag HKEY_LOCAL_MACHINE\MACHINE\Software\Kyocera. Hilfreich ist es danach ein Tool wie regcleaner einzusetzen und über diesen die registrie zu säubern.
Danach solltest Du die Drucker abfrage nicht mehr bekommen und es sollte möglich sein den Drucker neu einzurichten

salve

Stekna
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Custom Windows-10-ISO bauen (in kontinuierlicher Verbesserung) - Ausgabe 2021
beidermachtvongreyscullVor 1 TagAnleitungWindows 102 Kommentare

Editorial kleines Vorwort Ich hoffe, ich habe hier eine für den ein oder anderen Kollegen interessante Lösung zusammengestellt. Alles, was Ihr hier lest, ist ...

Cloud-Dienste
Server mieten - wo?
ZZaaiiggaaVor 1 TagFrageCloud-Dienste9 Kommentare

Hallo zusammen, suche einen Windows Server für SQL zum mieten, mit mindestens: 256GB SSD 32GB Ram Welche Anbieter eignen sich am besten? Und muss ...

Windows 10
Dokumentenmanagement-System für den Heimgebrauch
Pineapple27Vor 1 TagFrageWindows 104 Kommentare

Hallo zusammen, kennt jemand ein gutes Dokumentenmanagement-System für den Heimgebrauch und hat eventuell auch schon Erfahrungen damit gemacht? Da ich es rein privat nutzen ...

Switche und Hubs
Frage zu Jumbo Frames
gelöst White-Rabbit2Vor 20 StundenFrageSwitche und Hubs8 Kommentare

Hallo. Vielleicht ist dies keine Frage, die man pauschal beantworten kann - vielleicht kann es aber doch jemand halbwegs einschätzen: Wir haben hier Cisco ...

LAN, WAN, Wireless
Suche fuer unser Reihenmittelhaus eine "gute" WLAN-Abdeckung
homenetVor 1 TagFrageLAN, WAN, Wireless3 Kommentare

Hallo, suche fuer unser Reihenmittelhaus eine "gute" WLAN-Abdeckung. Benoetigt fuer: Smartphones, Laptops, Radio - max. ca. 10 Geraete gleichzeitig, ueblicherweise ca. 4 Geraete dauernd ...

Netzwerkgrundlagen
VLANs und unterschiedliche Subnetze
m8ichaelVor 1 TagFrageNetzwerkgrundlagen8 Kommentare

Hallo zusammen, ich habe einmal eine generelle Frage an die Netzwerkspezialisten: Wir haben unser Netzwerk in verschiedene VLANs eingeteilt und es stellt sich nun ...

LAN, WAN, Wireless
MikroTik: kaskadisches Core-Netzwerk CCR-CRS-CRS mit Satelliten-Swichtes+APs - ein Versuch einer Anleitung von A-Z
gelöst PackElendVor 15 StundenFrageLAN, WAN, Wireless6 Kommentare

Hallo zusammen, da ich mit der gelieferten Konfiguration meiner MikroTiks nicht so zufrieden bin, fange ich von vorne an. Das liegt daran, dass ich ...

Router & Routing
Email durch den Tunnel leiten
dbox3Vor 1 TagFrageRouter & Routing5 Kommentare

Hallo zusammen, meine Konfiguration sieht wie folgt aus: LAN1 <-> ZyxelUSG20/1 <-> FritzBox1 <-> Internet <-> FritzBox2 <-> ZyxelUSG20/2 <-> LAN2 <-> Exchange2013 Zwischen ...