Stark schwankende dsl Performance

Mitglied: eichi

eichi (Level 1) - Jetzt verbinden

06.10.2004, aktualisiert 18:47 Uhr, 4630 Aufrufe, 6 Kommentare

hallo zusammen,
auf unserem 2000-server läuft ken!dsl und der stellt auch die inetverbindung für unsere 2000-clients im netzerk zur verfügung.
seit einiegr zeit fällt das tempo, mit dem inetseiten geöffnet werden dramatisch ab.
dann kommt die meldung die seite könne nicht geöffnet werden.
plötzlich ist das tempo dann auf einmal wieder normal bis dieses verhalten irgendwann wieder auftritt.

bin total aufgeschmissen, weil ich mir das überhaupt nicht erklären kann.

ich bräuchte wirklich dringend einen tip, wo ich mit der fehlersuche anfangen kann.
Mitglied: lou-cypher25
06.10.2004 um 15:47 Uhr
1. Scanne mal nach Viren.
2. Überprüfe die eingetragenen DNS-Server
3. Nimm dir mal einen Sniffer und schaue Dich im Netzwerk um
4. Überlege was irgendwo im Haus, seit dem dieses Problem Auftritt, etwas geändert wurde

Habe schon erlebt, dass das Runterdrehen eines Heizkörpers oder das Versetzen einer Mikrowelle, Wunder bewirkt haben

Christian
Bitte warten ..
Mitglied: lou-cypher25
06.10.2004 um 15:49 Uhr
5. Setz Dich mal direkt vor den Ken-Srv und surf mal 'n bischen rum, ob dort die Performance auch von Zeit zu Zeit in die Knie geht.

6. Prüfe ob neue Kunden auf euren Knoten geschaltet wurden.

7. Prüfe die Workstations ob nicht jemand einen Tauschbörsenclient installiert hat.

Christian
Bitte warten ..
Mitglied: eichi
06.10.2004 um 17:18 Uhr
keine viren.
die in den ip-einstellungen eingetragenen dns-server entsprechen zumindest der ken-installationsanleitung.
mit nem sniffer muß ich mich erstmal vertraut machen.
bei uns im haus wird renoviert, allerdings 2etagen tiefer.
ich weiß nicht, ob's was damit zu tun haben kann, aber hier wurde das netzteil eines hubs getauscht. das neue netzteil hat eine niedrigere ampere-zahl als das ursprüngliche.
der ken-srv verhält sich genau so wie clients.
wir haben auch keine neuen kunden und tauschbörsenclients (o. ähliches) konnte ich ebenfalls nicht finden.

ich werde mich morgen mal mit nem sniffer vertraut machen.
hast du einen tip auf was ich in diesem zusammenhang zu achten hätte?

thx auf jeden fall schonmal
eichi
Bitte warten ..
Mitglied: lou-cypher25
06.10.2004 um 17:32 Uhr
also wenn der Ken ebenfalls dieses Phänomen aufzeigt, dann kannst du Dir den Sniffer sparen. Denn ich nehme an der Ken ist direkt an der DSL-Leitung angeschlossen, Wenn zwischen dem Ken-Srv un dem DSL-Endgerät noch ein Switch o.ä. dazwischen ist, dann geh mal direkt an das DSL ran.
So wie es sich für mich anhört solltest Du mal von von Deinem Provider die Leitung testen lassen, bzw. fragen ob neue Kunden an den selben knoten wie ihr angeschlossen wurden, also nicht ob ihr neue Kunden habt, sondern ob evtl. in eurem Versorgungsgebiet jmd. eine Standleitung o.ä. bekommen hat.

Christian
Bitte warten ..
Mitglied: eichi
06.10.2004 um 18:36 Uhr
hi (jetzt von zu hause)
das sollte ich auf jeden fall tun.

aber aber ich habe heute festgestellt, daß die clients auch dann einen langsamen oder abgebrochenen seitenaufbau haben können, obwohl der ken-srv dieses zum selben zeitpunkt für sich selbst recht flott erledigt.
ich bin nämlich heute von einer mitarbeiterin angerufen worden: "hier geht gar nichts!".
war aber selbst auf meiner eigenen ws recht flott im inet und der ken-srv konnte das auch (habe ich sofort ausprobiert).

ich habe echt bedenken, daß in unserem netz was verrutscht ist.
Bitte warten ..
Mitglied: eichi
06.10.2004 um 18:47 Uhr
das mit den kunden hatte ich falsch verstanden.
der ken-srv geht übrigens über eine steckkarte in den splitter.

und ... danke für für mühe
eichi
Bitte warten ..
Heiß diskutierte Inhalte
Windows 7
Windows 7 fast alle Programme melden zeitweise "keine Rückmeldung"
GerdlangVor 1 TagFrageWindows 732 Kommentare

Im Oktober 2020 wurde mein Rechner von einem Virus befallen. Habe ihn dann zur Softwarereparatur in eine renomierte IT-Werkstatt gegeben. Danach war alles OK. ...

Windows Server
Server fährt um 22:04 einfach runter
achim22Vor 1 TagFrageWindows Server17 Kommentare

Hi, ich habe seit drei Tagen das Problem das sich das Blech einfach runter fährt, ohne jeglichen Grund. Dachte erst es liegt an den ...

Off Topic
Probearbeit als Systemadministrator
xsheynVor 1 TagAllgemeinOff Topic10 Kommentare

Hallo zusammen, aktuell suche ich eine neue Stelle und wurde nun für 2 Tage zum Probearbeiten eingeladen. Die Stelle wäre als IT-Systemadministrator im Service ...

Notebook & Zubehör
Notebook zurücksetzen "ohne" Passwort abfrage
gelöst ZeppelinVor 1 TagFrageNotebook & Zubehör11 Kommentare

Hallo zusammen, ich habe ein Lenovo ThinkPad und möchte dieses so einrichten, dass es nicht möglich ist dieses ohne weiteres Zurückzusetzten. Ich habe hierzu ...

Windows 10
Microsoft verkündet das Support-Ende für Windows 10 Home und Pro
IT-SpeziVor 1 TagInformationWindows 1011 Kommentare

Moin, laut der offiziellen Microsoft-Webseite ist im Jahr 2025 Schluss mit dem Support für Windows 10 Home und Windows 10 Pro. Am 14. Oktober ...

Netzwerkgrundlagen
Firewall-Frage in Verbindung mit FritzBox-VPN
SarekHLVor 17 StundenFrageNetzwerkgrundlagen32 Kommentare

Hallo zusammen, ich habe folgenden Aufbau (bisher ohne die im Bild schon eingezeichnete Firewall): Ziel ist es, über das VPN kommende Anfragen nur zur ...

Microsoft
Richtiges Patch Management?
leon123Vor 1 TagFrageMicrosoft7 Kommentare

Hallo zusammen, wie macht ihr das mit dem Patch Management? Benutzt ihr spezielle Tools von Drittherstellern (ich habe mir Atera angesehen) oder lässt ihr ...

Installation
Firmennetzwerk Release
gelöst LeohansyVor 1 TagAllgemeinInstallation5 Kommentare

Hallo In einem Firmennetzwerk ist Anwender Software installiert , die mehrere Arbeitsplätze und Abteilungen nutzen. Ist die Software dann auf einem Server installiert ? ...