kreuzberger
Goto Top

SYNOLOGY login schlägt fehl

Tach Digitalfreunde,

ich komme leider nicht mehr auf das Web-Frontend eines SYNOLOGY DS215j.
Es ist die aktuellste Software installiert, es gibt SMB Freigaben.

Mit dem Admin-User und einem normalen User komme ich zwar auf die SMB Freigaben drauf und kann die auch benutzen, aber das WEB-Frontend kann ich nicht mehr aufrufen.

Fehlermeldung: "Da der Verschlüsselungsschlüssel ungültig ist, wurde das Passwort als Klartext ohne Verschlüsselung übertragen.“


Ich hatte das bei dem selbigen NAS schon mal und hab es darauf him komplett neu Installiert, da waren aber noch keine Daten drauf.
Jetzt sind da aber Unmengen Backup-Daten drauf, so will ich das ungern alles killen und neu machen.

Datenverlust gibt es aber bisher nicht, es ist ja nur Backup.

Hat da jemand einen Tip?

Kreuzberger

Content-Key: 2619501218

Url: https://administrator.de/contentid/2619501218

Printed on: April 25, 2024 at 14:04 o'clock

Member: em-pie
em-pie Apr 27, 2022 at 13:22:21 (UTC)
Goto Top
Moin,

hast du diese Punkte mal versucht:
Die Seite reagiert nicht mehr und hängt bei „Verarbeitung läuft. Bitte warten…“
Mögliche Ursachen sind: eine schlechte Internetverbindung, das System ist extrem ausgelastet 1 oder eine Änderung der IP -Adresse. Es kann auch eine Meldung über einen ungültigen Verschlüsselungsschlüssel angezeigt werden. Versuchen Sie die folgenden Lösungen:

  • Aktualisieren Sie die Anmeldeseite.
  • Melden Sie sich mit einem anderen DSM -Konto an.
  • Verwenden Sie einen anderen Webbrowser.
  • Löschen Sie die Cache -Daten Ihres Webbrowsers und deaktivieren Sie alle Erweiterungen.


https://kb.synology.com/de-de/DSM/tutorial/What_should_I_do_if_I_cannot_ ....

Gruß
em-pie
Member: kreuzberger
kreuzberger Apr 27, 2022 at 13:31:03 (UTC)
Goto Top
Hallo em-pie,

die Anmeldeseite kann ich aufrufen. Der LogIn schlägt fehlt mit der Fehlermeldung.

Das passiert per Safari auf dem Mac als auch per Firefox auf dem Win10-PC.

Es gibt nur ein Administrator-Konto und ein User-Konto. Beide funktionieren zum Zugriff auf die SMB Freigaben.

Kreuzberger
Member: em-pie
em-pie Apr 27, 2022 updated at 13:45:42 (UTC)
Goto Top
die Anmeldeseite kann ich aufrufen. Der LogIn schlägt fehlt mit der Fehlermeldung.
Das habe ich schon verstanden face-wink

Nimm mal den IE, der mag auch noch ältere CypherSuites...

Es gibt nur ein Administrator-Konto und ein User-Konto
Es ist kein Problem mit dem User selbst, sondern mit dem Zertifikat o. ä.

Hast du die anderen obigen Dinge versucht?

Und die aktuellste FW wäre dann die 7.0.1:
https://www.synology.com/de-de/support/download/DS215j?version=7.0#syste ...


Worst Case wäre ein Reset, welcher keinen Verlust der Daten bedeutet (in aller Regel)
https://kb.synology.com/de-de/DSM/tutorial/How_to_reset_my_Synology_NAS_ ...
Member: kreuzberger
kreuzberger Apr 27, 2022 at 13:49:20 (UTC)
Goto Top
Hui em-pie,

mit dem IE geht es auf dem Win10-PC.

Hast du einen Tip, wie ich das mit den anderen Browsern (Safari auf dem MAC und FireFox auf dem Win10-PC) trotzdem machen kann?

Kreuzberger
Member: michi1983
michi1983 Apr 27, 2022 at 13:52:07 (UTC)
Goto Top
Hallo,

schau doch mal ob du tatsächlich schon das aktuellste DSM drauf hast.

Und dann schau unter Einstellungen - Sicherheit - Zertifikat was dort eingestellt ist. Ev das synology Zertifikat abgelaufen?

Gruß
Member: kreuzberger
kreuzberger Apr 27, 2022 at 14:12:27 (UTC)
Goto Top
also,

DSM 7.0.1-42218 -> also aktuell
Zertifikat gültig bis 10.02.2023
Mitglied: 137960
137960 Apr 27, 2022 at 14:17:07 (UTC)
Goto Top
Wenn Du dich irgendwann anmelden konntest, dann prüfe bitte mal in den Einstellungen unter Sicherheit > Erweitert > SSL- /TLS-Profilebene, was dort aktiviert ist. Wenn bei Dir "Moderne Kompatibilität" aktiviert ist, dann probiere statt dessen "Zwischenkompatibilität".

Eventuell sind Deine Webbrowser zu alt oder mögen den Verschlüsselungsschlüssel nicht.

Wobei ich nicht verstehe, warum Du überhaupt die Anmeldeseite sehen kannst - dir dürfte dann auch nicht angezeigt werden.

Aber einen Versuch mit der o.g. Einstellung ist es Wert...
Member: em-pie
em-pie Apr 27, 2022 at 14:39:22 (UTC)
Goto Top
stimmt auch die Uhrzeit/ Datum an der DiskStation?
Member: kreuzberger
kreuzberger Apr 27, 2022 at 14:48:57 (UTC)
Goto Top
Zitat von @em-pie:

stimmt auch die Uhrzeit/ Datum an der DiskStation?

HA! da liegt ggf. der Hase im Pfeffer. Datum steht auf 01.01.2000.

Da aber DNS Server und Gateway korrekt sind und der NTP auf google zeigt und die Region korrekt eingestellt ist fragt sich, wieso das falsch ist und wie ich die Zeit korrigieren kann.

Kreuzberger
Member: em-pie
em-pie Apr 27, 2022 at 15:10:19 (UTC)
Goto Top
Darf die DS denn via Port 123 auch raus?

Und nimm mal keinen Google-Server für NTP sondern den von der ntp.org

https://www.pool.ntp.org/zone/de
Member: kreuzberger
Solution kreuzberger Apr 27, 2022 at 15:14:40 (UTC)
Goto Top
Ok, Danke an alle, vor allem em-pie, der den rettenden Tip gegeben hat.

Uhrzeit/Datum waren falsch.

Änderung über SYTEMSTEUERUNG, „Regionale Optionen“, anderen Zeitserver ausgesucht, schon gehts.

Danke

Kreuzberger
Mitglied: 137960
137960 Apr 28, 2022 at 11:48:55 (UTC)
Goto Top
Mein Dank geht auch an em-pie. Solche Lösungen merke ich mir immer face-wink