Tapi Server Umzug Aastra IntelliGate 2065

dominic94
Goto Top
Hallo zusammen,


Ich stehe gerade vor dem Problem, dass ich zu einer alten Aastra IntelliGate 2065 TK Analge die zugehörige Software (Tapi-Server und OIP SW) von einer 2008er Serverumgebung umziehen muss.
Ein Kopieren des config Ordners brachte mir zwar die User und einige Konfigurationen, aber das wichtigste, wie die Leitungen und Lizenzen (welche wohl im Original nicht mehr auffindbar sind)
fehlen.


Hat jemand eine Idee, ob, und wenn ja wie ich den Tapi-Server umziehen kann?


Vielen Dank
bleibt gesund, und Grüße!

Content-Key: 589301

Url: https://administrator.de/contentid/589301

Ausgedruckt am: 04.07.2022 um 00:07 Uhr

Mitglied: wiesi200
wiesi200 21.07.2020 um 17:43:07 Uhr
Goto Top
Hallo,
bei der Installation kann man glaub ich alte Konfigs übernehmen, aber irgendwo in der TK Anlage über AMIS musst du die IP vom OIP Serv Angeben
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 21.07.2020 um 17:44:17 Uhr
Goto Top
Moin,

Lizenzen (welche wohl im Original nicht mehr auffindbar sind)

Das sind mal geile Voraussetzungen.

Falls noch Support für das Teil zu bekommen ist, würde ich es da versuchen oder im Hinblick auf das Lizenzdebakel gleich auch in eine neue Anlage investieren, denn wenn die nur halbwegs mitgedacht haben, sind die Lizenzen ans OS oder die Hardware gebunden und können nicht verschoben werden, ohne sie ungültig zu machen.

Gruß
bdmvg
Mitglied: wiesi200
wiesi200 21.07.2020 um 17:49:42 Uhr
Goto Top
Zitat von @beidermachtvongreyscull:

Moin,

Lizenzen (welche wohl im Original nicht mehr auffindbar sind)

Das sind mal geile Voraussetzungen.

Da sind die Systemhäuser, die sowas aufstellen Schuld. Die rücken oft nicht freiwillig alle Daten raus, ist ja ein nettes Geschäft wenn man immer wieder zu denen muss.
Auf die Anfrage nach dem Admin Kennwort meiner Kaufanlage war die Antwort, nö ist nicht. Zu gefährlich, für ne Waffe braucht mA ja auch nen Schein. Hätte da nicht mal selbst ne neue Nebenstelle anlegen dürfen.
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 21.07.2020 um 17:53:25 Uhr
Goto Top
Zitat von @wiesi200:
Da sind die Systemhäuser, die sowas aufstellen Schuld. Die rücken oft nicht freiwillig alle Daten raus, ist ja ein nettes Geschäft wenn man immer wieder zu denen muss.
Auf die Anfrage nach dem Admin Kennwort meiner Kaufanlage war die Antwort, nö ist nicht. Zu gefährlich, für ne Waffe braucht mA ja auch nen Schein. Hätte da nicht mal selbst ne neue Nebenstelle anlegen dürfen.

Ich kenne das mehr oder minder nur von meinem Auto. Um den Techniker-Code für das Entertainment-System zu bekommen, musste ich ganz schön Druck machen.
Mitglied: wiesi200
wiesi200 21.07.2020 um 18:24:58 Uhr
Goto Top
Aastra oder jetzt Mittel hat da sehr hohe Standards bei der Verschlüsselung. Das ist ne einfache Cäsar Verschiebechiffre.
Und die wird in eine Mssql Datenbank geschrieben. Da war das größte Problem die richtige Tabelle zu finden Mangel saubere Beschriftung
Mitglied: Bl0ckS1z3
Bl0ckS1z3 22.07.2020 um 06:56:14 Uhr
Goto Top
Hallo Dominic94,

wir haben das Teil auch noch im Einsatz. Der Oip-Server läuft sogar noch auf nem 2003er Server, den habe ich vom Internet isoliert. Ich wollte das auch schon ein Duzend mal umziehen, aber jetzt bekommen wir zeitnah eine Mitel400.

Ich habe mir da auch schon Gedanken gemacht. Man kann doch ein Backup der Datenbank des Oip-Servers erstellen. Das würde ich auf dem neuen Server einfach mal versuchen wieder einzuspielen. Das hätte ich auf dem neuen Server einfach eingespielt. Das Lizenzfile oip.lic liegt im Programm-Ordner C:\Programme (x86)\Aastra\OIP , wenn man das an die gleiche Stelle des neuen Servers kopiert sollte das funtkonieren.



Wenn das nicht funktioniert, müsste ich mich auch an einen Vertreibspartner wenden. Wir kaufen z.B. die Mitel400 bei der Firma Telcat, die haben auch noch Know-How zur Aastra Intelligate. Musste mal googlen.

VG
Steffen
2020-07-22 06_50_17-sv001 - remotedesktopverbindung
Mitglied: niklasschaefer
niklasschaefer 22.07.2020 um 08:13:45 Uhr
Goto Top
Moin Steffen,

OffTopic, wir haben die 400er vor zwei Jahren in Betrieb genommen. Bescheidene Anlage macht aber wenn sie Läuft keine Mucken. Nutzt ihr nur die VM Appliance oder auch das 470er Gateway?

Grüße
Niklas
Mitglied: niklasschaefer
niklasschaefer 22.07.2020 um 08:18:13 Uhr
Goto Top
Moin,
Das Problem wird bei dir hauptsächlich die Lizenzthematik sein den bei einem Umzug auf einen neuen Server werden auch gleich neue Lizenzen fällig das die Keys sowohl Hardware als auch OS gebunden sind. Für die Tapi-Schnittstelle brauchst du ja auch die BusinessCTI/ UcServer Lizenz und Software?
Anlagentreiber / Tapi gibt es für Betriebssysteme höher als Windows Server 2008?

Grüße
Mitglied: gilligan
gilligan 20.08.2020 um 10:55:49 Uhr
Goto Top
Die OIP Lic kann jederzeit neu generiert werden im Partneraccount unter Eingabe der EID der Anlage, andere Partner können diese per se erstmal nicht sehen aber auch da gibts nen workaround für. Ggf. könnte man auch gleich auf die neueste OIP updaten die noch von der Intelligate unterstützt wird, je nach Firmware.