Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst TFT dunkel falsche Einstellung

Mitglied: ariovist8

ariovist8 (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 02.12.2007, 4825 Aufrufe, 3 Kommentare

Hallo Leute,

kann mir ma bitte schnell einer Helfen???
Hab mir nen Samsung 940N (TFT) gekauft angeschlossen und dummerweise mit den Einstellungen gespielt. Hab nun schwarzen Bildschirm mit dem Samsung-Fenster "falsche Einstellung 1240x...60Hz wird empfohlen" o.ä. Vermute mal das die Taktzahl zu hoch eingestellt ist. Kann XP nun im abgesicherten Modus starten, Einstellungen im Setup vornehmen aber nach Neustart wieder selbes Problem. Grafikkarte ist ne NVIDIA6600. Is mit Sicherheit ne Kleinigkeit, komm aber nich drauf WIE'S GEHT!


Ariovist
Mitglied: corum
27.01.2007 um 14:33 Uhr
Starte mal abgesichert, bei den Einstellungen der Grafikkarte, bzw. des Monitors auf Standard einstellen. Die Auflösung auf 800 x 600 zurückstellen. Dann neu starten und die korrekte Einstellung vornehmen.

Wenn das nicht hilft, Grafikkarte im abgesichrten Modus deinstallieren und die Treiber neu installieren.

Gruß

corum
Bitte warten ..
Mitglied: ariovist8
27.01.2007 um 15:56 Uhr
Ok, super hab den Grafiktreiber neu installiert im abgesicherten Modus. geht wieder ein´wandfrei.
Dankeeeeeeee!!!
Bitte warten ..
Mitglied: ariovist8
02.12.2007 um 19:06 Uhr
ja, musst unbedingt die 60Hz eingestellt lassen!!!
Bitte warten ..
Ähnliche Inhalte
E-Mail
DNS Einstellung Email
gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Windows Server
WSUS GPO Einstellung
Frage von winlinWindows Server18 Kommentare

Hallo Leute, habe Windows Server 2012R2 Systeme in einer AD. GPOs werden angewendet und Probleme bestehen aktuell mit den ...

Windows Server
Firewall Einstellung LDAP
gelöst Frage von HerrenhausWindows Server17 Kommentare

Hallo zusammen, ich habe ne kurze Frage. Es geht um einen Windows Server, den ich nach außen absichern will, ...

CPU, RAM, Mainboards
Monitor bleibt dunkel, PC läuft
gelöst Frage von Ecki2018CPU, RAM, Mainboards20 Kommentare

Hallo, mein Problem ist, das der PC anscheinend läuft sprich Lüfter dreht, Festplatte auch, das optische Laufwerk funktioniert aber ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 6 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 16 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...