chiefteddy
Goto Top

Veeam Agent for Linux

Hallo,

hat jemand Erfahrung mit der Installation des Veeam-Agenten für Linux unter Suse SLES 11?

Die Installation kann nicht erfolgen, da das DKMS-Modul zu alt ist. Und dieses Modul läßt sich nicht auf dem Server installieren bzw. aktualisieren.

Die Hinweise aus dem Veeam-Forum helfen auch nicht wirklich weiter. https://forums.veeam.com/veeam-agent-for-linux-f41/unable-to-install-sle ...

Hat jemand Hinweise bzw. eine funktionierende Anleitung?

Jürgen

Content-Key: 345823

Url: https://administrator.de/contentid/345823

Printed on: July 21, 2024 at 23:07 o'clock

Member: ashnod
ashnod Aug 09, 2017 at 10:55:26 (UTC)
Goto Top
Moin ..

Ich habe hier noch etwas gefunden: https://helpcenter.veeam.com/docs/agentforlinux/userguide/installation_p ... ganz unten.

weicht aber nur unwesentlich von den tips aus deinem Link ab.
Evtl. der kleine aber feine Unterschied.

VG
Ashnod
Member: chiefteddy
chiefteddy Aug 09, 2017 at 11:39:00 (UTC)
Goto Top
Hallo,

dein Link führt zur Online-Version des Handbuches. Das kannte ich auch schon.

Ich weiß zwar nicht, was ich gemacht habe, denn es kamen immer wieder Fehlermeldungen, aber wie durch "Zauberhand" war auf einmal veeamsnap installiert. Und damit lief dann auch die Agenten-Installation durch.

Ich muß nun noch testen, ob der Agent auch ohne Fehler läuft. Dann werde ich auf einem 2. Server das ganze noch einmal etwas strukturierter wiederholen und schauen, ob ich das Ergebnis wiederholen kann.

Ich werde berichten.

Jürgen
Member: ashnod
ashnod Aug 09, 2017 at 11:49:37 (UTC)
Goto Top
Sehe ja evtl. nur ich als schräg an ... aber eine Anleitung an so einer kritischen Stelle mal eben die Abhängigkeiten zu ignorieren ist mir nicht
oft über den Weg gelaufen face-wink
Member: chiefteddy
chiefteddy Aug 09, 2017 at 12:48:09 (UTC)
Goto Top
Hallo,

ein erster Test war nicht zufriedenstellend. Der Agent ist zwar installiert, die GUI läßt sich starten und ein Backup-Job konfigurieren. Bei der Ausführung scheitert es aber daran, dass kein Snapshot erstellt werden kann und das Modul veeamsnap wird auch nicht geladen.

Insofern scheint die Installation des Agenten, namentlich von DKMS und veeamsnap nicht ordnungsgemäß gelaufen zu sein.

Jürgen