Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsprobleme mit WLAN

Mitglied: Metabolic

Metabolic (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 13:08 Uhr, 3281 Aufrufe, 1 Kommentar

Hallo alle zusammen,

Ich habe folgende Hardware:

Router: WRVS4400N zweiter Testrouter: WRT54G
Karte: WMP54G


Das Problem ist folgendes: Bei der Verbindung ist alles in Ordnung. Die Signalqualität ist voll und perfekt und die Verbindung wird auch aufgebaut.

Wenn ich jetzt mit Skype telefoniere oder "Couter Strike" spiele sind immer wieder kleine Aussetzer für 1-2 Sekunden.
Bei CS steht dann das Bild komplett für 2 Sekunden bei Skype ist ein "Loch".

wenn ich aber etwas herunterlade, merke ich nichts davon. Die Verbindung reist also nicht ab, der Ping scheint nur ins unendlich zu wachsen.

Das Netzwerk sieht so aus:

Da ist die Fritzbox die ich von meinem ISP erhalten habe. Diese its verbunden mit meinem privaten WLAN Router. Dieser Verbindet sich dann mit meinem Server.

Mein PC ist mit dem Server verbunden, der die Internetverbindung freigibt.

Wenn ich vom Server direkt mit einem Kabel in die Fritzbox fahre, habe ich diese Probleme nicht.

Ich glaube nicht, dass da der Router schuld sein kann, da ich es ja mit 2 verschiedenen ausprobiert habe und da genau das gleiche auftritt.
Das zwei Router gleichzeitig kaputt sind, halte ich für unwahrscheinlich.

Also kann es nur irgendetwas mit der WLAN Karte zu tun haben.

Updates für firmware wurden bei Karte und router schon gemacht.

So, ich weiß da wirklich nicht was da noch sein kann...


Nur noch zur info: Der Server auf dem das ganze WLAn rennt, scheint generell ein kleines problem zu haben. Der Dienst "Konfigurationsfreie drahtlose Verbindung", startet nicht mehr von alleine. Der muss immer manuell eingeschalten werden.
Er ist aber auf "automatisch" eingestellt.

Kann mir da jemand helfen?

Danke für die Hilfe im Voraus,
Metabolic.
Mitglied: LordGurke
06.10.2007 um 13:08 Uhr
Das ist ein typisches WLAN-Problem, lässt sich aber reduzieren:

Ändere dazu in den Einstellungen deiner WLAN-Karte (Eigenschaften -> Konfiguration) die Werte für RTS Threshold und Fragmention Threshold auf 512 oder niedriger.
Der Datendurchsatz wird dadurch zwar ein wenig niedriger, aber dafür verringern sich auch die Aussetzer.
Der WLAN-Router sollte (wenn es unterstützt wird) auf die gleichen Werte eingestellt werden.

Zu deinem Problem mit dem Dienst:
Ich verstehe nicht, wozu du den brauchst? Du hast einen WLAN-Router, der Server ist aber per Kabel an dem Router angeschlossen, sehe ich das richtig?
In dem Falle wird der Dienst logischerweise nicht automatisch gestartet, ist ja keine WLAN-Karte im Server vorhanden.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Vlan Verbindungsproblem mit WLAN Bridge
Frage von MackDaddyRouter & Routing6 Kommentare

Hallo mein Problem ist das Vlan2 nicht auf den Fileserver zugreifen kann. Im Switch sind die Vlans eingerichtet und ...

Windows Server
RDP Verbindungsproblem
Frage von killtecWindows Server4 Kommentare

Hallo, ich habe folgendes Problem: Wenn ich mich via RDP auf einen bestimmten Server verbinden will, bekomme ich die ...

Exchange Server

Outlook Verbindungsproblem Offline sporadisch

gelöst Frage von onkel87Exchange Server8 Kommentare

Ich habe seit langer Zeit immer wieder Outlook Probleme. Das Problem hatte ich schon früher als wir noch einen ...

Ubuntu

WinSCP Verbindungsproblem zu Ubuntu VM

Frage von winlinUbuntu2 Kommentare

Ich versuche über WinSCP v5.11.01 eine ubuntu VM v16.04 TLS zu verbinden. Unter advanced ist /bin/sh eingestellt und unter ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 1 StundeNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 2 StundenMicrosoft

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 1 TagHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 2 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Verschlüsselung & Zertifikate
SSL Zertifikat gekauft funktioniert aber nicht
Frage von TeKiLLa1895Verschlüsselung & Zertifikate19 Kommentare

Hi, Habe vor 2 Tagen mit einer CSR mir ein Zertifikat beantragt und auch bekommen. Jetzt passt aber der ...

Humor (lol)
Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden
Information von Dilbert-MDHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Utilities
Motherboard mit zwei Ethernet Adapter.?
Frage von Sibelius001Utilities16 Kommentare

Hallo, ist bestimmt eine "Dummy" Frage, die hier bestimmt schon x-mal diskutiert wurde (Dafür bitte ich mal vorab um ...