tobjo84
Goto Top

VPN - kein Zugriff auf lokale Geräte bzw. Netzwerk hinter VPN (Kerio Control)

Hallo zusammen,

ich habe ein komisches Problem. Wir benutzen Kerio Control. Ich habe vor längerem schon mal einen VPN Zugang angelegt. Ich konnte mich mit den verschiedensten Clients einwählen und konnte so z.B. vom Notebook aus auf den Firmenserver oder sonstige Geräte im Netzwerk zugreifen.
Nun habe ich das Problem, dass ich nur noch auf die Kerio Control Box komme aber keinen Zugriff mehr auf das Netzwerk dahinter habe. Ich habe aber nichts geändert. Irgendwas muss sich aber geändert haben, sonst würd es ja noch gehen.
Also ich kann die VPN-Verbindung aufbauen, komme auch auf die Kerio Box aber auf keine Geräte mehr dahinter. Weiß jemand, wo ich da ansetzen muss?

Vielen Dank und beste Grüße

Tobjo

Content-Key: 331883

Url: https://administrator.de/contentid/331883

Printed on: April 22, 2024 at 06:04 o'clock

Member: aqui
Solution aqui Mar 12, 2017 updated at 11:39:37 (UTC)
Goto Top
Sehr wahrscheinlich hast du ein Routing Problem ?!
Ist der Kerio VPN Server und dein Internet Router ein und dasselbe Gerät ?
Wenn nicht, dann fehlt dir vermutlich eine statische IP Route.
Dein VPN hat ja eine andere IP Adressierung als dein lokales LAN. Leider ist das jetzt geraten, da deine Beschreibung an dieser Stelle recht oberflächlich ist, da du nicht in der Lage warst uns mal zu schildern WELCHES der zahllosen VPN Protokolle du denn nutzt bzw. dein Kerio VPN Server face-sad
Das wäre aber essentiell wichtig zu wissen für eine zielführende Antwort.

OK, normal hat das VPN eine anderes IP Netz. Wenn der Tunnel nun intern auf einem Server im lokalen LAN terminiert und du von dort Endgeräte im lokalen LAN ansprichst, dann antworten die auf diese IP Adresse. Da diese nicht der IP im lokalen LAN entspricht senden diese Endgeräte das IP Antwortpaket dann an ihr Default Gateway. Fehlt dem nun eine statische Route auf das VPN Netzwerk via VPN Server, dann sendet der Internet Router das Antwortpaket statt an den VPN Server zum Internet Privider und damit dann ins Nirwana.
Genau das also was bei dir passiert.
Möglich auch das zusätzlich die lokale Firewall dieser Geräte zuschlägt, denn die blockt bekanntermaßen alles was nicht lokale IP Netz ist.
2 Punkte also an denen du suchen musst.
Member: Tobjo84
Tobjo84 Mar 14, 2017 at 12:56:43 (UTC)
Goto Top
Danke für Deine Hilfe! Genau das wars. Ich habe in der Kerio-Control-Box als benutzerdefinierte Route die IP-Adresse des Gateways eingetragen und schon gings.

Vielen Dank
Member: aqui
aqui Mar 14, 2017 at 14:41:11 (UTC)
Goto Top
Der klassische Fehler.. face-wink Tip: Traceroute (tracert) ist hier immer dein Freund beim Troubleshooten.
Aber gut wenns nun klappt wie es soll.