VPN RDP Problem mit Win7 und Lenovo X200S

Mitglied: thurial

thurial (Level 1) - Jetzt verbinden

18.12.2009 um 14:41 Uhr, 13451 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein kleines Problem und hoffe, das hier jemand vielleicht eine Idee, oder noch besser, eine Lösung hat :) face-smile

Vorweg: Ich hab bereits nach dem Problem "gegoogelt" und das Forum hier durchforstet, jedoch ohne Erfolg. Ebenso den Support von Microsoft, Lenovo und Watchguard kontaktiert...

Bei uns in der Firma haben wir Windows 7 migriert. Bisher hat auch alles einwandfrei funktioniert...
Jedoch bei einem Notebooktyp, Lenovo Thinkpad X200S (inkl. Swisscom WWAN Karte), funktioniert der VPN Client nicht mehr richtig.
VPN Client: Watchguard Mobile VPN (IPSec)

Folgendes Szenario:
Die Benutzer mit dem Notebooktyp sind sehr oft extern unterwegs, die brauchen dementsprechend von überall her den Zugang zum Firmennetz.
Sobald der Benutzer zuhause arbeitet oder bei einem externen Kunden ist, loggt sich dieser mit dem VPN Client ein.
Der Verbindungsaufbau zum Firmennetz funktioniert, auf der Firewall (Watchguard x1250e) seh ich, das der Benutzer eingeloggt ist.
Sobald der Verbindungsaufbau erfolgreich war (was er auch ist), öffnet das Programm automatisch den RDP Client (mstsc) und verbindet sich mit unserem Terminal Server.

Und ab hier funktioniert das ganze nicht mehr... Der VPN Aufbau funktioniert, aber eine Verbindung mit dem Terminal Server funktioniert nicht.
Pingen etc. funktioniert auch nicht. Auf der Firewall seh ich, das der Benutzer eingeloggt ist, aber kein Datenverkehr vorhanden ist.
So sieht das dann auf der Firebox aus (Screenshot - IPs etc. hab ich extra rausgenommen): http://www.easyts.de/images/12611433581.jpg

Die aktuellen Updates von Watchguard, Windows und Lenovo sind bereits drauf.
Mittels ipconfig /all bekomme ich auch die richtige Netzwerkeinstellung.
Was man dazu sagen muss: Wenn man lokal im Netzwerk ist, funktioniert der RDP Zugang ;)

Fazit:
VPN funktioniert bei anderen Geräten ohne Probleme.
RDP funktioniert so auch ohne Probleme.
Mit der Kombination von Windows 7 + Internet (egal welches) + X200S + Watchguard Mobile VPN ist der externe Zugriff nicht möglich.


Hoffe ich hab den Beitrag verständlich geschrieben.
Bitte um jede Idee, Information und / oder Lösung.

Vielen Dank schon einmal im Voraus für euer Engagement,
Grüsse

Alex
Mitglied: gelbeseiten
19.12.2009 um 23:16 Uhr
Hi Alex,

nur so als Idee, keine Ahnung ob es das Problem ist oder hilft. Ich bin bei uns in der Firma, auch der einzige Benutzer, mit Windows 7 zum Testen. Was mir aufgefallen ist, ist das Windows 7 irgendwie ab und an Probleme mit den Zertifikaten hat :( face-sad
Und, da ich denke, das die Wachtguard auch Zertifikate ausstellt.
Wie gesagt, nur eine Vermutung.

Gruß
Volkmar
Bitte warten ..
Mitglied: thurial
21.12.2009 um 08:22 Uhr
Hallo Volkmar,

vielen Dank für deinen Beitrag.
Ich werde mir das mit den Zertifikaten mal genauer unter die Lupe nehmen :) face-smile

Vielen Dank für die Idee / Tipp.

Grüsse,
Alex
Bitte warten ..
Mitglied: thurial
24.12.2009 um 11:21 Uhr
Hallo zusammen,

das Problem konnte ich "umgehen".
Wo genau das Problem liegt, kann ich immernoch nicht sagen.

Aber hier vielleicht meine "Lösung":

- Mit dem Lenovo System Update die aktuellsten Treiber installieren
- von Watchguard den aktuellsten VPN Client installieren
- und da ja bei uns die Benutzer eine Swisscom Karte im Notebook haben, hab ich einfach den Swisscom Unlimited Data Manager installiert.
Link: http://www.swisscom-mobile.ch/scm/dlc-de.aspx?dm=Overview&dg=Softwa ... (Unlimited Data Manager 9.1)

Aber sehr wahrscheinlich hat der Lenovo Treiber einfach ein kleines Problem damit :) face-smile

Ich wünsch euch allen frohe Festtage und ein guten Rutsch ins neue Jahr,
Freundliche Grüsse

Alex
Bitte warten ..
Mitglied: daeXecutoR
15.12.2010 um 10:53 Uhr
Hallo alex!

Ich hab gerade ein sehr ähnliches Problem. Mein Kunde hat ebenfalls ein Lenovo Thinkpad X201 Tablet mit einer Qualcomm Gobi 2000 WWAN Karte und Swisscom Unlimited Internet.

Wir bauen eine Verbindung via SonicWall Global VPN Client auf. Das Problem ist dass er zwar connected aber ich keinen Datendurchsatz habe.

Ich habe dann auch das mit der DialUp Verbindung versucht, das Problem ist aber dass wenn der Access Connections vom Lenovo geschlossen ist, die Sim Karte gar nicht aktiv ist.

Das mit dem Unlimited Data Manager habe ich auch versucht, aber dabei kommt bei jedem Aufstarten die Meldung dass neue Gerätetreiber installiert werden.

Hast du mir vielleicht einen Tipp? Hast den du den Access Connections vom Notebook entfernt damit es zum laufen gekommen ist?
Bitte warten ..
Mitglied: thurial
15.12.2010 um 11:35 Uhr
Hallo,

das Problem ist auch schon etwas älter ;)
Ich glaub da darf gar kein Access Connections von Lenovo installiert sein, du kannst ja auch die SIM über Windows 7 verwalten.
Ich hatte das selbe Problem einfach mit dem Lenovo T500, da hat es geholfen in dem ich den UDM deinstalliert hab und einfach alles über den Access Connections gemacht hab.

Du hast bereits die neuste Version vom UDM installiert? Siehe Link: http://www.swisscom-mobile.ch/scm/dlc-de.aspx?dm=Overview&dg=Softwa ...
Also Access Connections würd ich auf jedenfall deinstallieren. UDM und Access Connections vertragen sich glaub nicht so gut - zumindest hab ich nie gute Erfahrungen damit gemacht ^^

Hoffe konnte so bisschen weiterhelfen.

Grüsse,
Alex
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
PDF automatisch auf zwei Drucker aufteilen
hannes.pVor 1 TagFrageWindows 109 Kommentare

Hallo zusammen, ich suche verzweifelt nach einer Möglichkeit, ein von einer Web-Anwendung generiertes PDF automatisch auf zwei Drucker drucken zu lassen. Das PDF Dokument ...

LAN, WAN, Wireless
Mikrotik CAP AC als Wlan Bridge
theoberlinVor 1 TagFrageLAN, WAN, Wireless23 Kommentare

Hallo zusammen, ich habe mal wieder ein kleines Problem. Folge Idee: 5Ghz Modul des CAP AC wird als Client in ein WLAN eingebunden(Station). 2.4 ...

Microsoft
Erwerb von M365 Lizenzen, Partner Autorisierung für Azure AD - Globaler Administrator wirklich nötig?
NidavellirVor 1 TagFrageMicrosoft4 Kommentare

Hi zusammen, bitte entschuldigt den etwas sperrigen Titel, aber ein knapperer wollte mir nicht einfallen. :D Wir wollen bei einem Systemhaus M365 Lizenzen (Business ...

Windows 10
Sperrbildschirm nach 5 min
ZeppelinVor 1 TagFrageWindows 1012 Kommentare

Hallo zusammen, ich wende mich mit meinem anliegen an euch weil ich mit meinen Möglichkeiten am Ende bin. Wenn innerhalb von 5 min. keine ...

Speicherkarten
Welchen USB Stick für Bootstick?
gelöst dlnkrgVor 1 TagFrageSpeicherkarten6 Kommentare

Hallo, Ich bin auf der Suche nach USB - Sticks, auf denen ich Linux Ubuntu installieren kann und praktisch als Festplatte für das Betriebssystem ...

Sicherheit
Emails als Nur Text
Jessica98Vor 1 TagFrageSicherheit4 Kommentare

Hallo zusammen, macht es Sinn E-Mails als nur Text einzustellen, um sich vor schädlichen HTML-Code zu schützen? Meines Erachtens wird ein Benutzer diese Email ...

Off Topic
BKA und der Bundestrojaner
brammerVor 1 TagInformationOff Topic3 Kommentare

Hallo, habe kurz überlegt ob das unter Off Topic allgemein oder Off Topic LOL gehört brammer

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 11 StundenFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...