Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

was ist das für eine Log datei und was wird in ihr geschrieben

Mitglied: 33968
Es geht um die Log Datei:
C:\Windows\system32\wbem\Logs\wbemcore.log

Mit dem CCleaner sehe ich das Daten, obwohl ich nichts mache, in die Log geschrieben werden.


Ich habe Sie mal geöffnet und folgendes steht in der Log:
(Thu Nov 06 10:41:04 2008.6084875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:42:05 2008.6145875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:43:06 2008.6206875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:44:07 2008.6267875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:45:08 2008.6328875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:46:09 2008.6389875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:47:10 2008.6450875) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:48:11 2008.6511890) : GetUserDefaultLCID failed, restorting to system verion(Thu Nov 06 10:49:12 2008.6572890) : GetUserDefaultLCID failed, restorting to system verio






Was ist das für eine Datei und für was dient diese?

Content-Key: 101172

Url: https://administrator.de/contentid/101172

Ausgedruckt am: 30.07.2021 um 20:07 Uhr

Mitglied: SlainteMhath
SlainteMhath 06.11.2008 um 11:00:56 Uhr
Goto Top
Hi,

...The Wbemcore.log file contains trace messages generated by the WMI service...
Quelle: http://msdn.microsoft.com/en-us/library/aa827355(VS.85).aspx

Gefunden mit http://www.google.de/search?q=wbemcore.log

Zeit: ca. 15 sekunden

:) face-smile

lg,
Slainte
Mitglied: 33968
33968 06.11.2008 um 11:14:30 Uhr
Goto Top
Der Link bringt mir rein gar nichts:

Failed to CoGetClassObject for provider <provider name> error code 0x<COM error number> (<a short explanation>) There are many reasons why WMI may not be able to instantiate the class. The short explanation appended to the message provides information to help identify the error.
This message is also logged in the Windows Event log and contains more information that may be useful.

..There are many reasons why WMI may not be able to instantiate the class.. -> ja is klar
Bei mir gibt es keinen Fehlercode aus.
Mitglied: 33968
33968 06.11.2008 um 11:16:00 Uhr
Goto Top
Ausserdem finde ich es komisch das GetUserDefaultLCID failed, restorting to system verion steht und nicht GetUserDefaultLCID failed, restarting to system version

Verion anstatt Version und Restorting anstatt Restarting..
Mitglied: cykes
cykes 06.11.2008 um 11:39:36 Uhr
Goto Top
Hi,

im Microsoft TechNet Forum ist noch (mindestens) 1 Eintrag bezüglich der Logdatei und der Fehlermeldung, die bei Dir dort geloggt wird.
Es betrifft in jedem Fall WMI und vermutlich eine Applikation oder einen Dienst, der mit falschen Benutzerrechten läuft.
Siehe:

http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2925225&Si ...

Hast Du vielleicht in letzter Zeit auch die System Center Essentials (SCE Agent) oder irgendwas anderes installiert?
Das Problem tritt wohl auch teilweise nach Installation des Service Packs 3 für XP auf.

Gruß

cykes
Mitglied: 33968
33968 06.11.2008 um 14:42:56 Uhr
Goto Top
Ja habe Service Pack 3.

Mir ist aufgefallen, wenn ich Vmware Infrastruktur Web Access verwende log es in der Wbem.log Datei.
Ich benutze Vmware Infrastruktur Web Access um Server und Clients zu Virtualisieren auf meinem Laptop.

Ich habe das Zertifikat auf dem Laptop für den Webaccess installiert und logge mich mit dem lokalen Admin ein. Funktioniert tadellos.

Doch wie bekomme ich diese Meldungen im Logfile weg?
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates11 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 14 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...