Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Netzwerkadapter Treiber wird nicht geladen

Mitglied: xcabur

xcabur (Level 1) - Jetzt verbinden

27.08.2013 um 20:25 Uhr, 4001 Aufrufe, 1 Kommentar

Hallo zusammen

Habe nochmals eine Frage zu einem Phänomen beim WDS Server 2012.

Ich habe das boot.wim von einer Windows 8 Ent ISO genommen und mit dism und Add-Driver die NIC Treiber nachgeladen. Das Image im WDS als Startabbild hinzugefügt und daraus ein Aufzeichnungsabbild kreiert. Ich lade das Image via PXE und erhalten keine Netzwerkverbindung im WDS Wizard. Auch das manuelle aufrufen von wpeinit, netcfg -v -winpe oder wpeutil initializenetwork können die Netzwerkverbindung herstellen. ipconfig -all gibt keinen Netzwerkadapter aus.

Ich lade das Boot Image von winpe 4.0 (winpe.wim) und mithilfe von dism und Add-Package erweitere ich es um die WDS-Tools, danach mit Add-Driver die NIC Treiber nachladen. Das Image im WDS als Startabbild hinzugefügt und daraus ein Aufzeichnungsabbild kreiert. Also genau gleich (ausser den WDS-Tools) wie beim boot.wim.
Wenn ich jetzt das Image via PXE starte wird beim Verbinden im WDS Wizard das Netzwerk erfolgreich initialisiert.

Wenn ich übrigens die Treiber dem Aufzeichnungsabbild (Windows 8 ISO boot.wim) via Treiberpaket Manager im WDS hinzufüge, erhalte ich ein Bluescreen beim Laden des Images via PXE.

Kann mir das jemand erklären?
Mitglied: ollioe
03.09.2013 um 14:45 Uhr
Hi,
wenn ich es richtig verstanden habe hast du zuerst Inject Drivers per dism ausgeführt. Mit diesem Startabbild lässt sich kein Client starten?
Stellt sich die Frage ob die Treiber "sauber" entpackt und integriert wurden. Wenn WinPE keinen NIC anzeigt, dann wurden die Treiber nicht geladen.

Nun liest es sich so als würdest du nach dem Driver Inject per Wizard (Aufzeichnungsabbild hat ja bereits die Treiber per dism erhalten) zusätzlich Treiber installieren. Dann ist ein BSOD anzunehmen, da mehrere Versionen eines Treiber installiert wurden.

Einfacher wäre doch: Startabbild hinzufügen, NIC Treiber über die WDS Konsole hinzufügen und dann dem Startabbild zuweisen. Ist definitiv weniger für Fehler anfällig als manuell per dism.
Bitte warten ..
Ähnliche Inhalte
Windows Server
WDS Antwortdatei
Frage von djasupportWindows Server3 Kommentare

Hallo Ihr lieben, Ich befasse mich zurzeit mit dem WDS Server. Ich hab jetzt nur das Problem das ich ...

Windows Server
WDS Abbild hochladen
Frage von BastianwtalWindows Server2 Kommentare

Hallo zusammen, ich habe ein win 2008 R2 WDS Server eingerichtet. Installation vn Abbildern funktioniert ohne Porbleme. jetzt habe ...

Windows 10
WDS Boot Image
gelöst Frage von EverestWindows 108 Kommentare

Hallo zusammen, Ich habe eine Frage und hoffe dass jemand mir ein Tipp geben könnte. Ich habe ein Boot ...

Windows Server
WDS mit pxelinux
gelöst Frage von HansWurstAugustWindows Server2 Kommentare

Hi miteinander, man kann ja unter dem Windows Server mittels WDS Windows images verteilen. Mit Zuhilfenahme von pxelinux kann ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 15 StundenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 17 StundenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 1 TagInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 2 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless21 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Windows Server
Mac Rechner im Windows Netzwerk - was jetzt?
gelöst Frage von Kopfg3ldWindows Server18 Kommentare

Hallo zusammen, ich habe folgende Herausforderungen. Aber erst mal was kurz zum Netzwerk - Windows Server (ältester ist ein ...

Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...