Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Werte für Formel von anderem Tabelleblatt entnehmen

Mitglied: T031

T031 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 5171 Aufrufe, 2 Kommentare

Hallo zusammen

Vorwort:

Ich habe ein Excel-Sheet mit zwei Tabellenblättern, indenen aufgestellte Rechner/Laptops mit Username, RechnerNr., & S/N dokumentiert und verwaltet werden.

"Tabellenblatt 1" ist in 3 Spalten mit Namen der verschiednen Gesellschaften gegliedert.
Fortlaufend wird die Tabelle Monat für Monat geführt.

In "Tabellenblatt 2" befindet sich eine Übersichtsliste, die die monatlich aufgestellten Rechner/Laptops der verschiednen Gesellschaften (die die in "Tabellenblatt 1" dokumentiert werden) in Zahlen ausgibt. Dies dient zur Abrechnung bzw zur Übersicht oder auch zu statistischen Zwecken.

Ich will nun mit Hilfe einer Formel die Auswertung in "Tabellenblatt 2" von "Tabellenblatt 1" automatisieren.

z.B.: =ZÄHLENWENN(A1:A25;"*"),


Problem:

Wie kann ich in "Tabellenblatt 2" Formeln (bzw Ergebnisferlder) so schreiben, dass sie das Ergebnis in "Tabellenblatt 2" ausgibt und mit Werten z.B.: (A1:A25;"*") von "Tabellenblatt 1" rechnet??


Danke in voraus

T031
Mitglied: 8644
18.10.2007 um 21:01 Uhr
Hi,

Zellbezüge aus anderen Blättern werden immer mit Tabellenname + "!" angegeben.
Zum Beispiel:
01.
=Tabelle2!A2:B20
Du solltest beachten, dass Tabellennamen mit Leerzeichen in Anführungszeichen stehen müssen.

Psycho
Bitte warten ..
Mitglied: T031
19.10.2007 um 16:10 Uhr
Wunderbar!!
Genau das was ich suchte!
Danke vielmals!!

Viele Grüße
T031
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel Zählewenn aus Formel Wert
Frage von cberndtMicrosoft Office2 Kommentare

Ich habe ein Problem das relativ schwer zu beschreiben ist. Mit =ZÄHLENWENN(O9:O5000;">=0") Zähle ich alle Zellen in denen ein ...

Windows 8

Excel: Ergebnis einer Formel als Wert in andere Formel verrechnen

Frage von missmurphyWindows 89 Kommentare

Hallo zusammen, ich sitze an einer 2 blättrigen Excel Datei mit einer Budgetübersicht auf dem einen und der Belegliste ...

Microsoft Office

Excel verliert die Formel, behält aber den Wert

Frage von derausgroenlohMicrosoft Office10 Kommentare

Hallo zusammen, eine Kollegin hat das Problem, dass sie in einer Datei (kein generelles Problem) Zellen hat, die eigentlich ...

Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmiMicrosoft Office

Lösung: Zelle markieren -> rechte Maustaste -> auswählen "Zelle formatieren" -> Reiter "Zellen" bei "Kategorie" -> "Standard" auswählen und ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless18 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung17 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...