Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Werte für Formel von anderem Tabelleblatt entnehmen

Mitglied: T031

T031 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 5213 Aufrufe, 2 Kommentare

Hallo zusammen

Vorwort:

Ich habe ein Excel-Sheet mit zwei Tabellenblättern, indenen aufgestellte Rechner/Laptops mit Username, RechnerNr., & S/N dokumentiert und verwaltet werden.

"Tabellenblatt 1" ist in 3 Spalten mit Namen der verschiednen Gesellschaften gegliedert.
Fortlaufend wird die Tabelle Monat für Monat geführt.

In "Tabellenblatt 2" befindet sich eine Übersichtsliste, die die monatlich aufgestellten Rechner/Laptops der verschiednen Gesellschaften (die die in "Tabellenblatt 1" dokumentiert werden) in Zahlen ausgibt. Dies dient zur Abrechnung bzw zur Übersicht oder auch zu statistischen Zwecken.

Ich will nun mit Hilfe einer Formel die Auswertung in "Tabellenblatt 2" von "Tabellenblatt 1" automatisieren.

z.B.: =ZÄHLENWENN(A1:A25;"*"),


Problem:

Wie kann ich in "Tabellenblatt 2" Formeln (bzw Ergebnisferlder) so schreiben, dass sie das Ergebnis in "Tabellenblatt 2" ausgibt und mit Werten z.B.: (A1:A25;"*") von "Tabellenblatt 1" rechnet??


Danke in voraus

T031
Mitglied: 8644
18.10.2007 um 21:01 Uhr
Hi,

Zellbezüge aus anderen Blättern werden immer mit Tabellenname + "!" angegeben.
Zum Beispiel:
01.
=Tabelle2!A2:B20
Du solltest beachten, dass Tabellennamen mit Leerzeichen in Anführungszeichen stehen müssen.

Psycho
Bitte warten ..
Mitglied: T031
19.10.2007 um 16:10 Uhr
Wunderbar!!
Genau das was ich suchte!
Danke vielmals!!

Viele Grüße
T031
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel Zählewenn aus Formel Wert
Frage von cberndtMicrosoft Office2 Kommentare

Ich habe ein Problem das relativ schwer zu beschreiben ist. Mit =ZÄHLENWENN(O9:O5000;">=0") Zähle ich alle Zellen in denen ein ...

Microsoft Office

Excel verliert die Formel, behält aber den Wert

Frage von derausgroenlohMicrosoft Office10 Kommentare

Hallo zusammen, eine Kollegin hat das Problem, dass sie in einer Datei (kein generelles Problem) Zellen hat, die eigentlich ...

Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmiMicrosoft Office

Lösung: Zelle markieren -> rechte Maustaste -> auswählen "Zelle formatieren" -> Reiter "Zellen" bei "Kategorie" -> "Standard" auswählen und ...

Microsoft Office

Exel Formel einfügen

Frage von lizzy123Microsoft Office5 Kommentare

Ich habe folgendes Problem: wenn C1>100, dann soll die Farbe der Zahl in S1 rot sein wenn C1<100, dann ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 1 TagHumor (lol)7 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 2 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 3 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 5 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Windows Update
WSUS - erforderlich Updates
Frage von emeriksWindows Update24 Kommentare

Hi, ein gängiges Verfahren, welche Updates man am WSUS-Server genehmigen soll und welche nicht, beruft sich darauf, dass man ...

Windows 7
Windows 7: Keine Anmeldung mehr möglich
Frage von hreinartWindows 714 Kommentare

hallo, bei meinem win7 rechner (medion laptop) kann ich mich nicht mehr anmelden. er fährt ohne fehlermeldungen hoch, bringt ...

Netzwerkmanagement
Windows Domain und vlan
Frage von mustangberlinNetzwerkmanagement10 Kommentare

Guten Tag liebe Community, mein Kollege und ich haben uns an das Thema vlan und die Gruppierung/Strukturierung unseres Netzwerkes ...

Outlook & Mail
Outlook 2016: Schrift der Ordnerspalte verkleinern
Frage von usercrashOutlook & Mail7 Kommentare

Hallo, wie/wo kann man in MS Outlook 2016 im Ordnerbereich am linken Bildrand die Schriften, die Überschriften und den ...