Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Werte für Formel von anderem Tabelleblatt entnehmen

Mitglied: T031

T031 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 5260 Aufrufe, 2 Kommentare

Hallo zusammen

Vorwort:

Ich habe ein Excel-Sheet mit zwei Tabellenblättern, indenen aufgestellte Rechner/Laptops mit Username, RechnerNr., & S/N dokumentiert und verwaltet werden.

"Tabellenblatt 1" ist in 3 Spalten mit Namen der verschiednen Gesellschaften gegliedert.
Fortlaufend wird die Tabelle Monat für Monat geführt.

In "Tabellenblatt 2" befindet sich eine Übersichtsliste, die die monatlich aufgestellten Rechner/Laptops der verschiednen Gesellschaften (die die in "Tabellenblatt 1" dokumentiert werden) in Zahlen ausgibt. Dies dient zur Abrechnung bzw zur Übersicht oder auch zu statistischen Zwecken.

Ich will nun mit Hilfe einer Formel die Auswertung in "Tabellenblatt 2" von "Tabellenblatt 1" automatisieren.

z.B.: =ZÄHLENWENN(A1:A25;"*"),


Problem:

Wie kann ich in "Tabellenblatt 2" Formeln (bzw Ergebnisferlder) so schreiben, dass sie das Ergebnis in "Tabellenblatt 2" ausgibt und mit Werten z.B.: (A1:A25;"*") von "Tabellenblatt 1" rechnet??


Danke in voraus

T031
Mitglied: 8644
18.10.2007 um 21:01 Uhr
Hi,

Zellbezüge aus anderen Blättern werden immer mit Tabellenname + "!" angegeben.
Zum Beispiel:
Du solltest beachten, dass Tabellennamen mit Leerzeichen in Anführungszeichen stehen müssen.

Psycho
Bitte warten ..
Mitglied: T031
19.10.2007 um 16:10 Uhr
Wunderbar!!
Genau das was ich suchte!
Danke vielmals!!

Viele Grüße
T031
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel Zählewenn aus Formel Wert
Frage von cberndtMicrosoft Office3 Kommentare

Ich habe ein Problem das relativ schwer zu beschreiben ist. Mit =ZÄHLENWENN(O9:O5000;">=0") Zähle ich alle Zellen in denen ein ...

Microsoft Office

Excel verliert die Formel, behält aber den Wert

Frage von derausgroenlohMicrosoft Office10 Kommentare

Hallo zusammen, eine Kollegin hat das Problem, dass sie in einer Datei (kein generelles Problem) Zellen hat, die eigentlich ...

Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmiMicrosoft Office

Lösung: Zelle markieren -> rechte Maustaste -> auswählen "Zelle formatieren" -> Reiter "Zellen" bei "Kategorie" -> "Standard" auswählen und ...

Microsoft Office

Exel Formel einfügen

Frage von lizzy123Microsoft Office5 Kommentare

Ich habe folgendes Problem: wenn C1>100, dann soll die Farbe der Zahl in S1 rot sein wenn C1<100, dann ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Liste ungeschützter Pulse-VPN-Server veröffentlicht

Information von Visucius vor 1 TagErkennung und -Abwehr

bzw. Der tiefe Blick in die Profi-Administratoren-Welt ;-)

Windows 10

Windows Defender verhindert Telemetrieblocking via hosts-Datei

Information von BirdyB vor 2 TagenWindows 102 Kommentare

Für diejenigen, die keine Daten an MS senden wollten, war die hosts-Datei manchmal eine Option.

Monitoring

Unabhängiger Ansatz - IoT (frei von Cloud- oder Appzwang) - Hier mit Schaltsteckdosen

Anleitung von beidermachtvongreyscull vor 4 TagenMonitoring2 Kommentare

Tach Kollegen, ich erzähle Euch mal von meiner Ausgangslage und den/m Problem(chen) Ich benutze ein NAS zur Lagerung meiner ...

Microsoft
Microsoft Advanced Threat Protection for Linux
Information von Dani vor 6 TagenMicrosoft

Microsoft Defender Advanced Threat Protection (MD ATP) support for Linux with kernel version 3.10.0-327 or later, including the following ...

Heiß diskutierte Inhalte
Off Topic
Arbeitsangebot
gelöst Frage von CoffeeJunkieOff Topic27 Kommentare

Da meine Firma massiv Stellen abbaut, bin ich auf der Suche nach einem neuen Job Basis Fakten: Abschuß Fisi ...

Exchange Server
Exchange Emailadresse deaktivieren oder löschen
Frage von imebroExchange Server15 Kommentare

Hallo, wir arbeiten mit einem Windows Server 2016 und Exchange 2016. Ein Mitarbeiter ist im März 2020 ausgeschieden und ...

Server
Verbindung zum Linux Server nicht möglich
gelöst Frage von it-fraggleServer13 Kommentare

Hallo zusammen, habe gerade ein sonderbares Problem auf dessen Lösung ich gerade nicht komme. Wir haben hier seit einigen ...

DSL, VDSL
Nutzung zweier VDSL Anschlüsse an einer TAE Dose
Frage von PullorDSL, VDSL10 Kommentare

Hi, ich würde gerne bei mir zu Hause einen zweiten VDSL Tarif (eines anderen Providers) als failover buchen. Nur ...

Weniger Werbung?
Administrator Magazin
07 | 2020 In der Juli-Ausgabe beleuchtet das IT-Administrator Magazin den Themenschwerpunkt "Monitoring & Support". Darin zeigt die Redaktion unter anderem, wie Sie die Leistung von Terminalservern im Blick behalten und welche Neuerungen das Ticketsystem OTRS 8 mitbringt. Auch die Überwachung von USV-Anlagen darf nicht fehlen. In ...