Win10 WLAN verbinden ohne Benutzeranmeldung

chonta
Goto Top
Hallo,

mir ist bei einem Upgrade von Windows 7 auf Windows 10 etwas aufgefallen, das bisher für mich keine relevanz hatte bzw. nicht aufgefallen ist.
Ein Laptop mit Windows 7 hat beim starten immer WLAN gestartet und verbunden gehabt auch ohne das ein Benutzer angemeldet sein musste.

Nach dem Upgrade auf Windows 10 ist das nicht mehr so (scheint generell zu sein) Das WLAN wird erst bei Benutzeranmeldung verbunden und bei Abmeldung auch sofort wieder getrennt.
Das ist für meine Zwecke aber Mist, da vor Benutzeranmeldung und bei Benutzerabmeldung/Neustart bestimme Funktionen im Netzwerk durchgeführt werden müssen.

Gibt es eine Möglichkeit die bekanten WLAN auch sofort beim booten zu verbinden ohne das ein Benutzer sich erst einloggen muss?
Man kann zwar auf dem Lockscreen das WLAN anklicken auswählen und sich verbinden, aber das ist keine Option.
Bisher habe ich noch nichts diesbezüglich gefunden.

Gruß

Chonta

Nachtrag: Ich will mich aber nur mit den eigenen WLAN-Netzen verbindne nicht mit sonstwem.

######### Lösung unen

Content-Key: 297930

Url: https://administrator.de/contentid/297930

Ausgedruckt am: 19.08.2022 um 07:08 Uhr

Mitglied: 114757
114757 02.03.2016 aktualisiert um 13:58:00 Uhr
Goto Top
Hallo Chonta,
meiner Erfahrung nach bisher, liegt das meist an den WLAN-Treibern und teilweise sind auch Upgrades davon betroffen. ein Clean-Install behebt meist diverse WLAN-Probleme bei Windows 10.
Und nein, generell ist es auch unter Windows 10 so das es sich vor der Anmeldung mit bekannten WLAN Netzen verbindet, solange es sich um ein WLAN-Profil handelt das für alle Benutzer und nicht nur für einen bestimmten User freigegeben ist.

Gruß jodel32
Mitglied: 126919
126919 02.03.2016 aktualisiert um 13:13:02 Uhr
Goto Top
Hi,
es kann auch sein das das WLAN-Profil wie @114757 sagt nur für den Benutzer hinterlegt wurde und nicht als WLAN das für alle User freigegeben ist.

Das lässt sich mit netsh aber für eine SSID(Profil) ändern:

Gruß fk
Mitglied: Chonta
Chonta 02.03.2016 um 14:29:20 Uhr
Goto Top
Hallo,

Das eine Profil war schon auf all gesetzt.
Ich habe den Treiber von Dell nochmal installiert, aber hat nichts geholfen.
Ich werde demnächst eine clean Install versuchen.

Gruß

Chonta
Mitglied: Chonta
Chonta 31.05.2016, aktualisiert am 01.06.2016 um 10:29:26 Uhr
Goto Top
Hallo,

so der Dell Vostro 3500 wurde sauber neu installiert.
Aber keine Besserung. Nach einenm reboot verpindet sich der blöde Laptop immer noch nicht mit dem FirmenWLAN....
Sobald sich ein Benutzer anmeldet, wird die Verbindung auggebaut.
Wenn man auf dem Sperrbildschirm das WLAN auswählt und anklickt, wird es auch verbunden... aber es soll SOFORT nach dem boten verbinden OHNE Userinteraktion.....

Jemand ne Idee wie man Windoees 10 dazu zwingen kann wie XP und 7 das WLAN sofort zu verbinden?

HKLM\Software\Policies\Microsoft\Windows\WcmSvc\GroupPolicy

fMinimizeConnections Dword mit Wert 0 gesetzt half auch null

https://community.spiceworks.com/how_to/2047-enable-wireless-connection- ...
half auch nicht
HKLM\Software\Microsoft\Windows\CurrentVersion\Run
Einen String anlegen : %comspec% /c netsh wlan connect name="<profile name>"

brauchte nix

Gruß

Chonta

Nachtrag: Das WLAN ist über einen RADIUS abgesichert der Benutzernamen uns Passwort will.
Gesht das deswegen nicht?
Für die WLAN-Profile der Benutzer habe ich aber einen anderen genommen und es wird nach dem der Benutzer eingelogt ist eine Verbindung aufgebaut..
Und sso gibt es keins.

ERROR: (95276) mschap: ERROR: Program returned code (1) and output 'Logon failure (0xc000006d)'
Sagt das Log vom Radius (Freeradius auf Linux)
Nach benutzerlogin wird sofort der hinterlegte Benutzer für das WLAN verwendet.. also muss es auch so gehen...

https://support.microsoft.com/en-us/kb/3121002

Auch alles durchmit hex oder Dezimalzahlen...

Windows 10 hat kein WLAN, wenn kein Benutzer angemeldet ist oder auf dem Sperrbildschirm manuell das WLAN verbunden wird, natürlich extra mit Benutzername und passwort.
Ein Domänenlogin über WLAN ist damit nicht machbar totaler dreck.

############# LÖSUNG
https://portal.rz.htw-berlin.de/anleitungen/wlan/windows_10/
Man muss das WLAN per Hand anlegen wie hier.
1:1 konnte ich es nicht umsetzen in Schrit 8 musste ich was anderes wählen und die Zertifikatsprüfung abstellen.
Jetzt habe ich WLAN von Anfang bis ende und nicht nur wenn ein Benutzer eingelogt ist.
Und mit netsh habe ich die Konfiguration auch gleichmal gesichert.
Mitglied: moppi1988
moppi1988 21.05.2020 um 18:28:30 Uhr
Goto Top
Hallo, ich habe derzeit das gleiche Problem mit offenbar genau der gleichen Konfiguration.
Der Link aus der Lösung oben scheint aber wohl nicht mehr der gleiche zu sein, wie damals.
Darf ich vielleicht noch mal fragen, wie genau die Lösung aussah? Vielleicht auch die netsh-Config
(anonymisiert)?

Danke
moppi1988