Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Prof. Netzwerkprobleme

Mitglied: TieEm

TieEm (Level 1) - Jetzt verbinden

01.06.2004, aktualisiert 03.06.2004, 10403 Aufrufe, 2 Kommentare

Probleme mit Internetverbindungen unter W2KP

Ich habe ein Problem mit einer Windows 2000 Workstation. Der Rechner verfügt über zwei Netzwerkkarten für zwei getrennte Subnetze. Am Netz 192.168.123.0/24 hängt ein Router, welcher auch als Standardgateway für die Internetverbindung eingetragen ist. Als DNS Server ist ebenfalls die IP des Routers angegeben. Die zweite Netzwerkkarte bedient nur ein WLAN Netz mit dem IP Bereich 192.168.0.0/24

Ohne irgendwelche Systemveränderungen sind plötzlich keine Internetverbindungen mehr möglich. Der Router arbeitet einwandfrei, die anderen Rechner am Router haben Internet. Der Router ist per Ping erreichbar. Selbst ein Ping auf IP Adressen im Internet ist möglich. Pings mit Hostnamen dagegen nicht.

Im Browser geht garnichts. Selbst http://192.168.123.254, was die IP des Routers, bzw. http://192.168.0.60, was die des WLAN AccessPoint ist, sind nicht möglich.

Verbindungen zu Netzlaufwerken in beide Subnetze funktionieren dagegen einwandfrei.

Ich hab schon alles mögliche versucht. ipconfig /flushdns brachte nichts, Netzwerkkarten und LAN Verbindungen neu installiert, brachte auch nichts. Ein lokaler Firewall läuft auch nicht.

Hat jemand schonmal ein ähnliches Problem gehabt und wenn ja, gab es ne Lösung?

Danke für Eure Hinweise

Thomas
Mitglied: Kessl
01.06.2004 um 13:06 Uhr
Hallo TieEm,

da du schreibst :Selbst ein Ping auf IP Adressen im Internet ist möglich. Pings mit Hostnamen dagegen nicht.

Scheint es ein reines DNS Problem zu sein! Da es aber nur auf einem Rechner vorliegt solltest du mal die host Datei kontrollieren. Sie liegt unter WindowsSystem32driversetc

Im Browser vielleicht die Option "Proxyserver für lokale Adressen umgehen" testen. Halte ich aber für unwarscheinlich da du ja keinen Proxy betreibst.



CYA Kessl
Bitte warten ..
Mitglied: Maik
03.06.2004 um 16:56 Uhr
Hallo

Wohl überflüssig zu fragen ob Du den rechner schon neu gestartet hast bzw die netzwerk Verbindung deaktiviert und wieder aktiviert hast!?

grüße Maik
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

Windows 10

Netzwerkproblem unter Windows 10 bei Spielen

Frage von bornfightWindows 102 Kommentare

Hallo Eine Freundin hat ein Problem mit ihrem Notebook unter Windows 10 Home x64 nach einer Neuinstallation. Das Problem ...

Windows Netzwerk

Merkwürdiges Netzwerkproblem - ggf. Windows 10 oder Dropbox

Frage von hugoooWindows Netzwerk10 Kommentare

Hallo zusammen ich habe folgendes Problem: 1. Das Problem tritt in der Regel zwischen 10:30 Uhr und 12:00 Uhr ...

LAN, WAN, Wireless

WLAN LAN - Netzwerkproblem

Frage von ovonet70LAN, WAN, Wireless6 Kommentare

Hallo, also vorab schon mal als kleine Entschuldigung für jegliches Unwissen: ich bin auf dem „Administrator Gebiet“ eher ein ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 3 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 4 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 4 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 6 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
MikroTik RouterOS
Mikrotik Router empfehlenswert?
gelöst Frage von matze2090MikroTik RouterOS16 Kommentare

Hallo, ich würde gerne mir Mikrotik anschauen. Reicht dieser Router zum erstmal Test? Er Kostet ca 23€. Ich habe ...

Windows Server
Netzwerk Planung Homeoffice
Frage von siopoqruipWindows Server14 Kommentare

Hallo, ich plane zurzeit ein kleines Netzwerk. 5-8 User jeder mit eigenem Laptop (Lenovo T590) Windows 10 Professional Homeoffice ...

Windows Server
RDS und Lizenzierung unter Windows Server 2016
gelöst Frage von liquidbaseWindows Server11 Kommentare

Guten Morgen alle zusammen! Ich hätte da mal die ein oder andere Frage zu dem genannten Themen im Threadtitel. ...

Hyper-V
Hyper-V - VM fährt nicht sauber herunter
Frage von KodaCHHyper-V11 Kommentare

Hallo zusammen Ich habe das Problem, wenn der Hypervisor neustartet, oder wenn ich in der Hyper-V Verwaltung eine VM ...