Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 Routingproblem mit RAS

Mitglied: MrReed

MrReed (Level 1) - Jetzt verbinden

09.08.2007, aktualisiert 21.08.2007, 3848 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hab hier ein kleines Problem. Ich bin eigentlich Softwareentwickler aber hab trotzdem gerade einen Windows 2003 Server (Stnd. Edition) an der Backe. Man möge mir die Umgangssprache verzeihen!
Eigentlich soll der Server nur verschiedene Dienste zur Verfügung stellen ,Druckerserver,DHCP,.NET-Plattform etc., aber zusätzlich auch die Internet-Verbindung aufbauen. Soweit zur Vorgeschichte. Ich habe also den RAS/VPN-Server installiert und konfiguriert. Dann die Internetverbindung über das DSL Modem eingerichtet usw. Der Server kommt auch ohne Probleme ins Netz, doch keiner der Clients.
Das erste was mich wundert ist, dass wenn ich die LAN-Karte die zum Modem führt auf Automatisch beziehen lasse, dann sucht er sich "dumm". Nur wenn ich ihm eine feste IP zuweise dann komme ich auch ins Netz. Habe der Karte jetzt eine IP ganz am Ende des IP-Pools zugewiesen, was nicht die feine Art ist. Der anderen Netzwerkkarte habe ich auch eine feste IP gegeben (genaueres unten im IP-Config-Auszug). Ich kann von den Clients die 2. Netzwerkkarte pingen, auf den Server zugreifen usw. Ich bekomme aber keinen Ping raus ins Internet, geschweige denn einen Webinhalt. Ich hoffe ihr könnt mir helfen was ich falsch gemacht habe.

Danke schonmal im vorraus und viele Grüße!

Hier der Auszug aus der IPconfig (SERVER):

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : mrreed-server
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : 3Com 3CSOHO-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-04-76-F0-01-F6
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

Ethernet-Adapter LAN-Verbindung 4 Inet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : ULi PCI Fast Ethernet Controller
Physikalische Adresse . . . . . . : 00-13-8F-74-A4-62
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.99
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :

PPP-Adapter T-Com DSL 2000:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 84.151.226.148
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 217.237.151.115
217.237.148.102
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Bei den Clients habe ich zunächst eine feste IP vergeben und als Gateway und DNS-Server 192.168.0.1 eingetragen. Dann testweise den DHCP-Server eingerichtet und vergebe aktuell diese Einstellung über diesen Dienst. Beides änderte nichts, wie erwartet.....
Mitglied: Dani
09.08.2007 um 16:19 Uhr
Hallo MrReed,
dann legen wir mal die Grundregeln zu Fuße.

Konfiguration für Ethernet-Adapter LAN-Verbindung 4 Inet (Ich gehe davon diese Netzwerkkarte ist mit dem Modem verbunden):

</code>
IP-Adresse: 10.199.0.1
Subnetz: 255.255.255.0
GW: Keiner
DNS: 217.237.150.97
DNS 217.237.150.141
</code>
Konfiguration für Ethernet-Adapter LAN-Verbindung:
01.
IP-Adresse: 192.168.0.1
02.
Subnetz: 255.255.255.0
03.
GW: 10.199.0.1
04.
DNS: 192.168.0.1
Bei den Clients solltest du als Gateway die 192.168.0.1 hinterlegen. Danach pinge die 192.168.0.1 und die 10.199.0.1 von einem Client aus. Sollte dies gehen, solltest du auch ins Internet kommen.

Das erste was mich wundert ist, dass wenn ich die LAN-Karte die zum Modem führt auf
Automatisch beziehen lasse, dann sucht er sich "dumm".
Jo...woher soll die Netzwerkkarte eine IP-Adresse bekommen. Die IP, die du vom Provider (ISP) zugewiesen bekommst, wird dem PPP-Adapter gegeben.


Grüße
Dani
Bitte warten ..
Mitglied: aqui
09.08.2007 um 17:16 Uhr
Ist dein vermeintliches Modem wirkklich ein Modem also passiv oder ein Router ???

Wenn du uns den Namen des Modemherstellers mal gepostet hättest wäre das Leben viel einfacher !
Ggf. kannst du dir dann den Kram mit dem PPP Adapter etc. komplett sparen.
Dein Fehler dort ist auch das du auf beiden NICs 2mal das gleiche IP Netzwerk (192.168.0.0/24) konfiguriert hast...leider ein typischer IP Anfängerfehler...

Nebenbei bemerkt ist es sowieso sicherheitstechnischer Overkill einen Windows Rechner ohne Router (sofern du wirklich nur ein passives Modem hast) und NAT direkt im Internet zu exponieren. Eigentlich hat man das nur in der DSL Steinzeit noch so gemacht aber heute im Routerzeitalter, die 25 Euro im Baumarkt kosten, nicht mehr
So viel sollte eigentlich einem die Sicherheit des Systems wert sein...oder ?!

Falls du 2 Netzwerkkarten mit Router im Server hast wie oben eigentlich ersichtlich hilft dir dies Tutorial vielleicht weiter:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Mitglied: MrReed
21.08.2007 um 22:04 Uhr
So Hallo,

sorry, dass ich erst jetzt wieder antworte, aber hatte in der Firma die letzten Tage andere Prioritäten sodass ich nicht dazu kam das Routing Problem weiter zu bearbeiten. Heute ging es dafür aber vorran. Ich habe nun zwei Subnetze verwendet wie hier vorgeschlagen. Noch ein paar andere Kleinigkeiten und es lief! Vielen Dank für die Hilfe!

MFG

Jürgen

P.S. Um die Frage noch zu beantworten: Ja es ist nur ein schlichtes Modem ;)
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
Windows 8 RAS IP-Adresse DHCP
gelöst Frage von MaffiISDN & Analoganschlüsse1 Kommentar

Hallo Liebe Admins, ich hole via ISDN/RAS Labordaten ab, auf den Rechnern mit Windows 7 läuft alles einwandfrei, auf ...

Router & Routing

Routing Problem (Windows Server Routing und RAS)

Frage von filou204Router & Routing5 Kommentare

Hi zusammen, ich habe ein Routing-Problem und hoffe hier auf Hilfe. Hier mal die Sittuation: Weil die DSL Leitung ...

Windows Server

Routing und Ras bei Windows Server 2012 R2

gelöst Frage von BlacksGoodWindows Server12 Kommentare

Moin Moin! Ich hab grade folgendes Problem und hab grade wohl ein Brett vorm Kopf oder bin einfach nur ...

ISDN & Analoganschlüsse

Bintec RT3002 RAS Einwahl

Frage von thaenhusenISDN & Analoganschlüsse2 Kommentare

Hallo zusammen. Ich habe hier einen bintec RT3002 den wir für eine RAS-Einwahl (PPP) seit Jahren nutzen, da unser ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 12 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 14 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 14 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 18 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...