Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server und AVM Fritz-Card DSL 2.0 - Treiberausfall alle 2-3 Tage ?

Mitglied: 15274

15274 (Level 1)

24.07.2005, aktualisiert 18.04.2006, 12215 Aufrufe, 6 Kommentare

Hallo Mitglieder,

auf einem Kundenserver (W2K3) mit einer AVM-Fritzcard-DSL 2.0 gibt der Kartentreiber alle 2-3 Tage den "Geist" auf. Dadurch hat der Kunde weder Internet, eMail noch Onlinebanking - was bei uns immer zu Stress führt. Kennt jemand dieses Problem und wer kann uns helfen ?

Bisher erledigt..
- aktuellen Treiber von AVM installiert
- neue Fritz-Card-DSL 2.0 installiert
- anderen PCI-Slot gewählt
- MB-Chipsatztreiber aktualisiert

Danke vorab für Eure Hilfe !!

Thomas
Mitglied: gooogix
25.07.2005 um 00:30 Uhr
Hallo!

Hängt die Karte direkt am Splitter oder ist noch ein Router davor geschaltet? Evtl. verhängt der sich?

Hast Du schon mal mit dem Support von AVM gesprochen bzw. über die Website eine Anfrage gestellt? Wird im Normalfall gut und kompetent beantwortet.

Gruss
Udo
Bitte warten ..
Mitglied: 15274
25.07.2005 um 09:19 Uhr
Hallo Udo,

die Karte hängt direkt am Splitter - nix dazwischen. Den AVM-Support haben wir auch schon bemüht, die erkennen uns inzwischen schon an unserer Rufnummer .

Der Tipp die MB-Chipsatztreiber zu aktualisieren war der vorerst letzte Tipp der AVMer. Nun wollen sie ihre Entwickler bemühen...

Das interessante ist ja, das wir einen anderen Kunden mit fast identischer Hard- und Software haben (FSC Econel 40 statt Econel 50 als Server) und da gehts seit einem halben Jahr störungsfrei!?

Uns wär ja schon geholfen, wenn wir all2 24h mal den treiben entladen und laden könnten. Gibts da ein Tipp? Dann könnten wir in aller Ruhe weitersuchen und der Kunde wäre nicht immer am Rand des Wahnsinns...

Danke & Gruß

Thomas
Bitte warten ..
Mitglied: hansch
30.07.2005 um 21:14 Uhr
Hallo,

leider kann ich keinen Lösungsvorschlag bringen, habe aber auch seltsame Erfahrungen mit dieser Karte in einem W2K-Server.
Nach der ersten Installation stürzte der Server beim Neustart mit einem Bluescreen und "IRQL not less or equal..." ab.
Nach 2-3 De- und Neuinstallationen der Karte funktionierte dann das Internet (über AVM Access Server), mal schnell, mal langsam und mal gar nicht.
Igendwie ist das sehr instabil. Die Clients haben bis heute noch keinen Zugang. Mit einer externen Fritz!Box SL (USB) am Server hatte ich dagegen einen stabilen Internetbetrieb aller angeschlossenen PCs.

Bin gespannt, ob es eine Lösung für die Karte geben wird.

Hans
Bitte warten ..
Mitglied: 15274
20.09.2005 um 10:24 Uhr
Hallo Hans,

hier mal die letzte Info zum Problem mit der AVM-DSL-Card 2.0 in einem W2K3-Server:

ES GEHT NICHT (leider) !

Wir haben nun einen langen Leidensweg duchgemacht und auch (ziemlich) gute Unterstützung von AVM erhalten - aber der Treiber fällt immer wieder aus. Auch das SP1 für W2K3 hat nichts gebracht.

Interessant ist, das es nun auch bei AVM KEINE Unterstützung für die DSL-Card 2.0 bei Nutzung vom W2K3 gibt - auch der Downloadbereich zeigt nicht mehr "Windows 2003" an ) Vorher hiess es immer: "Der ISDN-Teil wird bei Nutzung von W2K3 nicht gesupportet, der DSL-Teil ja!"

Na ja, wir haben nun zwei ganz neue FritzCard DSL 2.0 zu verkaufen! Nachdem wir einfach eine weitere NIC in die Kundenserver eingebaut haben und diese mit einen einfachen Netgear DSL-Modem verbunden haben geht alles, auch mit Ken! DSL.

Wer weitere Fragen dazu hat der kann sich gerne an mich wenden!

Gruß

TcK
Bitte warten ..
Mitglied: 15274
18.04.2006 um 12:41 Uhr
Hallo,

vielen Dank für Deine Antwort und die damit verbundene Mühe!

Wir haben bereits aus fast allen Kundenservern die AVM-Karten verbannt und "verscherbelt". Dein Tipp kommt also leider zu spät - wir würden aber auch trotzdem davon Abstand nehmen. da dies alles Produktiv-Kundenserver sind und wir möglichst saubere Standardlösungen anbieten möchten.

Für den Privatgebrauch ist Deine Lösung sicherlich klasse!

Danke & Gruß

TcK
Bitte warten ..
Mitglied: ProTec-Lejo
18.04.2006 um 13:47 Uhr
Hallo,

WIN-Server und AVM-Card ... die meiner Meinung nach einzige Fritz!Card die im Server funktioniert ist AVM-B1. Zumindest haben wir diese Erfahrung gemacht - ersetzt allerdings keine DSL-Lösung.
Und für den DSL-Zugang haben wir zwischenzeitlich auch von Fritz!Box und Co abstand genommen und sind auf Lancom und Cisco umgestiegen. Kostet zwar alles etwas viel mehr doch das Mehr armortisiert sich umgehend.

Grüsse
AL
Bitte warten ..
Ähnliche Inhalte
Hardware
AVM Fritz Box 7390 gehimmelt
gelöst Frage von PerladdHardware31 Kommentare

Hallo Leute, ich habe bei einer Fritz Box 7390 ein elektronisches Problem, vermutlich durch einen Blitzeinschlag. Ich habe 2 ...

ISDN & Analoganschlüsse
AVM Fritz Fax via Kommandozeile
gelöst Frage von Crusher79ISDN & Analoganschlüsse8 Kommentare

Hallo, beiße mir gerade etwas die Zähne aus. Wie kann man über Fritz!Fax Faxe via Kommandozeile senden? Finde im ...

Router & Routing
AVM Fritz LTE Router - Seiten sperren
Frage von HansB3rtRouter & Routing7 Kommentare

Guten Morgen, ich habe einen LTE Router von AVM, auf diesem möchte ich gerne https erlauben (dafür gibt es ...

Firewall

Fritz!DSL "Startcenter" unter windows 7 Home

Frage von litcubeFirewall3 Kommentare

Hallo Leute, wer weiss da was ? denn bei mir wird in der "msconfig" der Startcenter als unbekannt angezeigt ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 11 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

E-Mail
Rechtssichere Archivierung von emails
Frage von gerd33E-Mail7 Kommentare

Hallo zusammen, bin gerade dabei, eine revisions- und rechtsichere email-archivierung aucf meinem Server zu projektieren. Da eigentlich nur ich ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...