Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows 2003 Server mit IIS6 - teilweise langsam im Filezugriff

Mitglied: 4143
Ich hab von einen W2k auf einen W2003 Server (Standard Edition) gewechselt als Web- und Mailserver.

Generell ist der IIS6 sau schnell und läuft im normalen Websitebetrieb hervorragend.

Aber: Wenn ich phpmyadmin nutze, erscheinen die tabellenstrukturen und auch die inhalte nur sehr langsam.

Gleiches gilt wen ich über einen Shop eine Filesystemauswahl erhalte - das dauert auch ewig bis er diese Informationen zusammen hat.

Irgendwie klingt das ganze nach einer Bremse im Filesystemzugriff - nur ich weis überhaupt nicht wo ich da ansetzen soll.

Das System ist default aufgesetzt und auch nicht großartig umkonfiguriert.

Hat jemand eine Idee was dieses Phänomen auslösen könnte und wie ich das beseitigen kann ?

(Bitte: Keine ! Philosphiediskussion !)

Gruß
Michael

Content-Key: 2136

Url: https://administrator.de/contentid/2136

Ausgedruckt am: 27.09.2021 um 15:09 Uhr

Mitglied: planfix
planfix 29.08.2004 um 23:35:26 Uhr
Goto Top
Hm,

ich vermute, das ähnlich wie bei der Vorgängerversion, die asp(aspx)-Engine ein Bestandteil des IIS ist. Alle anderen dlls werden nicht mit der gleichen Performance unterstützt.

Ich vermute Du benutzt MySql ... Hast Du es schon mal als Vergleich mit MSSQL (MSDE) versucht?

Gruss
Gerd
Mitglied: alfons1st
alfons1st 24.09.2004 um 12:34:25 Uhr
Goto Top
Frage: Ist der Server auch als domänencontroller installiert?

Wenn ja, ist das Problem leicht erklärt...

bei server 2003 und w2k-server als domänencontroller gibt es eine registry-einstellung, die dieses phänomen verursacht! gewollt aus sicherheitsgründen (sagt microsoft) aber nicht wirklich sinnvoll...

schau dir mal in der microsoft knowledgebase den artikel 321169 an, da ist das beschrieben und auch, wie du welchen registry-schlüssel verändern musst.

hoffe, daß dir das hilft.
Mitglied: 4143
4143 25.09.2004 um 06:55:16 Uhr
Goto Top
Hallo allerseits,

ich habe das Problem gefunden. Es lag an der Anbindung von PHP.

Man kann ja PHP auf x-weisen in den IIS einbinden. Zuerst hatte ich
die .dll ISAPI Variante - diese verursachte aber dieses Timeleck.

Seit ich die .php direkt auf die php.exe schicke, sind die besagten
Probleme weg und alles läuft super schnell.

Danke euch für euere Hilfe!

Gruß
Michael
Mitglied: Hollo
Hollo 06.10.2004 um 13:47:46 Uhr
Goto Top
Hallo,

wie hast Du denn das PHP eingebunden?
Ich hab es schon x varianden versucht, aber es geht nicht. Immer kommt eine Meldung Seite nicht gefunden.
THX Holger
Mitglied: 4143
4143 23.10.2004 um 07:53:49 Uhr
Goto Top
Hallo,

schau einfach mal hier hin - funktioniert einwandfrei:

http://www.simongibson.com/intranet/php2003/installer.asp

Gruß
Michael
Mitglied: Hollo
Hollo 23.10.2004 um 17:57:34 Uhr
Goto Top
Danke, soweit geht's jetzt.
Da stand noch was. was ich nicht gemacht hatte.
Aber jetzt kommt ne andere Fehlermeldung
"Security Alert! The PHP CGI cannot be accessed directly. "
Wie bekommt man das weg?

THX Hollo
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware11 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

question
Hyper-V 2016 shutdown VM bei niedrigem Akkustand der USV gelöst keine-ahnungVor 1 TagFrageWindows Server3 Kommentare

Moin at all, mir hat es heute meine 15 Jahre alte APC Smart-UPS zerschossen - steht ihr zu, wie ich meine. Habe so ein Ding ...

question
In der Suche nach einem IPsec Lan-to-Lan Travel RouterJohanspbVor 1 TagFrageRouter & Routing4 Kommentare

Hallo zusammen, zuhause habe ich einen FritzBox 7590, auf welchem ich VPN-Server eingerichtet habe. Die Aufgabe ist folgendes: Ich reise gern und übernachte oft in ...

question
Partition reparieren, oder löschen ?Hermann73Vor 21 StundenFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350)derBenVor 1 TagFrageRouter & Routing5 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 2 StundenAllgemeinOff Topic7 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...