Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2k3 Netzverbindung ist weg nach Aufruf einer Sharepointseite (Closen hat sich erledigt)

Mitglied: Rigobert

Rigobert (Level 1) - Jetzt verbinden

13.05.2008 um 22:02 Uhr, 2610 Aufrufe

Windows 2k3 R2 StandardServer eingebunden in Small Business 2k3 Domain.
Der 2k3 SS R2 ist Mitglied in der Domain und soll als Datei und Sharepointserver dienen.

Hallo Sharepoint Profis,
folgendes Problem stellt sich bei mir.

Eine Small Businessumgebung mit einem eingebundenen W2k3 SS R2.
Dieser Server soll als Sharepointserver dienen.
Meine Erfahrung mit Sharepoint 3.0 ist gleich null.

Der Server hat Servicepack 2 und alle Updates ausser dem Sharepoint 3.0 Servicepack 1.
Bei den ersten beiden Testinstallationen hat Sharepoint nur schwierigkeiten gemacht nach der Installation des Servicepacks darum habe ich dieses nun weggelassen.

Bei den beiden Installationen gingen keinerlei Anwendungsvorlagen zu Integrieren.
Ohne SP1 ging das alles.

Jetzt aber zu meinem jetzigen Problem.

Ich kann auf dem Server alles ausführen und Benutzen.
Zentraladministration und Sharepointstandard seite Funktionieren auch Lösungseinbindungen gehen.
Also auf dem Server Funktioniert alles.
Sobald ich aber von einem Client aus auf Sharepointseiten zugreife geht die Seite einmal auf.
In den Standardseiten kann ich mich 2x bewegen und dann verliert der Server seine Verbindung ins Netz.

Ich kann den Server danach weder Anpingen noch über UNC ansprechen.
Vom Server aus geht aber noch alles.
Also alles was von Extern kommt wird dann geblockt, bzw. verliert sich im Datennirvana.

Rufe ich keine Sharepointseiten auf reagiert der Server ganz Normal.
Ich kann den ganzen lieben langen Tag daten hin und Herkopieren.
Ping funktioniert im 24Std. test ohne Probleme.
Alles erst Futsch nach dem benutzen der Sharepointdienste

Der W2k3 Server ist noch nicht Aktiviert da ich dass erst nach erfolgreicher Installation vornehmen will.
Es sind alle Updates Installiert wie gesagt.
dotnet ist die 3.5 version und alles ist in Deutsch installiert.

Nach dem verschwinden der Verbindung kann ich Lokal immer noch alles anwenden.

Hat mir da jemand einen Rat ?

Wie gesagt bin Sharepoint Neuling.

Kann mir jemand gute Literatur nennen die ein Sharepoint Admin unbedingt Studieren sollte ?
Irgendwelche Tipps auf was ich unbedingt achten sollte, oder was ich auf keinen Fall vergessen darf bzw. evtl. schon vergessen habe ?

Ich habe Übrigens Folgende Lösungen Installiert.

ApplicationCoreTemplate als erstes.
Helpdesk.wsp und InventoryTracking.wsp
Beide Lösungen werden Korrekt genommen, wie schon erwähnt nach Installation des SP1 sehe ich diese Anwendungsvorlagen nicht mehr. Darum jetzt der versuch ohne das SP1.

Vielen Dank für eure Hilfe.

MfG Rigo

// Edit

Hat sich erledigt ich habe die Fehler die ich machte gefunden ;)
Peinlich Peinlich ;)
Ähnliche Inhalte
Router & Routing

PFsense - Netzverbindung steht, aber kein Internet vorhanden

gelöst Frage von aschmidRouter & Routing45 Kommentare

Hallo zusammen, ich habe seit einiger Zeit eine PFsense Firewall das WAN ist über DHCP mit einem Router verbunden ...

Java

Aufruf der web.xml

gelöst Frage von qwertz1Java3 Kommentare

Hallo, ich habe einen Server, der diverse Java-Servlets hat. Habe nur http-Zugriff auf diesen Server. Die Servlets kann man ...

Server-Hardware

Aufruf Zeichen leuchtet gelb

gelöst Frage von jarimlimServer-Hardware22 Kommentare

Auf einem IBM x3850 System auf der vordere seite leuchtet ein AufrufZeichen gelb. was beduetet das ? Vielen Dank

Webbrowser

Webseiten Aufruf nicht möglich

gelöst Frage von sk7519Webbrowser9 Kommentare

Hallo zusammen, ich habe aktuell ein Phänomen an einem Kundenserver. Der Kunde hat drei Virtuelle Server, installiert ist Server ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 15 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update15 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...